Introdução
         Next Topic

Este manual é destinado às revendas Mister Chef.Net.

O conteúdo deste é voltado a padronizar o atendimento dos técnicos de nossas revendas, oferecendo aos clientes Mister Chef.Net um padrão de prestação de serviço de qualidade e equivalente em qualquer ponto do Brasil.

Utilize este manual dentro de sua revenda para treinar técnicos principiantes, mas também é obrigatório para os mais veteranos, servindo de base de consulta constante.

Todas as informações contidas neste documento são de natureza confidencial para a empresa, devendo ser restrita a sua circulação.

Aqui você encontrará muito material coletado nos vários anos de suporte de nosso departamento técnico.

Todo este material foi selecionado com muito carinho para ser utilizado por nossas revendas. Levou muito tempo para ser feito, portanto, utilizem-no o máximo possível.

Sugestões e erros devem ser encaminhados para suporte@mistersoft.com.br

O seu conteúdo deve ser utilizado para desenvolver o potencial de seus técnicos, padronizando o atendimento da rede de revendas Mister Chef.Net, oferecendo aos nossos clientes uma prestação de serviço de qualidade.

Equipe Mister Chef.Net

Este manual é de propriedade de:


Editoração

Responsável Técnico: Murilo Ferreira / Thiago dos Santos / Rafael Camargo

Supervisão: Engº Vagner Bertoni

Data Última Revisão 12/08/2008


Objetivos

Este manual tem o o objetivo de treinar o revendedor e deixá-lo apto a:

  • Conhecer os tipos de automação indicados para o sistema Mister Chef.Net

  • Preparar um computador com padrão Mister Soft

  • Instalar toda a linha Mister Chef.Net

  • Instalação de Micro Terminais Wilbor Tech

  • Instalação de Micro Terminais Colleter

  • Instalação de terminais RF X64

  • Instalação de Pockets

  • Conhecer os problemas mais freqüentes

  • Suporte ao cliente

  • Solicitar suporte à MSM

  • Instalar impressoras Fiscais e não fiscais

  • Orientar na utilização de softwares e ténicas de suporte e manutenção


Tipos de Automação

Podemos dividir os tipos de automação em:

  • A la carte

  • Bares

  • Delivery (Entregas)

  • Pizzarias

  • Venda no Balcão (Fast-Food)

  • Padarias

  • Quilo, Docerias e Sorveterias

  • Churrascarias

  • Boates

Para cada tipo de estabelecimento existe uma solução de automação apropriada.


Material de Revenda

Gaveta “HD” e “CD” portátil, instalação via LPT1 ou em Disquete.

Com o Programa MisterChef.Net (completo), Atualização (sempre a última), Instaladores de Monitoramento, RF, MTs tanto Wilbor quanto Colleter, Pockets. Ter também disquetes formatados para cópias de arquivos.

Key Memory USB.

Hoje o preço é acessível e a quantidade de memória abundante. Vale a pena pelo custo e tamanho. A única desvantagem do USB é que em equipamentos mais antigos não possuem este dispositivo.

Caixa de Ferramenta. “Completa”.

Com chave de fenda e philips de vários tamanhos, alicates de bico e ponta, alicate p/ climpar cabo, estilete, ferro de solda, estanho, filtro de linha, multímetro, pistola de cola quente (BOA), luminária ou lanterna, martelo, parafuso e prego de vários tamanhos.

Kit de Microterminal e se possível de RF.

Com kit de conexão e reserva e cabo curto, para testes próximo ao computador. A empresa Wilbor Tech oferece precos especiais para kits de demostração.

Impressora não fiscal

Qualquer marca e com cabo pronto. Esta é fundamental para testes.

Conectores

Com entrada de RJ45 e saída DB9 fêmea, saída DB25 macho, RJ45, cabo de impressora paralela.

Cabo de 4 pares e LPT

Cabo p/ fazer o cabeamento e cabo serial p/ impressora. Manter sempre cabos e conectores de impressoras prontos e testados na pasta.

Suporte Telefônico

A revenda deve possuir um telefone central para atendimento de suporte telefônico.

Celular de plantão

A revenda deve possuir um telefone celular para atendimento fora do horário comercial aos seus clientes de contrato de manutenção.

Etiqueta com celular de plantão e tel. de suporte

Esta etiqueta deve ser afixada nos equipamentos do cliente, no seguinte formato:

Atendimento Mister Chef.Net

Nome da revenda

Tel.suporte: 555-5555 horário comercial

Cel. Plantão: 9999-9999

Valor do minuto: (colocar diferencial para contratos de manutenção ou salientar atendimento apenas para manutenção)

Esta etiqueta funciona também como publicidade de sua empresa.

Não obrigatório, mas recomendável para socorrer clientes

  • Caixa de bobinas
  • Fitas de impressão
  • Pc reserva
  • Impressora não fiscal reserva
  • Placas de rede
  • Kit completo de Mt
  • Pentes de memória
  • HD
  • Fontes de Micro Terminal


Hardware Compatível com MisterChef.Net

Hardware Compatível

Com o sistema MisterChef.Net podem ser utilizados alguns equipamentos que complementam a sua função de "gerente" do estabelecimento:

  • Microterminais: WilborTech 485 e TCP/IP(antiga Gradual)

  • Impressoras de 40 colunas (Bematech, Epson, Daruma, Mecaf e Citzen)

  • Impressoras de etiquetas de código de barras (Zebra e Argox ou qualquer uma que atenda o padrão Eltron.)

  • Impressoras de 80 colunas (qualquer marca)

  • Placas Multiseriais (Naxos, Valley e Flex Port)

  • Impressoras Fiscais (Bematech e Bematech Térmica (homologada para TEF), ECF padrão AFRAC (sem TEF ainda), ECF SWEDA (homolagada para TEF), ECF MECAF\ELGIN (homolagadas para TEF), ECF Daruma FS345, ECF Daruma FS318 Restaurante e Daruma Térmica FS600 (Homologadas para TEF).

  • Balanças das marcas Toledo (modelos Prix 3 e 9094) e Filizola (modelos CS15 e BP15)

  • Equipamentos de rádio freqüência (X64)

  • Pockets que contenham Windows Mobile 2003 em diante e Tecnologia Wireless (WIFI)

  • Access Point (Qualquer modelo, porém aconselhamos Trellis WG-AP, 3 COM 11/a/b/g Office Connect e DWL- 700AP), pois são os modelos que o nosso suporte contém.

  • Gavetas de dinheiro (qualquer uma ligada à impressora)

  • Torres de display para clientes (WilborTech)

  • Leitores de código de barras (qualquer um conectável ao teclado)

  • Microterminal Colleter TED 1000


Preparação da Instalação

O processo de preparação de instalação visa padronizar este procedimento de forma que a revenda possa treinar seus funcionários de forma prática e padronizada.

A padronização também permite ao técnico restaurar todo o sistema de um cliente de forma rápida e prática.

Alguns pré-requisitos para começar são exigidos:

  • Conhecimento para particionar HD
  • Conhecimento para formatação de HD
  • Criação de CD de boot
  • Instalação do Windows XP Professional e 2000 Professional; (NT, 2000 SERVER e 2003 SERVER não são de obrigatoriedade o conhecimento, pois poucos dominam a tecnologia SERVER)
  • Instalação de drivers (rede, vídeo, multiseriais, modem, etc)

A seguir veremos um roteiro completo de preparação de instalação


Utilizando o Ghost

Ghost

Software em DOS, propriedade da Symantec. Este aplicativo tem a capacidade de criar uma imagem do HD, permitindo fazer um "backup completo" do que esta instalado no computador. Permite fazer imagem de partições FAT32 e NTFS.

Quando restaura a imagem, sobrepõe completamente a partição não importando se a origem ou destino são FAT32 ou NTFS, simplesmente impõe sua imagem por cima do que estiver gravado na partição destino.

Este procedimento é EXTREMAMENTE recomendado para todos nossos clientes e também pode ser utilizado em sua empresa, algumas situações que exigem essa restauração:

  • Algum vírus infecta o micro e esta MUITO difícil remove-lo
  • Windows danificado
  • Drivers danificados
  • HD danificado
  • Você pode testar em seu lab, restaurando suas máquinas de testes, de forma a começar a trabalhar novamente com a máquina "limpa"
  • Manutenção preventiva de cliente
  • Senhas de outlook perdidas
  • Problemas com o computador, tais como travamentos "misteriosos", etc.
  • Com o ghost feito, você pode restaurar completamente uma instalação que tenha TEF, sem a necessidade de solicitar um chamado do integrador.

Salvando uma imagem com Ghost

Restaurando uma imagem com o Ghost

Atenção:

Este software é propriedade da Symantec. A maioria das placas mães adquiridas no mercado (Soyo, Via e Asus) já trazem uma licença deste aplicativo em seu CD ROM de instalação. Aproveite o próprio aplicativo que venha com o computador do cliente.


Salvando uma imagem com Ghost

Para fazer um Ghost, voce irá precisar apenas de um disquete ou CD de boot com o Ghost.ex, ou já ter o Ghost.exe copiado no HD.

Abaixo seguem os passos para SALVAR uma cópia da sua partição C:

  • Passo 1: Efetue o boot pelo CD ou disquete e execute o ghost.exe, a tela abaixo deverá ser exibida, escolha o menu Local, Partition, To Image

Continua...

  • Passo 2: Em seguida será exibida a tela abaixo, escolha a unidade de disco, geralmente só haverá uma, a não ser que você disponha de mais de um hd na sua máquina. Escolha a unidade (1) e pressione Enter.

Continua...

  • Passo 3: O próximo passo será escolher qual partição você fará a imagem. Escolha a partição 1, pressionando Enter, em seguinda pressione Tab, para que o cursor se posicione em cima do botão Ok, na sequência, pressione Enter.

Cuidado ! Não pressione Enter 2x seguidas, você não sairá da tela. Pressione Enter para selecionar, Tab e Enter com o cursor em cima do Ok

Continua...

  • Passo 4: Estamos quase lá ! Agora escolha o nome que o seu arquivo Ghost terá. Utilize apenas 8 letras. Procure gravar esta imagem no drive D, facilitando a restauração futura .

Se o HD estiver estiver coim suas partições formatadas em NTFS, e estver sendo utilizado o BOOT NTFS, o Ghost deverá ser salvo em CD, ou deverá ser colocado outro HD como slave para que seja salvo o ghost nele, pois as partições em NTFS serão somente para leitura. Ao termino do ghost, poderá entrar no windows e copiar a imagem criada para o HD, pois a restauração desta imagem pode estar no HD em partição NTFS.

Continua...

  • Passo 5: Escolha a opção High

Continua....

  • Passo 6: Pronto !!!! Agora escolha Yes e aprecie a maravilha deste programa.

Ghost de Win98 e ME geralmente duram em torno de 8 min. O Win XP demora em torno de 20 min. Estes valores servem para ghost de computadores com o sistema operacional instalado, e bancos de dados praticamente vazios. Obviamente este tempo varia com o tamanho dos HDs, os valores acima foram obtidos com HDs de 20 e 40 GB

Sempre é bom lembrar que o Ghost deve ser feito quando a máquina ja estiver totalmente completa, caso seja feito alguma alteração na hora de instalar no cliente, faça-o novamente, para mante-lo sempre com a ultima configuração ultilizada pelo cliente.


Restaurando uma imagem com o Ghost

Esta é, sem dúvida, a parte mais gostosa !

Restaurar uma partição inteira, com todas as configurações originais é além de muito gostoso, extremamente prático. Vamos aos passos.

  • Passo 1: Efetue o boot pelo CD ou disquete e execute o ghost.exe, a tela abaixo deverá ser exibida, escolha o menu Local, Partition, From Image

Continua...

  • Passo 2: Escolha o arquivo ghost que voce deseja restaurar. Pressione Enter.

Continua...

  • Passo 3: Selecione o drive no qual será restaurado o arquivo ghost.

Continua...

  • Passo 4: Escolha a partição C e pressione Enter.

Continua...

  • Passo 5: Pronto, agora é só relaxar e aguardar o ghost fazer o trabalho pesado.


Salvando Informações do Computador do Cliente

MUITO CUIDADO E ATENÇÃO ao fazer backup de clientes. Procure se orientar pela lista abaixo e tenha muita atenção a outros programas que o cliente utiliza fora da lista.

OK

Programas e dados mais comuns a serem salvos

Crie o arquivo roteiro.txt no drive D. Sem partição e com rede grave em uma pasta do seu servidor. Sem rede use um disquete.

Neste arquivo grave todos os passos realizados abaixo e qualquer alteração feita ná maquina do cliente como por exemplo uma atualização, um visita, uma manutenção, mantendo sempre um histórico atualizado de tudo que é modifcado no computador.

Drivers (vídeo - rede - usb - impressoras - modem)

Print Screen da tela de sistemas com os drivers usados ( ou use o software AIDA32 )

Mensagens do Outolook - Use o software de backup ( aprenda a usar )

Dados de contas e login Outlook - Internet (Print Screen)

Configurações de IP da máquina do cliente

Meus Documentos e demais .doc, .xls

Pasta MS

Drivers Multiseriais

Print Screen Dial UP

Anotar quais são as impressoras instaladas e respectivas portas de impressão que a maquina possui

Eventualmente pode ser feito um ghost do drive do cliente por seguraça, gravando em um HD escravo ou no D:

Algumas dicas:

  • Se tiver rede, copie via rede os dados do cliente e instaladores.
  • Caso não tenha rede, utilize uma unidade de disco USB (pen drive, clock drive, ipod etc).
  • Se os dados do cliente forem gravados em CD, cuidado ao voltar as informações, pois arquivos em CD que são copiados para HD voltam como arquivos somente leitura.
  • Copie sempre os drivers do equipamento do cliente, não despreze nenhuma pasta, pois sempre acaba fazendo falta depois.


Roteiro de preparação - Cliente sem Ghost

Este roteiro é indicado para a primeira instalação de um computador. Neste caso cliente não possui um Ghost feito do drive C. Para clientes que já possuem Ghost devem efetuar outro roteiro .

OK

Descrição

Verificar cooler e temperatura inicial

Particionar o HD em 2. Usar 50 % C e 50 % D - Definir C como ativa

Formatar C e D em FAT32, para Windows XP e 2000

Boot pelo CD ou disquete, instalar Windows

Configurar Drivers (vídeo - rede - rede2 - modem (interno) - usb - teclado - som)

Compartilhar Drives na rede (caso o cliente possuir internet colocar o nome do compartilhamento como C$)

No windows XP não esquecer de marcar a opção "Permitir que usuários da rede alterem meus arquivos", caso contrário o compartilhamento será do tipo somente leitura.

Criar pastas de Drivers no D, Ex.:

D:\DRIVERS\VIDEO

D:\DRIVERS\REDE

D:\DRIVERS\MULTISERIAL , ETC

Criar pastas de aplicativos MisterChef.Net no D:

D:\MSM\VERSÕES\1.00\MISTERCHEFNET (versão atual) ver arquivos da pasta

Criar pastas com os utiliários:

D:\UTIL\VISDATA\visd2000.exe

D:\UTIL\ULTRAVNC\UltraVnc.exe

D:\UTIL\ANTIVIRUS\avg6384fu_free.exe

D:\UTIL\BACKUP OUTLOOK\outlook.zip

D:\UTIL\WINZIP\winzip70.exe

D:\UTIL\YAHOO\yahoo.zip

D:\UTIL\GHOST\ghost.exe

D:\UTIL\DLLXP\dll portio, riocom.dll (usadas para MT e RF respectivamente)

Configurar formato de data windows (dd/mm/aaaa)

Gerenciamento de energia - Desabilitar - Windows e BIOS

Configuração de 800X600 (vendas), já quem for utilizar o Office tem que trabalhar na resolução (1024x768)

Atualizar o Anti-Vírus (após existir uma conexão com a internet)

Bios - Paralela em ECP

Desativar ou cortar botões Power, Sleep e Wake-up

Para desativar no Windows XP entre no Painel de Controle em Opções de Energia e selecione a "orelha" Avançado. No campo com o texto "Ao pressionar o botão para ligar/desligar o computador:" escolha a opção "Nada a fazer".

Desativar descanso de tela

Instalar multiserial se existir

Conectar impressoras não fiscais as suas devidas portas de comunicação

Instalar impressora 80 colunas AGFA ou o modelo que o cliente possouir

Instalar fax modem (placa) se houver (tef) - Copiar driver para pasta drivers

Instalação OFFICE XP, OFFICE 2003 se for o caso

Instalação Outlook, config conexão e usuário

Ativar o Windows se for o caso

Colocar UltraVNC SERVER no menu inicializar com uma senha padrão da revenda

Restaurar arquivos e Outlook do cliente caso exista o Backup

Fazer auto-teste do MisterChef.Net com 1000 cartões, após ter cofigurado uma impressora válida


Particionando HD

Configue o particionamento do seu HD em 70 % para o drive C e 30 % para o drive D.

Com este procedimento você pode copiar para o drive D todos os drivers do computador, instaladores de MisterChef.Net, backup do cliente e imagem Ghost do drive C para restauração .

Preparando o HD desta forma fica muito fácil para o técnico, ao visitar o cliente com problemas, restaurar o estado inicial da máquina no dia em que foi instalada no cliente, bastando para isso, usar o procedimento de salvar as informações do cliente e reinstalar tudo.

As partições podem ser formatadas em NTFS ou FAT32, para cada tipo de sistema de arquivos, deverá ser utilizado um disco de BOOT apropriada, para ciar discos de boot, consulte mais abaixo em " Criando CD de Boot " para FAT32 e para NTFS consulte " Criando CD de Boot NTFS ", se utilizar a partição NTFS, a imagem do ghost não poderá ser salva no HD, uma vez que o sistema de BOOT em NTFS é para somente leitura, não poderá ser salvo direto no HD a imagem do Ghost, terá de ser gravado em CD ou em outro "HD ou partiçao" formatado em FAT32.

A Vantagem da partição NTFS é de ser uma partição mais rapida e segura, portanto é um pouco ruim no momento de fazer a imagem do ghost, mas após feita esta imagem, esta poderá ser copiada para a partição NTFS e quando for restaurada pode ser utilizada normal, pois estaremos apenas lendo a imagem do ghost, e o BOOT NTFS permite a leitura, só não grava, portanto após a conclusãop do ghost em uma maquina que tivesse duas partição em NTFS, após concluir a gravação dos CDs da imagem do ghost, o mesmo poderá ser copiado para a partição "D:" normalmente.


Criando CD de Boot

Para Criar um CD de boot, você precisará do seguinte:

  • 1 CD Virgem
  • Gravador de CD
  • 1 Disquete de boot ( clique para fazer o download so site da MSM )
  • Software Nero Express

Siga os passos abaixo:

  • Abra o software Nero Express e escolha Dados, Disco de Dados Inicializável, conforme figura abaixo:

  • Neste mesmo CD é possível colocar outros arquivos (instaladores, windows, etc), basta selecionar os arquivos e adicionar conforme a imagem abaixo:

  • Agora coloque o Cd de boot do Win98 do drive A:

Pronto ! Seu Cd de boot será criado.

Você preceberá que o boot por CD é MUITO MAIS rápido.

Não esqueca de mudar o boot sequence da BIOS para que o boot possa ser efetuado pelo CD Rom.


Criando CD de Boot NTFS

Para criar um CD de Boot NTFS, você precisará do seguinte:

  • 1 CD Virgem
  • Gravador de CD
  • 1 arquivo ISO de boot NTFS ( Clique aqui para fazer o download do site MSM )
  • Software de gravação de CD (EX: Nero Express)

Com esta imagem de CD, basta gravar o CD a partir dela, atraves de qualquer software de gravação que suporte imagens do tipo "ISO".

OBS: Não adianta gravar o arquivo ISO dentro do CD, tem que utilizar um software de gravação de CD que revele esta imagem de CD que esta dentro deste arquivo "ISO".

Veja abaixo, o funcionamento do Disco de Boot NTFS, para funcionar a leitura em NTFS:

1 - Coloque o CD de Boot com suporte NTFS disponibilizado pela MSM (Este você encontra na área de download do site.) e configure a maquina para dar o Boot pelo CD-Rom.

2 – Ligue o computador, ao aparecer a primeira tela do Boot

"Press [Enter] to boot the ultimate boot CD ...."

"boot:"

Pressione <Enter> para iniciar o CD

3 - Será aberta a tela inicial do CD, ou seja, a tela de configuração do CD de Boot. Escolha a opção "Filesystem Tools".

4 - Depois escolha a opção "NFTS Tools“.

5 - Depois escolha a Opção "Active NTFS Reader for DOS V1.0.1".

6 - Após o processo acima, já iniciará o processo de Boot para leitura da partição NTFS. Aparecerá 6 opções, escolha a opção 6

"6 Boot no UMB (Ultra-defencive)", [se demorar 3 segundos para mexer no teclado, será escolhida automaticamente a primeira opção erroneamente.]

7 - Logo após iniciará o processo de boot, ao meio deste “load” do boot, será solicitada algumas opções com uma caixa de opção no centro dela, solicitando se deseja marcar e instalar um Recurso disponível no CD (Cada opção se não fizer nada em 3 segundos. Passa do jeito que estiver na caixa, marcado ou desmarcado).

8 – Veja abaixo a seqüência do que significa cada opção.

A - A primeira (Runnig ASPIUSB) é para suporte USB "Não precisa marcar esta".

B - A segunda é para suporte a CD-Rom, esta já vem marcado, pode deixar marcada.

C - A terceira é para instalar suporte de teclado US. deixe como esta.

D - A quarta (Installing LFN support) é para instalar o suporte a arquivos com longo

nome, este é opcional, não tem necessidade de marcar.

E - O quinto e mais importante deles (Installing NTFS support) é para instalar o suporte de leitura em NTFS, este deve ser marcado.

9 - Pronto, ao final do processo acima, já estará pronto para ler todas as partições do HD. O Boot inicia automaticamente no drive "Q:\" que é um disco virtual que o Boot criou para armazenar os arquivos de boot, Normalmente a partição primaria do Windows será a partição D:\ e a partição Secundaria será E:\.

OBS: Para salvar a imagem do Ghost utilizando partições NTFS e com este disco de boot, apenas teremos como ler a partição, e não fazer alterações, ou seja, para salvar a imagem do Ghost será necessário salva-la gravado diretamente em um CD, ou em um outro HD slave que possa estar conectado na maquina, ou até mesmo uma outra partição que esteja em FAT32. o ghost tem o recurso de gravar diretamente do CD, se a instalação for padrão, com windows XP, será utilizado entre 2 e 3 CDs para imagem do ghost.


Dicas Gerais
  • Multiseriais: Não instale o Windows em máquinas zeradas com a multiserial espetada na placa mãe. Retire-a e instale o windows, posteriormente coloque-a novamente e instale seus drivers.

  • Compartilhamento de drives: Se o cliente utilizar banda larga, sem roteador, coloque senha (completo-Win98) e $ no nome de compartilhamento. Isto evita um pouco a ação de hackers, mas o ideal é um roteador.

  • Gerenciamento de energia: Para não sofrer mais com aquele velho problema do cliente pressionar a tecla "Power" do teclado e o computador desligar temos uma dica muito boa. Entre no Painel de Controle / Opções de Energia, na guia Avançado onde tem a pergunta "Ao pressionar o botão para ligar/desligar o computador" escolha a opção "Nada a fazer" como mostra a figura da direita abaixo, assim quando usuário pressionar a tecla "Power" do teclado nada acontecerá. Essa dica é válida apenas para Windows XP. Tambem para evitar problemas e suportes, desabilite a fun;'ao que desliga o monitor e os discos rigidos, para isso, altera a guia "Esquema de energia" conforme figura da esquerda abaixo:

  • Micro Terminais, Rádio Frequência e Pockets: Sempre sugerimos que as impressoras remotas sejam colocadas diretamente na máquina que controla os Microterminais, Rádio Frequência e Pockets, evitando impressoras off-line, pois isso so acontece com impressoras compartilhadas em rede.

  • Etiquetas ou roteiro com identificação de máquinas: Sempre que possível coloque uma etiqueta na carcaça da CPU identificando qual o modelo da placa mãe do computador, evitando abrir o equipamento quando necessário essa informação.

  • Facilidade no suporte: Para facilitar o trabalho do suporte, padronize o tipo (formato) de extrtura do menu iniciiar e da extrutura de pastas do windows, recomendamos as formas mais fáceis de orientação ao cliente, veja abaixo:

A - Menu Iniciar: Configurar o menu iniciar classico do windows.

1º Clique com o Botão Direito na barra de Tarefas do Menu Iniciar, e Clique em Propriedades

2º Na Janela que se abre, clique ma Aba “Menu Iniciar”

3º Nessa Aba, selecione a opção Menu ‘Iniciar’ clássico, e Clique em OK.

B - Visualização de pastas do windows: Segue abaixo o formato mais facil para orientação do suporte via telefone.

1º Abra o Windows Explorer, acesse o menu “Ferramentas” e escolha a opção “Opções de Pasta...”

2º Na Aba Geral, em Tarefas, selecione a opção “Usar pastas clássicas do Windows”. (Imagem na figura B)

3º Vá para o Aba “Modo de Exibição” e clique em “Aplicar a todas as pastas”. (Imagem na figura C)

4º Entre em qualquer janela do Windows Explorer, e clique na Coluna “TIPO” para ordenar “Crescente” ‘com a setinha virada para cima’. (Imagem na figura D)

Veja ilustrações abaixo:

C - Descanso de tela: Para evitar suportes relacionados ao descanço de tela, é sempre bom já deixa-lo desabilitado, pois isso pode atrapalhar os operadores do sistema.

1º Entre no “Menu Iniciar / Configurações / Painel de Controle”

2º Vá em “Vídeo”, e abra o mesmo.

3º Na tela que se abre, escolha a Aba “Proteção de tela”

4º Na caixa de Seleção “Proteção de tela”, escolha “Nenhum”

D - Supervisor de conteudo: Para evitar problemas com vírus, aconselhamos que seja ativado o supervisor de conteudo do internet explorer nas maquinas de caixa, passando a senha apenas ao proprietário da casa,e ele passa a quem ele achar que deve passar, alem de protejer contra vírus, pode protejer contra vários outros problemas que possam vir com a ter com a internet desbloqueada.


Dicas de Win XP
  • Usuários: Procure não criar mais do que um usuário. Use sempre o administrador. Se você criar mais de um usuário corre o risco de alguns programas não funcionarem para um usuário e sim para outro.

  • Desative o horário de verão automático

  • Formato de data no windows: Deixe sempre o padrão dd/mm/aaaa.


Roteiro de preparação - Cliente com Ghost

O Ghost realmente veio facilitar a vida de todos os técnicos de informática. Para preparar uma máquina que já possui um ghost salvo no drive D ou em um CD qualquer basta executar alguns passos que vejamos a seguir:

OK | Descrição
 | Verificar cooler e temperatura inicial
 | Fazer Backup dos seguintes arquivos no drive D ou em uma máquina da rede: Pasta MS (Principalmente) Eventuais programas que o cliente venha a instalar com o passar do tempo Meus Documentos e demais .doc, .xls Mensagens do Outlook - Use o software de backup ( clique aqui para baixar )
 | Restaurar a imagem do ghost ( clique aqui para saber como fazer passo a passo )
 | Restaurar os Backups: Pasta MS Pogramas do cliente Meus Documentos Mensagens do Outlook Express
 | Atualizar com a versao de MisterChef.Net que o cliente utiliza.
 | Atualizar o Anti-Vírus (após existir uma conexão com a internet)
 | Testar antes de devolver a máquina ao cliente: Impressoras e respectivas portas de impressão MisterChef.Net, tirar relatórios de vendas, faturamento e comissões Conexão com rede interna e internet Outlook Express (enviar e receber mensagens) Fazer vendas pelos Caixas e Micro Terminais, X64 e Pockets, caso exista para testar caracteres expandidos das impressoras
 | Fazer auto-teste do Mister Chef.Net com 1000 cartões, caso a máquina esteja no laboratório


Atualização do MisterChef.Net

Para fazer a atualização do sistema, sigamos os passos abaixo:

Rotina de Backup dos arquivos Mister Chef.Net

  • O passo mais importante é fazer um backup da pasta Ms do cliente, por medida de segurança, preferencialmente no drive D (segunda partição).
  • Copiar os arquivos de atualização para dentro da máquina a ser atualizada no drive D: na pasta das versões do MisterChef.Net.

Rotina de Atualização

  • Para atualizar o MisterChef.Net não é necessário executar a instalação completa novamente como vimos no item anterior, basta apenas instalar o arquivo upgrade mister chef.net.exe, facilitando assim, na hora de fazer o download de versão mais atual.

Rotina de teste após a atualização

  • Tirar um relátorio descritivo de vendas, um de faturamento, um de assinadas e um de comissões dos últimos dias e de um período anterior a 4 meses (assim estaremos testando toda a base de dados SQL)
  • Tirar um relatório de contas a pagar
  • Verificar cadastro de clientes
  • Fazer uma venda no caixa testando todas as impressoras sendo ela de rede ou local
  • Verificar cadastro de clientes e produtos

Atenção: nunca instale uma versão mais antiga sobre uma versão mais nova, pois isso irá gerar uma série de graves problemas com o banco de dados do cliente.

Roteiro:

OK | Descrição
 | Backup da Pasta MS no drive D
 | Copia dos arquivos de atualização no drive D, nas pasta de versões
 | Instalação do arquivo upgrade mister chef.net.exe
 | Relatório de vendas - ultimos dias
 | Relatório de faturamento - ultimos dias
 | Relatório de comissões - ultimos dias
 | Relatório de vendas - 4 meses
 | Relatório de faturamento - 4 meses
 | Relatório de comissões - 4 meses
 | Venda no caixa
 | Teste de impressoras
 | Cadastro de clientes
 | Cadastro de produtos

Nunca instale uma atualização com o Gerenciador de Impressão minimizado na barra de tarefas, pois acarretará uma série de problemas.

Figura Gerenciador de Impressão


Instalação do MisterChef.Net

Esse é o CD enviado pela Mister Soft a suas Revendas e Clientes, dentro dele podemos encontrar todos os instaladores do programa MisterChef.Net e utilitários que funcionam juntamente com ele.

Coloque o CD de instalação do MisterChef.Net no drive de CD-ROM ou execute o arquivo da pasta que você copiou para dentro da máquina. Clique no botão Iniciar depois em Executar, então digite E:\MISTERSOFT\VERSOES\1.00\mister\instalador\MisterChefNet.exe (onde E é a letra do drive de CD-ROM do seu computador).

O instalador é somente um arquivo chamado MisterChefNet.exe. O arquivo MisterChefNet.exe faz o seguinte procedimento após a execução do mesmo: Instala a Framework, copia todos os *.exe, *.ocx, *.dll, após fazer todo esse procedimento é criada várias subspastas dentro de C:\MS\MISTERCHEF\....uma delas com o nome C:\MS\MISTERCHEFNET\SQL2KSP3\MSDE, dentro dessa pasta contém o instalador do MSDE, que é o Gerenciador de Banco de Dados SQL, o mesmo é executado automaticamente ao instalar o MisterChef.Net com o instalador completo.

Instaladores MisterChef.Net

O arquivo de instalação do Windows XP/NT/2000/2003 MisterChefNet.exe, é constituido apenas de um arquivo de tamanho aproximando de 80 MB.

Caso voce tente instalar o MisterChef.Net no Windows 98 com o instalador do Windows XP/NT/2000/2003 será apresentado uma série de erros, pois o sistema MisterChef.Net não foi projetado para trabalhar com essa plataforma.


Instalador Padrão

Dentro da pasta D:\MSM\VERSOES\MISTERCHEFNET\... é encontrado o arquivo MisterChefNet.exe, verifique no vídeo [image] o procedimento para a instalação .

Com esse procedimento de instalação averigüado no vídeo logo acima, além de instalar o sistema MisterChef.Net, também são instalados os aplicativos Terminal, RF e Pocket, porém todos utilizam o mesmo instalador porque compartilham a mesma dll ClassesMisterChefNet.dll, para efetuar funções específicas de cada programa dentro do banco de dados.

Veja nos tópicos as telas referentes a cada um dos aplicativos citados acima:

  • Rádio Frequência X64

  • Microterminais Gradual e Colleter

  • Pocket


Dicas de Instalação

Dicas

Firewall do Windows

Para efetuar o Fechamento de Caixa com o sistema Mister Chef.Net sem problemas o Firewall do Windows deve estar DESATIVADO, pois se não; apresentará problemas relacionados as portas do Gerenciador de Banco de Dados SQL estarem bloqueadas por conta do Firewall do Windows, assim obstruíndo a operação de fechamento de caixa. Esse procedimento deve ser feito em máquinas Servidoras e máquinas Estações.

Procedimento para Desativar o Firewall do Windows:

1 - Entre no menu Iniciar, Configurações, Painel de Controle, Firewall do Windows.

2 - Na guia Geral; selecione a opção DESATIVADO (não recomendável), assim não apresentará problemas ao efetuar o Fechamento de Caixa de um período qualquer.


Rádio Frequência X64

Essa tela que podemos observar logo abaixo é a tela de Controle de Rádio Frequência X64, nela pode-se enviar o carregamento de cardápio, menu nos rádios X64, também pode desconectar garçons dos rádios x64, além de poder analisar as operações que estão sendo efetuadas em cada rádio x64 e poder averigüar todos os logs referente as operações que estão sendo feitas.

Controle de Rádio Frequência (X64)


Microterminal

Essa tela que podemos observar logo abaixo é a tela de Controle de Microterminais tanto Graudual quanto Colleter. Nela podemos verificar todas as operações que estão sendo feitas em cada um dos Terminais no estabelecimento.

Controle de Terminais


Pocket

Essa tela que pode ser observada logo abaixo é o Administrador de Comandas. Por ela podemos averiguar quais pockets foram autenticados para poder trabalhar no Sistema Mister Chef.Net.

Administrador de Comandas (Pocket)


Instalador MisterChef.Net
  • Ao iniciar a instalação do upgrade mister chef.net.exe, verifique passo a passo com atenção e siga as instruções averigüadas no vídeo [image] .

Após ter seguido todos os procedimentos do vídeo, ao abrir o sistema MisterChef.Net, será executado automaticamente o arquivo BDNET.EXE, e abrirá a janela Ajuste de Banco de Dados Mister Chef.Net, a função desse aplicativo nada mais é do que Atualizar o Banco de dados MISTERCHEFNET.MDF e MISTERCHEFNETFOTOS.MDF, ou seja, primeiramente ele irá deletar tabelas que não serão utilizadas nas versões mais atuais, depois o aplicativo compara as tabelas existentes caso falta alguma é criada automaticamente pelo aplicativo, logo após compara campos, e é o mesmo procedimento de comparação de tabelas, se não conter alguns campos será criado automaticamente e por último checa as Stored Procedures que são comandos que são feitos para funcionar com link direto no banco de dados ao invés de serem dentro do FONT do sistema MisterChef.Net, caso falte alguns comandos o aplicativo também cria automaticamente.

Figura bdnet


Segurança

Esse arquivo veio para substituir os HARDLOCKS, aqueles dispositivos que são conectados a uma porta paralela ou a uma porta USB. Para efetuar o procedimento de autenticação para a validação do sistema MisterChef.Net no laboratório da revenda ou no cliente. Que automaticamente gerá o arquivo Licenca.seg, que libera as funções do programa MisterChef.Net que o cliente poderá utilizar.

A partir da primeira autenticação do arquivo de segurança para a utilização do Sistema Mister Chef.Net, será contado 30 dias para a próxima verificação de licença, as próximas verificações serão de 180 em 180 dias, ou seja, o arquivo de segurança (ex: Seguranca96700001PC06.seg), terá que ficar a todo momento dentro da pasta C:\MS\MISTERCHEFNET. Caso clientes que não tenham INTERNET, e os computadores foram levados até o laboratório das revendas para autenticar é necessario que antes da data de Verificação, já se organizem para instalar mesmo que for Internet Discada no cliente ou então pegue as máquinas para levar até o Laboratório para revalidar as licenças.

Antes de autenticar qualquer máquina com o sistema Mister Chef.Net, verifique o que tem gravado em cada licença, para que não ocorra erros de autenticar licenças com máquinas trocadas.

Autenticador

F1 = Selecione o arquivo de autenticação "Seguranca967xxxxxPCxx.seg" (Este deve ser copiado para a pasta C:\MS\Misterchefnet\)

F3 = Verifica no site a licença do cliente, na primeira autenticação, é obrigatório primeirp verificar para depois autenticar.

F4 = Autentica a liceça do cliente.

F7 = Verifica na licença autenticada neste PC o que nela esta habilitado a utilizar.


Alteração da Licença

Caso o cliente deseje comprar mais aplicativos do sistema Mister Chef.Net para colocar em uma determinada máquina, não é necessário mais que peça outro arquivo de Licença para a atualização da Licença atual, basta informar a MSM-SÃO PAULO, que os mesmos colocaram mais aplicativos Mister Chef.Net na licença, e o técnico deverá somente autenticar novamente o arquivo de segurança, que foi enviado ao cliente antes de instalar o Sistema Mister Chef.Net (Exemplo do arquivo de Segurança:Seguranca96700001PC06.seg)


Problemas mais Freqüentes

Mensagens de erros mais freqüentes que ocorrem na Autenticação em um cliente:

Erros

Erro: "Acesso Negado: Não foi encontrado Usuário e Senha"

Isso dificilmente acontecerá, porém só apresentará essa mensagem quando nós da MSM Automação, por algum motivo alterarmos a senha do banco de dados que todos os clientes MisterChef.Net utilizaram ao fazer a autenticação do Sistema MisterChef.Net em nosso servidor.

Erro: "Número de Série ou Computador Inválidos"

Esse erro está relacionado ao tentar autenticar o arquivo de segurança cujo o número de série ou o de computador foi gerado incorretamente.

Erro: "Chave 1 BLOQUEADA!"

Isso ocorre ao tentar autenticar a licença (ex: Seguranca96700001PC06.seg) que já está associada a um HD, e caso altere o HD da máquina acarretará esses problemas, pois no nosso servidor estará o número de série do HD de quando foi autenticado pela primeira vez o sistema MisterChef.Net.

ERRO: "CHAVE 1 NULA !"

Esse problema acontece ao autenticar uma licença em algum cliente, as informações de CHAVE1 (HD da máquina) , que estão sendo enviadas ao servidor de autenticação da Mister Soft, não esta conferindo com as informações do banco de dados da Mister Soft, provavelmente as informações que estão sendo enviadas estão nulas. Para solucionar tentar autenticar novamente, caso não resolva favor solicitar suporte a Mister Soft.

ERRO: "Validação não autorizada !"

Quando o cliente não está autorizado a utilizar o sistema MisterChef.Net. Somente na MSM em São Paulo poderá ser resolvido esse problema.

ERRO: "CHAVE 1 INVÁLIDA !"

Provavelmente não foi possível capturar o número de série do HD da máquina e por isso diz que a CHAVE 1 é inválida.

Solução: Para resolver o problema verifique se existe em sua máquina algum tipo de firewall de conexão, se conter desabilite-o pois provavelmente o mesmo não está deixando que seja capturado essa informação.

ERRO: "AO ATUALIZAR NO BANCO DE DADOS"

Esse problema está relacionado a alguma atualização que foi feita no banco de dados da Mister Soft no servidor onde é feito a autenticação dos clientes e terá que ser resolvido por aqui na Mister Soft dentro do banco de dados.

ERRO: "Não foi encontrada conexão com a Internet, deseja abrir uma Dial-Up?"

Caso não encontre internet, na máquina automaticamente aparecerá essa mensagem de erro, caso deseja criar uma conexão Dial-Up, clique em SIM, que aparecerá a janela de criação de conexão do Windows.

ERRO: "ERRO AO DECIFRAR CRIPTOGRAFIA"

Isso ocorre caso alguém mesmo que por engano abra o arquivo de licença pelo bloco de notas e altere a criptografia do mesmo,assim o arquivo não conseguirá autenticar a licença do sistema MisterChef.Net, e para solucionar o problema ou terá que ter uma cópia do arquivo original, ou terá que pedir outro arquivo de licença para MSM Automação.

ERRO: "Validação não autorizada!, Entre em contato com o seu revendedor"

Isso ocorre pois na ficha do cliente quando gerado o número de licença, não foi marcado o campo VALIDAR, pois se estiver marcado não acontecerá o problema.


Periféricos

Periféricos que fuincionam juntamente com o Sistema Mister Chef.Net:

  • Microterminais Colleter

  • Microterminais Wilbor-Tech

  • Rádio Frequência

  • Balanças

  • Gavetas de Dinheiro

  • Impressoras Fiscais

  • Impressoras Genéricas

  • Pocket


Microterminal Colleter

Os microterminais são pontos de lançamentos de pedidos que contribuem bastante com o atendimento da casa, além de fazer pedidos, tem inúmeras opções que auxiliam o atendimento da casa.

O Modelo compatível com o Mister Chef.Net é o TED1000. No caso de utilização de apenas um MICROTERMINAL podemos ligá-lo diretamente na serial do PC, dispensando o HUB Colleter de 8 ou 16 portas. No caso de mais de um MICROTERMINAL utilizar os HUBS ESPECÍFICOS para os MICRO TERMINAIS da COLLETER de 8 ou 16 portas, veja logo a baixo as figuras do TED1000 e do HUB P/TED da COLLETER.

Micro Terminais Colleter 16 teclas | Fonte - Hub Colleter

  • Conectividade
  • Configuração
  • Operações com MT
  • Problemas mais freqüentes


Conectividade

Instalação Elétrica

  • É recomendável uma rede elétrica para a estrutura de equipamentos de comunicação. Esta geralmente é a mesma utilizada pelo próprio computador onde os terminais são conectados.

  • Não se deve compartilhar a mesma rede com outros equipamentos que gerem ruídos elétricos elevados, como motores, indutores, reatores e etc.

O Microterminal TED1000 da COLLETER, não trabalha com comutadora paralela e sim com HUB PRÓPRIO DA COLLETER DE 8 OU 16 PORTAS, ou então se for utilizado somente um Microterminal o mesmo é ligado direto na Serial do Microcomputador com um cabo conversor RJ45 para DB9.

Veja logo abaixo sua conexão:

MICROTERMINAL TED1000 – PAINEL TRASEIRO COM RJ45

Conectores RJ45 fêmea – visão frontal do painel traseiro do TED 1000:

Figura1 – contagem dos pinos – visão frontal do painel traseiro do TED1000

CONECTOR A: Leitor via teclado:

RJ 45 FEM.

3 = Clock Wedge

4 = +5V

5 = Dado Wedge

6 = GND

CONECTOR B: COMUNICAÇÃO

RJ 45 FEM.

1 = TX1 (comunicação RS232)

4 = DIF1 (comunicação RS485) ( - )

5 = DIF2 (comunicação RS485) ( + )

6 = GND

8 = RX1 (comunicação RS232)

CONECTOR C: IMPRESSORA / SINAIS DIGITAIS:

RJ 45 FEM.

1 = TX2 (impressora)

2 = +12V

3 = RTS

4 = RX2

5 = +5V

6 = GND

7 = Saída Digital

8 = CTS (impressora)

CONECTOR D: FONTE DE ALIMENTAÇÃO EXTERNA

RJ 45 FEM.

2 = +12V (entrada da fonte externa)

6 = GND (entrada da fonte externa)

Obs: para ligar o TED1000 ao HUB COLLETER, fazer cabo ligando os pinos abaixo (RJ45) :

HUB (4) ------------(4) TED

HUB (5) ------------(5) TED

Utilizar um dos pares (ex: azul e azul/branco) trançados do cabo cat.5 (cabo de rede para RJ45).

Não ligue fios no RJ45 no lugar dos sinais elétricos não usados;

ligue apenas os 2 fios utilizados (4 e 5) (os outros fios são para fazer ligação direta, sem o HUB)

PINAGEM DOS CABOS DE COMUNICAÇÃO:

1)Ligação entre TED1000 e HUB COLLETER

Figura1 – contagem dos pinos – visão frontal do painel traseiro do TED1000

Para ligar o TED1000 ao HUB COLLETER, fazer cabo ligando os pinos abaixo (RJ45) :

HUB (4) ------------(4) TED

HUB (5) ------------(5) TED

Utilizar um dos pares (ex: azul e azul/branco) trançados do cabo cat.5 (cabo de rede para RJ45).

Não ligue fios no RJ45 no lugar de sinais elétricos não usados;

ligue apenas os 2 fios utilizados (4 e 5) ; os outros fios são para fazer ligação direta, sem o HUB.

2)Ligação direta na porta serial (sem o HUB COLLETER):

Você pode ligar 1 (um) TED 1000 em seu computador diretamente na porta serial RS232 sem o HUB COLLETER. Neste caso, a pinagem é a seguinte:

Painel Traseiro MT Computador Computador

Painel Traseiro Conector C RJ45 | Porta Serial DB9(Fêmea) | Porta Serial DB25(Fêmea)
(TX)8 | 2 | 3(RX)
(GND)5 | 3 | 7(GND)
(RX)3 | 5 | 2(TX)

Não ligue fios no RJ45 no lugar de sinais elétricos não usados;

ligue apenas os 3 fios utilizados (1, 6 e 8) ; os outros fios são para fazer ligação com o HUB .

ATENÇÃO: O cabo de Leitor de código de barras conectado a porta LEITOR (adaptador Mini-Din) e o cabo de comunicação com a balança (cabo proprio da Colleter) que é conectado na porta escrita IMPRESSORA atrás do Microterminal, são opcionais na hora da compra do Microterminal, é necessário que descreva essa observação no pedido se desejar utilizar dessas duas funções a mais disponibilizadas pelo Microterminal COLLETER, fazendo a solicitação no pedido, sua revenda não percisará confeccionar os cabos (o que recomendamo), pois os mesmos já vem prontos para o uso.

Pinagem HUB ó Micro (db9 ou db25)

Computador Computador HUB

DB9(Fêmea) | DB25(Fêmea) | DB9(Macho)
Pino(s) | Pino(s) | Pino(s)
3 | 2 | 5
2 | 3 | 3
5 | 7 | 6
7 com 8 (jumpeados) | 4 com 5 (jumpeados) |

A comunicação dos MTs com HUB é feita através de cabos par-trançado que sua configuração é HUB MICRO.

Não há mais necessidade de trocar a EPROM da balança CS15 para BP15 para efetuar a integração da mesma com o Microterminal Colleter, pois os Terminais Colleter mais atuais estão vindo com uma EPROM mais atualizada que funciona perfeitamente com balanças CS15.


Configuração

  • Configuração

Verifique no vídeo [image] o procedimento para a configuração de Terminais Colleter com o Sistema Mister Chef.Net.

Pelo Terminal Colleter só é possível efetuar Operação de Vendas, tanto Mesa quanto Cartão.

Especificações dos campos da tela de Configuração de Terminais Colleter

Modelo: Onde informamos o modelo de Terminal que iremos configurar para o funcionamento no local.

Terminal: É onde escolhemos a numeração do terminal que queremos configurar.

Serial: É a porta de comunicação onde será conectado o cabo do colleter caso esteje conectado direto a porta serial, ou mesmo utilizando HUB da colleter.

Canais: Onde configuramos se o estabelecimento trabalhará com 1 ou mais Terminais Colleter. Se configurar para 0 quer dizer que será somente 1 terminal conectado direto a porta serial do Computador (PC), se escolher 8 quer dizer que trabalhará com até 8 Terminais Colleter e se escolher 16 quer dizer que trabalhará com até 16 Terminais Colleter.

Obs: Ao escolher 8 ou 16 na configuração CANAIS terá que conter HUB de 8 ou 16 portas da Colleter.

Configurações Gerais Terminais

Fechar Conta: Permite fechamento da mesa/cartão pelo MT.

Transferência: Permite transferência de mesa/cartão pelo MT.

Imprimir Conferência: Permite que seja impresso a conferência da mesa/cartão pelo MT.

Pede senha para o Atendente: com essa opção marcada, solicita que o atendente digite a sua senha além do código.

Configurações de Impressoras para Terminais

Essa tela logo abaixo é a tela de configuração de Impressoras para os Terminais, para visualizar a mesma basta teclar na guia IMPRESSORAS no rodapé da tela.

Tela Configuração Impressoras para Terminais

Configurações Gerais

Impressora Selecionada: É escolhido os pontos de impressão; COZINHA, BAR, COPA, COPA2, COPA3, CAIXA, BOQUETA, ENTREGAS E VALETES, para suas devidas configurações de impressoras.

Área de (Impressora Padrão)

Computador: O Computador que se encontra a Impressora Padrão.

Porta: A porta que está conectada a impressora padrão.

Modelo da Impressora: Modelo da impressora padrão.

Qtde Avanço: Quantidade de linhas que deve ser avançado a cada impresso.

Tentativas: Tentará imprimir o impresso o tanto de vezes que estiver configurado, caso não consiga enviará para a pasta C:\MS\SPOOL\ERROS...e e perderá a impressão.

Corte: Se estiver SIM após a finalização da impressão cortará o impresso parcialmente; se estiver NÃO, não cortará o impresso.

Checagem: Se estiver SIM na hora que o impresso for enviado a porta o Gerenciador de Impressão checará se a impressora está ligada e logo após essa chacagem enviará a impressão, caso estiver NÃO o Gerenciador de Impressão não irá checar se a impressora está ligada enviará o impresso direto e com isso o impresso saíra todo errado.

Área de (Impressora Auxiliar)

Usar Auxiliar: Se habilitado v, após ter enviado a impressão para a impressora padrão e a mesma não ter impresso, o arquivo será impresso na impressora auxiliar. Vale lembrar que o impresso será enviado para a Impressora Auxiliar após ter tentado ser impresso o tanto de vezes configurado no campo TENTATIVAS da Impressora Padrão.

Computador: O Computador onde se encontra a Impressora Auxiliar.

Porta: A porta onde se encontra conectada a Impressora Auxiliar.

Modelo da Impressora: Modelo da Impressora Auxiliar.

Área de (Informações deste computador)

Nome do Computador: Nome do Computador local.

Domínio: Grupo de Rede que o computador pertence.

IP: Endereço Físico do Computador.


Operações com MT

Veja logo abaixo a imagem do Terminal Colleter TED-1000.

Terminal Colleter TED-1000

Operações com o Terminal TED 1000

Lançamento de Pedido:

1 - Digite o número da Mesa/Cartão + [image] .

2 - Digite o código do Atendente (garçom) + [image] .

3 - Digite o código do Produto + [image] .

4 - Digite a quantidade do produto + [image] .

5 - Caso exista mais algum item no pedido repita os passos 3 e 4, caso contrário tecle [image] para encerrar o pedido.

Lançamento de Pedido com Produto Pesável ou que Permita Vender frações:

1 - Digite o número da Mesa/Cartão + [image] .

2 - Digite o código do Atendente (garçom) + [image] .

3 - Digite o código do Produto + [image] .

4 - Digite a quantidade do produto + [image] a qtde já possui a vírgula, não use o ponto do teclado.

5 - Caso exista mais algum item no pedido repita os passos 3 e 4, caso contrário tecle [image] para encerrar o pedido.

Lançamento de Pedido com frações de Pizza:

1 - Digite o número da Mesa/Cartão + [image] .

2 - Digite o código do Atendente (garçom) + [image] .

3 - Digite o código do Produto + [image] .

4 - Digite no campo quantidade, 92 para 1/2, 93 para 1/3 e 94 para 1/4 + [image] , funcionamento semelhante ao X64.

5 - Caso exista mais algum item no pedido repita os passos 3 e 4, caso contrário tecle [image] para encerrar o pedido.

Observação de Pedido

1 - Digite o número da Mesa/Cartão + [image] .

2 - Digite o código do Atendente (garçom) + [image] .

3 - Na quantidade pressione a tecla [image] .

4 - Digite o código da observação desejada, (observação cadastrada na ficha de observação) + [image] .

5 - Digite a quantidade do produto + [image] .

Fechamento de Conta.

Essa opção só funcionará se estiver habilitado na Configurações de Terminais FECHAR CONTA.

1 - Digite o número da Mesa/Cartão que deseja fechar (sem pressionar [image] )

2 - Pressione a tecla [image] .

3 - Digite o Nº de Pessoas + [image] .

Transferência de Mesa

Essa opção só funcionará se estiver habilitado na Configuração de Terminais TRANSFERÊNCIA.

1 - Digite o número da Mesa/Cartão (sem pressionar [image] ).

2 - Pressione a tecla [image] .

3 - Digite a mesa destino seguido + [image] .

Conferência do Pedido no Display do MT.

1 - Digite o número da Mesa/Cartão + [image] .

2 - Pressione a Tecla [image] para avançar e [image] para voltar .

Conferência de Mesa Impressa

Essa opção só funcionará se estiver habilitado na Configuração de Terminais IMPRIME CONFERÊNCIA.

1 - Digite o número da Mesa/Cartão + [image] .

2 - Digite o código do Atendente (garçom) + [image] .

Não confirma digitação.

1 - No meio da digitação caso tenha digitado o código do produto errado, pressionando a tecla [image] (cancelar), o cursor volta para o código para que seja digitado novamente.

Tecla | Função
 | 1 - Fecha a conta (Nº da Mesa/Cartão + F1). 2 - Lê peso da balança caso tenha balança conectada ao MT e a primeira leitura tenha falhado por oscilação da balança.
 | 1 - Transferência de Mesa (Nº da Mesa/Cartão + F2)
 | 1 - Conferência de Mesa Impressa (Nº da Mesa/Cartão+ Código Atendente + F3)
 | 1 - Cancela Pedido Inteiro e caso tenha digitado quantidade errada cancela.


Problemas mais freqüentes

Problemas mais freqüentes com o Microterminal COLLETER.

Recomendamos que a revenda sempre tenha em mãos um kit completo de Microterminais, testado e funcionando perfeitamente.

  • MT Colleter TED1000.
  • HUB Colleter de 8 e 16 portas.
  • Vários cabos de rede par-trançado.
  • Cabos conversores RJ45 para DB9 ou DB25.

Problema: Ao ligar um único terminal via cabo na serial o mesmo apita várias vezes e diz que o terminal já esta em uso.

Soluções:

  • Verifique a configuração no software do MT, não deve estar selecionada a opção 0 canais. selecione-a.

Problema: Como numerar os MTS?

Soluções: Como já foi visto isso em configuração, para estar numerando os Microterminais é uma tarefa bem simples.

  • Basta colocar cada um em sua devida porta no HUB de 8 ou 16 portas da COLLETER.
  • A numeração da tela de Controle de Terminais vai de 0 a 15 que são referentes a 16 portas.
  • O MT que estiver conectado na porta 0 do HUB será o MT de número 0 na tela de Controle de Terminais, e assim sucessivamente a cada MT.

Problema: O Display do MT não está ligando.

Soluções:

  • Verificar se na fonte do Microterminal, a chave está em 110v porque vem de fábrica 220v.
  • Verificar se o cabo de fonte está conectado a Porta certa atrás do MT com a descrição FONTE.
  • Verificar se a chave atrás do MT está para o lado direito que é o liga.


Microterminal Wilbor-Tech

Os Microterminais são pontos de lançamentos de pedidos que contribuem bastante na agilidade do atendimento ao cliente, pois com eles os atendentes digitam seus próprios pedidos e solicitam contas, deixando o caixa livre apenas para recebimento de conta e cancelamentos, ou mesmo para Entregas.

O modelo compatível com o Mister Chef.Net é o Wilbor 485 (comutadora paralela) que podemos ver nas figuras a seguir e TCP/IP (HUB, ligado à rede).

Microterminal Wilbor | Comutadora 485 - Paralela

  • Configuração
  • Conectividade
  • Operações com MT
  • Problemas mais freqüentes
  • Windows XP, 2000 e NT


Conectividade

A conexão de microterminais é simples, mas alguns tópicos devem ser observados.

Abaixo recomendações do fabricante:

Instalação Elétrica:

  • É recomendável uma rede elétrica independente para a estrutura de equipamentos de comunicação. Esta geralmente é a mesma utilizada pelo próprio computador onde os terminais são conectados.

  • Caso a fonte utilizada seja a linear 9Vdc, uma estabilização da rede elétrica trará maior confiabilidade à estrutura.

  • Não se deve compartilhar a mesma rede com outros equipamentos que gerem ruídos elétricos elevados, como motores, indutores, reatores etc.

  • Em instalações muito longas, para eliminar o problema de diferença de terra, pode-se manter a malha do cabo interligada de ponta a ponta sem serem conectadas nas caixas de conexão e em apenas uma das pontas aterrada. Isto criará uma blindagem protetora contra ruídos eletromagnéticos sem correntes de terra na malha do cabo. Isto também poderá ser feito quando a instalação for sujeita a uma grande incidência de descargas atmosféricas ou a rede elétrica não for de boa qualidade.

Lógicas:

Com comutadora paralela 485

  • Utilizar o cabo de comunicação indicado no Manual do Usuário, ou seja:

  • KMP AFS ou AFD 24AWG – para instalações até 500m de cabo.

  • KMP AFS ou AFD 22AWG – para instalações até 1.000m de cabo.

  • Observar nas ligações das caixas de conexão a inexistência de curtos entre os fios de comunicação e também com a malha do cabo.

  • Observar para não distribuir o cabo de comunicação em calhas onde são distribuídas redes elétricas. Caso tenham distribuição paralela, a distância mínima recomendável entre as calhas é de 10cm.

  • Nunca executar a instalação gerando ‘T’s ou ‘V’s no cabo de comunicação. A distância máxima aceitável entre os terminais e o barramento de comunicação é o tamanho do cabo fornecido no terminal.

Abaixo segue esquema de conectividade:

Rede de Terminais TCP/IP

  • Utilzar a instalação de rede comum (UTP).

Existem duas maneiras de fazer a ligação: usando o próprio terminal TCP/IP da Gradual que o cabo de rede entra direto na parte traseira como se fosse um encaixe de placa de rede ou para clientes que já possuem o padrão comutadora paralela 485 através de um conversor (veja figura abaixo). O terminal 485 também pode ser enviado à "Gradual" para que seja feita a conversão para TCP/IP.

Conversor RS 485 - TCP/IP

Abaixo segue o esquema de conectivadade com o conversor:


Configuração

Verifique no vídeo [image] o procedimento para a configuração do software Terminais Gradual.

Especificações dos campos da tela Configuração de Terminais Gradual

Modelo: Onde informamos o modelo de Terminal que iremos configurar para o funcionamento no local.

Terminal: É onde escolhemos a numeração do terminal que queremos configurar.

Endereço Paralela: Onde informamos o endereço da porta paralela que colocaremos a chave comutadora - se a porta que a comutadora estiver conectada for LPT1 o endereço é 378, se for LPT2 o endereço é 278.

Tempo Delay: esse campo serve para o controle da velocidade de digitação, os valores aceitáveis ficam entre 100 e 350 para os computadores mais modernos.

Tipo de Operação

Tipo Operação | Descrição
Venda | Deixa o terminal no modo de trabalho de venda em Mesa ou Cartão.
Saída Entregador | Usado para indicar a saída do entregador, quando o mesmo estiver saindo com a entrega.
Saída de Portaria | Digitando um número de cartão exibe se foi pago ou não, exibindo as informações no próprio display do MT.
Consulta de Preços | Função desenvolvida apenas para o Terminal do Modelo TED-8000, quando configurado para esse formato de trabalho ao passar o código de barras do produto aparece a descrição do mesmo e seu respectivo valor.

Terminal 485: Para mudar a numeração de um Micro Terminal basta coloca-lo na tomada com a tecla [image] do terminal pressionada, com as teclas [image] e [image] alteramos as opções.

Obs.: Se for utilizado um conversor 485 para TCP, para entrar na config, tire o adaptador da caixinha do MT e recoloque-o, segurando pressionado o botão do conversor.

Configurações Gerais do Terminal

Fechar Conta: Permite fechamento da mesa/cartão pelo MT.

Transferência: Permite transferência de mesa/cartão pelo MT.

Imprimir Conferência: Permite que seja impresso a conferência da mesa/cartão pelo MT.

Pede senha para o Atendente: com essa opção marcada, solicita que o atendente digite a sua senha além do código.

Pausa na leitura de balança: Faz uma parada aguardando ENTER na leitura das balanças (apenas para terminais Wilbor Tech).

MT Inicial MT Final: Onde é definido de qual a qual numeração irá se trabalhar com o Terminal. (Inicial apenas para terminal Wilbor Tech).

Verificando Configuração de Impressoras com Terminal Gradual


Operações com MT

Veja logo abaixo a imagem do Micro Terminal Wilbor Tech (Gradual), de 42 teclas.

Terminal Gradual 42 teclas

Lançamento de Pedido:

    1. Digite o número da Mesa/Cartão +
    2. Digite o código do Atendente (garçon) + [image] , caso esteja configurado.
    3. Digite o código do produto +
    4. Digite a quantidade do produto +
    5. Caso exista mais algum item no pedido repita os passos 3 e 4, caso contrário tecle + [image] para encerrar o pedido

Observação de Pedido:

    1. Digite o número da Mesa/Cartão +
    2. Digite o código do Atendente (garçon) + [image] , caso esteja configurado.
    3. Digite o código do produto +
    4. Na quantidade pressione a tecla [image] para digitar a observação
    5. Digite o código da observação (código que está cadastrado na ficha da observação) +
    6. Digite a quantidade do produto +

Fechamento da Conta:

    1. Digite o número da Mesa/Cartão que se deseja fechar (sem pressionar [image] )
    2. Pressione a tecla
    3. Digite o número de pessoas +

Transferência de Mesa:

    1. Digite o número da Mesa/Cartão (sem pressionar [image] )
    2. Pressione a tecla
    3. Digite a mesa de destino seguido +

Total da Mesa:

    1. Digite o número da Mesa/Cartão (sem pressionar [image] )
    2. Pressione a letra [image] e o total da conta aparecerá na tela do MT

Não confirma digitação:

    1. No meio da digitação caso digite algum campo errado como por exemplo o código do produto, pressionando a tecla [image] o cursor volta para o Código para que seja digitado novamente.

Conferência de Mesa Impressa:

    1. Digite o número da Mesa/Cartão +
    2. Pressione a tecla [image] ou [image] e sairá na impressora de conta um impresso com os produtos da Mesa/Cartão

Conferencia de Mesa no Display do MT:

    1. Digite o número da Mesa/Cartão
    2. Pressione a tecla [image] (space) ou [image] (ponto)
    3. Com as teclas [image] (ponto) e [image] (space) navegamos entre os produtos da mesa

Lançamento de Pedido com frações de Pizza:

1 - Digite o número da Mesa/Cartão + [image] .

2 - Digite o código do Atendente (garçom) + [image] .

3 - Digite o código do Produto + [image] .

4 - Digite no campo quantidade, 92 para 1/2, 93 para 1/3 e 94 para 1/4 + [image] , funcionamento semelhante ao X64.

5 - Caso exista mais algum item no pedido repita os passos 3 e 4, caso contrário tecle [image] para encerrar o pedido.

Lançamento de Pedido com frações não exatas

1 - Digite o número da Mesa/Cartão +

2 - Digite o código do Atendente (garçom) +

3 - Digite o código do Produto +

4 - Digite no campo quantidade [image] + quantidade desejada +

Resumos das configurações citadas acima:

Tecla | Função
 | Fecha a conta (número mesa + F)
 | Transferência de mesa (número mesa + M)
 | Volta campo digitado para correção
 | Total da conta (número mesa + T)
 | Observação de pedido (na quantidade do produto pressione a tecla "."


Windows XP, 2000 e NT

Windows XP

Para que o programa de microterminais funcione no Windows XP, 2000 e NT é necessário a instalação de um arquivo a parte chamado PORTIO.dll. Podemos encontrar esse instalador no site da Mister Soft na área de downloads ou no CD de cliente.

Sua instalação é bastante simples, execute o arquivo INSTALL.exe e após concluir a instalação reinicie o computador.


Problemas mais freqüentes 485

Aqui mostramos os problemas mais frequêntes que ocorrem com microterminais Wilbor.

Recomendamos que a revenda tenha sempre à mão um kit completo de microterminais, testado e fucionando perfeitamente, contendo:

  • MT RS 485
  • Comutadora paralela 485
  • 2 kits de conexão com cabo curto, pronto para funcionar.

A grande maioria dos problemas você identifica com esse pequeno "kit de primeiros socorros"

Tenha sempre alguns CIs RS 485, pois este é, sem dúvida, o componente que mais apresenta problemas. Este é soquetado na placa, sendo de fácil troca.

Abaixo segue a lista de problemas mais frequentes e respectivos testes e possíveis soluções:

Problema: Como numerar os MTs ?

Soluções e testes:

  • Desligue o terminal da tomada
  • Ligue-o, segurando a tecla ‘V’ pressionada
  • Para aumentar o número de terminais aperte a tecla ‘W’ para reduzir a tecla ‘X’

Problema: Os terminais trabalham normalmente e, sem explicação, começam a ficar lentos

Soluções e testes:

  • Verifique o PC onde estão ligados os terminais e desative o protetor de tela. O protetor de tela consome praticamente toda a memória RAM do equipamento deixando os terminais extremamente lentos
  • Algum RS 485 pode ter queimado, isole os terminais 1 a 1, ao isolar um deles e cessar o problema, este deve estar danificado

Problema: Aparece Cartão ou Mesa mas não consigo digitar nada:

Soluções e testes:

  • Verifique o cabeamento. Deve haver algum ponto em que um dos fios está desconectado ou com mau contato.
  • Troque de comutadora
  • Troque as caixas de conexão


Rádio Frequência

O sistema Mister Chef.Net é compatível exclusivamente com o coletor da X64 e a MSM é a importadora oficial deste equipamento.

Veja algumas vantagens:

  1. Os Coletores MSM-X64 são ótimos para aplicações que necessitam grande praticidade na operação, agilizando tarefas e garantindo a confiabilidade dos dados em tempo real.

  2. Com uma ótima relação custo/benefício estes coletores atendem as mais diversas necessidades de cada cliente.

  3. Excelente design, leves e resistentes a impacto, aguentam bem umidade e poeira podendo ser utilizados nos mais diversos ambientes e operações.

  4. Possui baterias recarregáveis e removíveis com autonomia de 15 horas de funcionamento com a função back light acionada.

  5. Seu teclado vem com proteção em epóxi para evitar o desgaste das teclas (opcional de teclado retro-iluminado).

  6. Tem ainda como opcional leitor de códigos de barras embutido ao corpo do coletor.

  7. Possui uma linha completa de acessórios, incluindo berços inteligentes para carga de bateria e “coldres” para disposição do equipamento na cintura do usuário.

  • Configuração do software
  • Configuração interna do coletor
  • Conectividade (cabo)
  • Operações com RF
  • Problemas mais frequentes


Configuração do Software

Vamos conhecer agora cada uma das opções que podemos encontrar no menu principal do software do Rádio Frequência.

  1. Carregar Produtos nos Coletores

Algumas especificações devem ser seguidas no cadastro de produtos, observações e funcionários, no sistema Mister Chef.Net para o trabalho com este tipo de rádio freqüência, e são os seguintes:

  • Produtos: Códigos entre 1 e 800;
  • Observações : Códigos entre 801 a 950;
  • Funcionários : Códigos entre 951 e 971;
  • Subgrupos : Códigos entre 972 e 992. Os subgrupos são carregados automaticamente, em ordem alfabética. Apenas não utilize os códigos desta faixa em produtos, observações e funcionários.

Para quem trabalha com a configuração "usar códigos até 2800" habilitada deve seguir a seguinte faixa de codificação:

  • Produtos: Códigos entre 1 e 2500;
  • Observações : Códigos entre 2501 a 2900;
  • Funcionários : Códigos entre 2901 e 2950;
  • Subgrupos : Códigos entre 2951 em diante. Os subgrupos são carregados automaticamente, em ordem alfabética. Apenas não utilize os códigos desta faixa em produtos, observações e funcionários.

Esta codificação deve ser seguida À RISCA. Pois o coletor impõe algumas restrições e as configurações à cima atendem plenamente às mesmas. Se ao solicitar pedidos forem impressos observações ou funcionários, verifique a codificação dos mesmos, pois devem existir códigos inválidos em algum dos cadastros.

Outro detalhe importante é cadastrar os códigos sequências dentro de um mesmo subgrupo, deixando intervalos para futuros produtos.

Verifique no vídeo [image] o procedimento de configuração de Setores e Impressoras do rádio X64, conforme a tela logo abaixo.

Figura Configuração de Setores e Tipo de Operação no Rádio X64

Cadastro de Setores

É onde cadastramos o código e o nome dos setores de bar identificando os diversos pontos de atendimentos na casa podendo assim selecionar uma impressora para imprimir os produtos para cada coletor diferente (Rádio Frequência).

  • Configurações Geral

Porta Serial: é onde escolhemos o número da serial que iremos conectar a antena do RF.

Licença: campo onde configuramos qual o número da licença da antena do RF, geralmente 30000.

Tipo de Venda: é onde configuramos qual módulo do sistema Mister Chef.Net o cliente irá utilizar Mesa ou Cartão.

Produtos 2500: O RF trabalha normalmente com os códigos de produtos até o 800, caso precisar aumentar essa faixa marque essa configuração, assim poderá usar até o 2500.

Enviar Conferência: Quando habilitado envia para o rádio a mensagem de confirmação "Pedido Enviado" ao efetuar alguma operação no mesmo.

RF Inicial RF Final: Onde é definido de qual a qual numeração irá se trabalhar com o X64. Ex: mesmo que se tenha 3 licenças habilitadas, não é de obrigatoriedade trabalhar com a numeração interna no X64 de 1 a 3, pode se trabalhar de 4 a 6, porém em RF Inicial colocará 4 e RF Final colorá 6 e nas configurações internas dos X64 numerá-los de 4 a 6.


Configuração Interna do Coletor

Para entrar nas configurações internas do coletor digite de RF, digite 9 em seguida 6195, deverá ser exibido um menu com as configurações do RF.

  • Comando: Altera a numeração (identificação) do coletor. Para poder alterar este valor digite a senha 67145. Não devem existir mais de um comando com a mesma numeração em um mesmo cliente.

  • Licenca: Altera o número da licença, numeração da antena cujo coletor está associado. Para poder alterar este valor digite a senha : 264264.

Nas versões mais recentes do software interno do coletor aparecem aparecem as Configurações D, E e F não utilizadas por nós.

  • Config A

Esta deve ser a configuração padrão da Config A. Para mudar a configuração, posicione no item desejado e pressione o <Enter>.

  • Config B

Esta é a configuração padrão para mesas. Se desejar configurar para cartões de consumo com a opção de entregar na mesa, mude a variável Pede Lugar para 1. Com esta opção selecionada, onde pedia o número de pessoas passa a pedir a mesa para entrega. Neste tipo de configuração, geralmente, não é solicitada a conta pelo rádio, pagando-se diretamente no caixa.

  • Config C

Esta 1º opção de configuração faz solicitar o numero de pessoas na conta e a 2º e a 3º fazem com que seja possível utilizar 8 dígitos nos campos Mesa/Cartão e Lugar, funcional apenas da versão 18.18 em diante

  • Apagar PLUs : Apaga todo o cardápio do coletor.

  • Receber PLUs: Coloca o coletor em condições de receber o cardápio e menu de opções do computador, via antena.


Conectividade (Cabo)

A comunicação com o RF é feita através de uma antena ligada na serial do micro através da seguinte pinagem:

DB9 Fêmea (PC) | Antena
2 – Azul | 2 – Azul
3 – Vermelho | 3 – Vermelho
5 – Malha/Amarelo | 5 – Malha/Amarelo
7 – Roxo | 7 – Roxo

Para melhor performance de distância, manter a antena a pelo menos 3 metros da CPU ou de qualquer outro objeto eletromagnético. Usar a malha juntamente com um fio comum e soldar na carcaça do db9 que vai no computador.


Operações com o RF

Ao pressionar qualquer tecla com o coletor desligado ele exibirá a tela de bloqueio que podemos ver a seguir.

Para sair dessa tela e ter acesso ao menu principal devemos pressionar as teclas [image] + [image] (ponto), simultaneamente, a partir desta tela podemos configurá-lo, fazer pedidos, fechar conta, enfim , desfrutar de todas as opções que o RF nos disponibiliza.

Caso o coletor fique sem ser ultilizado por mais de 20 segundos ele se desligará automaticamente voltando para a tela de bloqueio.

Carregando os Produtos, Observações e Funcionários para o Coletor

    1. Digite no menu principal 9+6195
    2. Escolha a opção Receber PLUs
    3. Nesse momento o coletor deverá ficar com um cursor piscando;
    4. Repita os procedimentos de 1 a 3 para todos os coletores;
    5. No sistema de RF, pressione o botão CARDÁPIO.

  • Verifique no vídeo [image] o procedimento para carregar o cardápio nos coletores.

Você pode antes de colocar em RECEBER PLUs apagar as PLUs antigas na função APAGAR PLUs. Esta função é indicada para zerar o cardápio antes de receber os produto. Procure colocar os coletores bem próximos à antena (mas não menos de 3 metros), para que os que estiverem com bateria fraca consigam receber o cardápio.

Iniciando o coletor para trabalho

Para que o coletor possa efetuar os pedidos, é necessário seguir os passos a seguir:

    1. Escolher 1-Pedido;
    2. Digitar um número qualquer de mesa/cartão + [image] ;
    3. Digitar o código do garçom + [image] no campo de Item;
    4. Digite a senha do garçom + [image] no campo quantidade (3 dígitos);
    5. Digite 9998 + [image] , no campo item, para identifica o setor;
    6. No campo quantidade, digitar o código do setor em que vai trabalhar + [image] .
    7. Para encerrar aperte [image] ;
    8. Se tiver sucesso devem ser exibidos na tela o nome do garçom e o setor que este irá atender, caso contrário, será enviada mensagem do erro correspondente.

O nome do garçom, nº do coletor, setor de atendimento, data e horário de início de atendimento serão exibidos na tela do Mister Chef.Net RF.

Procedimento básico para pedir (1-Pedido)

    1. Escolher 1-Pedido;
    2. Digitar um número da mesa/cartão + [image] ;
    3. Informar o código do produto desejado + [image] (verificar Pesquisa de Produtos);
    4. Informar a quantidade + [image] (apenas Enter, qtde=1);
    5. Caso tenha mais algum item no pedido repita os passos 4 e 5, caso contrário pressione [image] para que o pedido seja finalizado e aguarde até que a mensagem de confirmação de envio apareça no display do RF

Anular Pedido (2-Anular)

    1. Escolher 2-Anular;
    2. Digitar um número da mesa/cartão + [image] ;
    3. Informar o código do produto desejado + [image] (verificar Pesquisa de Produtos);
    4. Informar a quantidade + [image] ;
    5. Repetir o processo do item 3 e 4 caso queira cancelar mais de 1 item;
    6. Pressione <Enter> para concluir o cancelamento.

Procedimentos para Conferência (3-Conferência)

Esta função pode ser configurada para trabalhar de 2 formas:

Modo 1 - Exibindo no display (desabilite nas configurações gerais o item "Imprimir Conferência")

    1. Escolher 3-Conferencia;
    2. Digitar um número da mesa/cartão + [image] ;
    3. Os produtos que estiverem lançados na mesa/cartão serão exibidos no display;

Modo 2 - Imprimindo

    1. Escolher 3-Conferencia;
    2. Digitar um número da mesa/cartão + [image] ;

Solicitação de Conta (4-Conta)

    1. Escolher 4-Conta;
    2. Digitar um número da mesa/cartão + [image] ;
    3. Se estiver configurado para numero de pessoas, digitar o valor de pessoas e ;
    4. Uma mensagem será exibida na tela e a conta será impressa, se permitido, na impressora cadastrada para aquele setor.

Corrigindo erros de digitação

Posicione com as setas o produto (código) ou a quantidade a ser alterada e digite por cima;

No caso de cancelamento de um item sem substituição, pressione a tecla [image] sobre o produto desejado.

Colocando observação no pedido

Lançar a observação logo em seguida ao produto, digitando seu código + [image] ;

Não é necessária a digitação da quantidade, basta Enter;

Se desejar coloque várias observações, pois esta função agrupa as palavras que serão impressas, desde que sejam colocadas em seqüência ao código do produto.

Como lançar frações nas pizzas (1/2, 1/3, 1/4)

    1. Na quantidade, use 92 para 1/2;
    2. Na quantidade, use 93 para 1/3;
    3. Na quantidade, use 94 para 1/4.


Problemas mais frequentes

  • A0........ou Enviando.....

Ao encerrar uma operação o coletor fica em A0...... ou Enviando.......

    1. Verifique se o software está aberto. Caso positivo, feche-o e abra-o novamente.
    2. Verifique o cabo;
    3. Verifique a numeração da ‘licença’ no coletor e no software;
    4. Verifique a numeração do ‘coletor’ no coletor e no software (veja se o coletor esta fora do limite permitido pelo hardlock);
    5. Verifique a bateria se esta fraca;
    6. Verifique a distância, aproxime-se da antena e verifique se funciona.

  • Ao encerrar uma operação o coletor fica em A0...... ou Enviando....... e estava funcionando tudo, os outros comandos também começaram a apresentar o mesmo problema e o software esta funcionando.

    1. Coloque todos os comandos na tela de configuração (9+6195 - nesta tela o comando não transmite nada e fica isolado);
    2. Faça combinação de dois em 2 comandos (apenas 2 funcionando) e verifique quando um deles envia e apresentam o problema de transmissão, um deles esta com problemas de transmissão;
    3. Faça outras combinações desses 2 com outros a fim de identificar exatamente qual o coletor que ao enviar danificou a comunicação;

  • O coletor não exibe a "resposta" do que foi enviado e imprime

    1. Nas configurações (9+6195) escolha a config A;
    2. Verifique se Mensagens esta em 1

  • O coletor não exibe a "resposta" do que foi enviado e não imprime

    1. Feche e abra o programa de rádio freqüência;
    2. Se não funcionar, desligue a antena da tomada, ligue novamente e repita o item 1;
    3. Cheque o cabo da antena.

  • O coletor exibe a "resposta" coletor não habilitado

    1. Escolher 1-Pedido;
    2. Digitar um número qualquer de mesa/cartão + [image] ;
    3. Digitar o código do garçom + [image] no campo de Item;
    4. Digite a senha do garçom + [image] no campo quantidade (3 dígitos);
    5. Digite 9998 + [image] , no campo item, para identifica o setor;
    6. No campo quantidade, digitar o código do setor em que vai trabalhar + [image] .
    7. Para encerrar aperte [image] ;
    8. Se tiver sucesso devem ser exibidos na tela o nome do garçom e o setor que este irá atender, caso contrário, será enviada mensagem do erro correspondente.

  • Como ajustar o contraste do coletor

    1. No menu principal, pressione [image] + [image] (os dois botões ficam lado a lado no próprio RF);
    2. Com a seta para a direita aumente e com a da esquerda diminua o contraste.


Balanças

Dois fabricantes de balanças oferecem modelos compatíveis com o sistema Mister Chef.Net, são eles Toledo e Filizola.

Recomendamos categoricamente o uso de balanças TOLEDO, pois as mesmas são configuráveis via teclado, já balanças filizola qualquer alteração que precisar ser feita é necessário a quebra do LACRE e isso é considerado uma Intervenção Técnica de Balança e somente técnicos autorizados podem efetuar esse procedimento.

Toledo

Balança modelo PrixIII | Balança modelo 9094

Os modelos da TOLEDO compatíveis com o sistema Mister Chef.Net são: Prix III e 9094.

Estas balanças podem ser conectadas na serial do PC, na serial do microterminal GRADUAL e também na porta RJ45 com a descrição (COMUNICAÇÃO) no microterminal COLLETER. Geralmente estes equipamentos vêm com a seguinte configuração na serial: 2400, 8, n, 1.

Balanças com microterminais Colleter só funcionam na velocidade 9600, pois em microterminais Colleter a velocidade é fixa em 9600, e não tem nenhuma maneira de alterá-la.

Veja abaixo um roteiro que deve ser seguido caso seja necessário alterar a configuração da balança:

Balança Prix 3

  1. Apertar a tecla <Prog> + a senha 2011 e a tecla <Prog> novamente.
  2. Apertando a tecla <Enter> ir até o parâmetro C14 para ajustar o protocolo para (P05) que é o compátivel com o Sistema Mister Chef. Para alterar os parâmetros apertar a tecla Lig/Deslg.
  3. Apertando a tecla <Enter> ir até o parâmetro C15 para ajustar a velocidade ( a velocidade escolhida na balança deve ser a mesma configurada na serial do Micro Terminal ou no Mister Chef.Net, Configurações / Periféricos, Balança, Bits por Segundo geralmente usada em 2400).
  4. Apertar a tecla <Enter> até sair da programação.

Balança 9094 vácuo fluorescente

No caso da balança 9094 com displays de vácuo fluorescente só é possível mudar os parâmetros abrindo a balança, o que deverá ser feito por um técnico que possa lacrá-la novamente.

Balança 9094 com display de cristal líquido

  1. Ligar a balança com a tecla <Tara> pressionada, irá aparecer a versão do software.
  2. Apertar a tecla <Enter> até o parâmetro C14 para ajustar o protocolo (P05). Apertar a tecla Lig/Deslig para alterar os parâmetros.
  3. Apertar a tecla <Enter> até o parâmetro C15 e ajustar a velocidade para 2400.
  4. Apertar a tecla <Enter> até sair da programação.

Estas configurações são para o Microterminal Gradual e deverá ser configurado também os jumpers da Pci Rs-232 que está dentro da balança, ou seja, deverá ser efetuada por um técnico (somente para balanças antigas) - as balanças novas não possuem mais estes jumpers.

  • Verifique no vídeo [image] o procedimento para Ligação de Balança na serial do PC.
  • Ligação no microterminal, configurar o baud rate, desligando e ligando com <V> apertado.

Filizola

Balança modelo BP 15 | Balança modelo CS 15

Os modelos da FILIZOLA compatíveis com nosso sistema são BP15 e CS15. Estas balanças podem ser conectadas tanto na serial do PC como na serial do microterminal GRADUAL. Geralmente estes equipamentos vêm com a seguinte configuração serial: 2400, 8, n, 1.

  • As configurações nos modelos da FILIZOLA devem ser feitas apenas por técnicos, pois é necessário abrir a balança.

Recomendamos que na balança CS15 seja feita a mudança do protocolo para a da BP15 caso ligue a mesma a um Terminal GRADUAL ou direto na serial do PC, essa alteração é feita trocando a EPROM. Caso utilizar balança CS15 com Terminais Colleter Versão 2.01 em diante, não há necessidade de mudança de EPROM para BP15.


Impressoras de Balança

As impressoras de balanças que emitem código de barras devem estar com configuração para emitir a etiqueta com o código do produto e peso/quantidade. Os modelos abaixo são compatíveis com o sistema Mister Chef.Net, observando as devidas configurações:

  • Toledo e Filizola: Código do produto e quantidade com 5 caracteres.

Ex.: 20 00002 00102 7 (Código de Barras). Refere-se ao produto de código 00002 e peso 00,102 kg. O 20 inicial e o 7 final são desprezados

  • Urano : Código com 4 caracteres e quantidade com 5.

Ex: 2 1 0002 000102 7 (Código de Barras). Refere-se ao produto de código 0002 e peso 000,102 kg. O 2 inicial e o 7 final são desprezados. No caso, o “1” da segunda casa indica que é pesável ou seja 000,102, no caso deste dígito ser “6” a quantidade será considerada com o unidade no caso, 000102 (102 unidades).


Configuração de Cabo

Descrição de cabo para ligação com o Micro Terminal Wilbor Tech

  • CONECTOR 1: DB-09 Fêmea
  • CONECTOR 2: DB-09 Fêmea
  • Comprimento do cabo: conforme solicitado.
  • Tipo do cabo: Cabo manga 24 AWG, mínimo de duas vias e malha.

Lado 1 | Lado 2
2-RxD | 3-Txd
3-Txd | 2-RxD
5-GND | 5-GND
7 com 8 | NC
NC | 7 com 8

Descrição de cabo para ligação com o Micro Terminal Colleter

  • CONECTOR 1: DB-09 Fêmea.
  • CONECTOR 2: RJ45
  • Comprimento do cabo: conforme solicitado.

DB9-BALANÇA | RJ45-MT
Pino(s) | Pino(s)
2RxD | 1TxD
3TxD | 4RxD
5GND | 6GND


Pocket

O Sistema Mister Chef.Net aderiu a nova tendência do Mercado e lançamos uma versão para Pocket.

Pocket HP 3115 | Access Point WG-AP Trellis

Veja algumas vantagens com o Pocket.

  1. Os Pockets são ótimos para aplicações que necessitam de grande facilidade na operação, agilizando tarefas e garantindo a confiabilidade dos dados em tempo real.

  2. O Pocket tem um excelente design e além disso é um produto bem leve.

  3. Para trabalhar com o Pocket será necessário também a utilização de Access Point para fazer a comunicação com o COMPUTADOR (PC), onde fica toda a base de dados do Sistema Mister Chef.Net.

  4. Pockets possuem baterias recarregáveis e removíveis, dependendo o modo de utilização do Pocket sua bateria pode segurar carga de até umas 10 horas de funcionamento. Cuidado, veja se o modelo que você irá comprar possui carregador do tipo base e uma bateria que seja conectável a este.

  5. Dependendo do modelo do Pocket possuem acessórios diferentes, uns modelos vem o cabo USB para o carregamento de BATERIA que é ligado direto ao COMPUTADOR (PC), outros modelos vem com "BERÇOS" inteligentes para a carga de BATERIA que geralmente são conectados a uma fonte de energia que o usuário tem que ligar em uma tomada para o carregamento, mas todos os modelos possuem capas protetoras quando deseje guardar o Pocket devidamente em um local seguro coloque dentro da capa antes.


Configuração do Software

Vamos conhecer agora cada uma das Configurações necessárias para que o Pocket funcione normalmente com o sistema Mister Chef.Net.

  • Configurações no Computador

O computador além de ter o sistema Mister Chef.Net instalado, deverá conter outros aplicativos instalados na máquina servidora de Mister Chef PocketSQL.

Framework

Atualmente a Framework está embutida no Instalador Completo do sistema Mister Chef.Net, ou seja, não havendo a necessidade de instalar a mesma a parte. A Função dessa ferramenta nada mais é do que executar aplicações VB.NET. Os equipamentos mais rescentes que vem com o Windows XP Professional já vem com este componente instalado.

Verifique no vídeo [image] o procedimento para configuração de setores e impressoras para utilizar o pocket com o sistema Mister Chef.Net.

Configurações Pocket


Access Point

Procedimentos necessários para configurar uma LAN-WIFI (rede):

O Access Point (Ponto de Acesso) serve para fazer a comunicação entre o Pocket e o Computador, através de uma rede sem fio.

Nosso suporte possui os Access Point Wireless Fast 108 Mbps, Modelo Trellis WG-AP; Access Point 2.4 GHZ Wireless - D-Link, Modelo DWL 700AP e Access Point 3COM 11 a/b/g Office Connect distribuido pelas empresas MGI, CDC e DN Automação.

Qualquer access point teóricamente funciona com o Mister Chef PocketSQL, mas procure comprar os modelos indicados acima para que possamos ajudá-los da melhor maneira possível, caso contrário consulte seu manual para efetuar a configuração da Rede Wireless.

Trellis WG-AP | 3COM 11 a/b/g Office Connect | D-Link DWL 700AP

Configurando um Access Point:

  • Logo abaixo estaremos explicando passo a passo a configuraração do Access Point D-Link DWL 700 AP, os outros Access Point para configurá-los basta seguir o manual explicativo dos mesmos pois não tem segredo algum, essa configuração em qualquer modelo geralmente é padrão, ou seja, basta ter noção de rede que não terá problemas.

1- Após ter conectado o Access Point a um HUB em sua Rede.

2- Abra o Navegador (Internet Explorer), digite o IP que está descrito no manual do equipamento, no nosso caso o IP é 192.168.0.50.

Figura Login do Access Point

3- Escolha o menu Wireless, na guia HOME em SSID (digite um nome para sua rede Wireless, na imagem logo abaixo a rede é NET), em Channel (coloque 11) pois tem vários locais que utilizam rede Wireless com Channel em 6 e isso pode acarretar problemas de transferência, caso a sua rede também esteja em 6, em WEP habilite a mesma clicando em ENABLED, WEP ENCRYPTION escolha a criptogragia de 64 BITS, 128 BITS ou 256 BITS, no nosso caso escolhemos 64 BITS, em KEY TYPE escolha ASCII, e em KEY1 digite a senha de acesso que todos os equipamentos que tentar conectar a sua Rede Wireless, terão que colocar essa senha pois na configuração de um pocket por exemplo, irá pedir a CHAVE que é a senha que você colocou em KEY1. Após ter feito todo o procedimento clique em APLLY, e depois clique em CONTINUE para salvar as configurações.

Figura Configurações Rede Wireless

4- Escolha o menu Lan, na guia HOME em LAN IP (escolha a opção STATIC IP ADRESS), no campo IP ADRESS (defina um número de IP vago na sua rede para o access point), no campo SUBNET MASK (coloque o número da mascará de rede, geralmente 255.255.255.0) e em GATEWAY (Coloque o número do roteador da rede Windows do local). Após ter feito todo o procedimeno acima clique em APPLY.

5- Para finalizar o procedimento basta teclar em CONTINUE, para que o equipamento seja reiniciado com todas as configurações feitas anteriormente.

A configuração de WEP ENCRYPTION impedirá que muitos hackers mal intencionados acessem sua rede wireless, para exclusão de vários arquivos dos Computadores.


Configuração Interna no Pocket

Os pockets que são compatíveis com o Sistema Mister Chef PocketSQL são:

Nós nos baseamos no Modelo HP iPAQ rx3115, o processador dele é um S3C2410 SAMSUNG COM 300 MHZ, 64 MB (56MB acessíveis pelo usuário), Windows Mobile™ 2003 Second Edition Software, Interface Wireless Padrão 802.11b e Interface Bluetooth, e também o modelo HP IPAQ rx1950, processador é um Samsung SC32442 com 300 MHZ e 32 MB (23 MB acessíveis pelo usuário), Windows Mobile Versão 5.0, Interface Wireless Padrão 802.11b e Interface Bluetooh. Veja logo abaixo a imagem dos dois pockets citados acima.

HP IPAQ RX 3115 | HP IPAQ RX 1950

Configurações de Rede no Pocket

1- Entre no menu Iniciar, Configurações, Conexões, Placas de Rede, na guia Sem Fio no campo REDES A ACESSAR, escolha SOMENTE PONTOS DE ACESSO, a rede que foi criada no Access Point aparecerá com a descrição CONECTADO de um duplo clique na mesma com a caneta do pocket que abrirá outra tela, nessa tela terá na guia GERAL, no campo Conecta a: escolha TRABALHO, já na guia CHAVE DE REDE no campo CRIPTOGRAFIA escolha WEP.

2- Na guia Adaptadores de Rede escolha o adaptador HP IPAQ WI-FI WIRELESS ADAPTER, escolha a opção USAR END. IP ESPECÍFICO e defina um número de IP vago na sua rede, coloque também MASCARÁ DE SUB-REDE.

OBS:GATEWAY PADRÃO e DNS não é para colocar nada, deixe vazio. Apenas defina IP e Mascará de Sub-Rede)

3- Entre novamente no menu Iniciar, Configurações, Conexões, escolha o ícone Conexões, na guia Tarefas escolha o tópico EDITAR MEU SERVIDOR PROXY, habilite a opção ESTA REDE SE CONECTA À INTERNET e também habilite ESTA REDE USA UM SERVIDOR PROXY PARA CONECTAR-SE À INTERNET, no campo SERVIDOR PROXY, coloque o número de IP do roteador de internet da sua rede, após isso clique em OK. Na guia AVANÇADO dessa mesma tela no menu SELECIONAR REDES, escolha nas duas caixas de texto a opção REDE DE TRABALHO.

Após ter feito todo o procedimento citado acima, entre no menu Iniciar do Pocket, Gerenciador de Arquivos e clique no ícone [image] , digite \\nome da máquina\pasta compartilhada, caso entrar nessa pasta compartilhada quer dizer que sua rede wireless está funcionando.

Aplicativos que terão que ser instalados no (s) Pocket (s):

  • sql.ppc3.arm.CAB: Esse aplicativo tem a função de acessar o banco de dados SQL da máquina que será servidora de dados do Mister Chef Pocket.Net.
  • sqlce.ppc3.arm.CAB: Esse aplicativo tem a função de inserir dados no banco de dados SQL local do Pocket, que é o banco que se encontra na pasta MY DOCUMENTS, chamado MisterChef.
  • netcf.core.ppc3.ARM.cab: Esse aplicativo é a Framework Compacta para Pocket utilizado para executar aplicações VB.NET.
  • MisterChefPocketSQL_PPC.ARM.CAB: Esse aplicativo é o instalador do Mister Chef Pocket.Net.

Esses quatro aplicativos citados logo acima, terão que ser copiados e instalados um a um no (s) pocket (s). Como podemos verificar na figura logo abaixo estou copiando os aplicativos da pasta 'POCKET' que está situada dentro do PC para a pasta 'INSTALADORPOCKET' que está dentro do POCKET, mas esse procedimento está sendo efetuado entre um cabo USB interligado ao Pocket e o Computador, o procedimento de copiar arquivos do computador e colar para dentro do pocket para executá-los pode ser feito pela própria rede Wireless depois de ter configurado a mesma.

Figura Transferência de arquivos por Cabo USB entre o Pocket e o Computador

Configurações para a economia de Bateria

1 - Vá até a opção CONFIGURAÇÕES, clique na guia SISTEMA, e entre em LUZ AUXILIAR diminua até um ponto que você possa enxergar mas não com tanta claridade, porque se não irá utilizar de muita BATERIA e porém não será possível manter muitas horas o Pocket trabalhando.

2 - Desativar as teclas de atalho do Pocket, porque se não desativar pode ser que os usuários fiquem tentando navegar na INTERNET, pode ser também que aperte essas teclas sem querer e assim atrapalhará a funcionalidade do sistema.

3 - Desativar a Conexão Bluetooh para a economia de Bateria, para desativar é só entrar em CONFIGURAÇÕES,va até a guia CONEXÕES, entre em BLUETOOTH, clique na guia GERAL e depois clique em DESLIGAR.


Operações com o Pocket

Entre no Menu Iniciar, depois vá até MisterChefPocketSQL, que automaticamente abrirá uma tela de apresentação do Sistema MisterchefPocketSQL: Nessa tela você econtrará duas opções [image] ou [image] .

Ao clicar em INICIAR, abrirá a tela de Logon do MisteChefPocketSQL, onde aparecerá a mensagem CONFIGURE O COLETOR! (Essa mensagem só aparecerfá na primeira aberturo do misterchef pocket), clique em OK, que automaticamente abrirá a tela de Geração de GUID.

Gerar Guid

Menu Servidor

SERVIDOR: É o campo onde digitamos o nome da máquina Servidora de Mister Chef PocketSQL.

USUÁRIO: Colocamos a descrição sa em letra minúscula, que é login de acesso do banco de dados MISTERCHEFNET.

SENHA: Colocamos a descrição MISTERCHEFNET, em letra maiúscula, que é a senha de acesso ao banco de dados MISTERCHEFNET.

VENDA: Onde escolhemos com qual tipo de operação iremos trabalhar no Pocket Mesa ou Cartão.

CHECAGEM INÍCIO: Se habilitado ao escolher um Cartão ou Mesa, é checado inicialmente se está fechado o Cartão ou Mesa, impedindo qualquer operação com esse determinado Cartão ou Mesa pelo Pocket.

DESLIGAR: Se habilitado ao finalizar um pedido

Menu Local

Nº Coletor: Cada Pocket deve conter um número diferente para identificação do mesmo.

Sem Beep: Caso esteje habilitado ao utilizar o sistema Mister Chef PocketSQL, e efetuar qualquer operação não terá som no Pocket ao clique de cada botão.

Gerar GUID [image] :Tem a função de autenticar cada Pocket no sistema Mister Chef PocketSQL.

Após ter feito todo o procedimento acima basta voltar para o menu SERVIDOR, e clicar em [image] , para que o registro seja gravado e o coletor configurado no sistema Mister Chef PocketSQL.

Atualizar Cardápio

Após ter gerado o GUID atualize o cardápio, clique em cima da figura [image] que é referente a atualizar cardápio, e depois escolha a opção SIM. Após atualizar o cardápio, o usuário deverá digitar novamente a sua senha e clicar em [image] .

Operações com o Mister Chef PocketSQL

1 - Pedido: Atenção no Pocket é possível fazer Pedido pelo cardápio clicando em cima de um determinado produto ou então pelo código do produto.

1.1 - Digitar o número da mesa/cartão + [image] .

1.2 - Escolha a opção [image] .

1.3 - Escolher o produto pela tela de CARDÁPIO ou então informar o código do produto desejado pela tela de CÓDIGO + quantidade depois clique em [image] .

2 - Cancelamento de Produtos antes de finalizar o pedido.

2.1 - Repita os passos 1.1, 1.2 e não finalize no passo 1.3 do procedimeto para PEDIDO.

2.2 - Depois de ter escolhido os produtos caso deseja cancelar algum ou o pedido inteiro, basta clicar em CONFERE.

2.3 - Se desejar cancelar todos, clique em [image] e depois em SIM.

2.4 - Se desejar cancelar somente os selecionados, basta selecionar os desejados e clicar em [image] e depois em SIM.

3 - Pedido com Observação

Para trabalhar com Observação em Pedidos no Mister Chef PocketSQL, houve uma pequena mudança, pois as observações tem que ser adicionadas aos determinados SUBGRUPOS APLICÁVEIS. A configuração que deve ser feita é habilitar no Mister Chef.Net - Configurações, em Vendas, a opção Usar Observações de Pedido por Subgrupo. No cadastro de Observações basta digitar uma Observação e escolher o Subgrupo Aplicável.

3.1 - Repita os passos 1.1, 1.2 e não finalize no passo 1.3 do procedimeto para PEDIDO.

3.2 - No produto que deseja colocar observação, logo após ter escolhido o mesmo, clique em OBS (aparecerá somente as observações aplicáveis a o determinado subgrupo que o produto pertence).

3.3 - Escolha [image] ou [image] , escolha a OBSERVAÇÃO.

3.4 - Depois clique em [image] .

4 - Conta

4.1 - Digitar o número da mesa/cartão + [image] .

4.2 - Esolha a opção [image] .

4.3 - No campo Nº Pessoas, informe quantas pessoas irão dividir a conta da mesa.

4.4 - Se desejar fechar a conta sem Serviço, é só ativar a opção TIRAR SERVIÇO, antes de clicar em [image] , após ter feito isso é só clicar em [image] que saíra o fechamento de conta na impressora configurada para aquele determinado setor.

5 - Conferência

5.1 - Digitar o número da mesa/cartão + [image] .

5.2 - Escolha a opção [image] .

5.3 - Só será possível a visualização dos produtos que são pertencentes a determinada mesa/cartão escolhida, caso deseje sair da tela clique em [image] .

6 - Transferência

6.1 - Digitar o número da mesa/cartão + [image] .

6.2 - Escolha a opção [image] .

6.3 - Depois no campo PARA coloque a mesa destino + [image] .

6.4 - Escolha os produtos e clique em [image] .

6.5 - Depois escolha USUÁRIO, digite a SENHA e [image] .

7 - Conta Rápida

7.1 - Digitar o número da mesa/cartão + [image] .

7.2 - No campo Nº de Pessoas, informe quantas pessoas irão dividir a conta da mesa.

7.3 - Para fechar a conta clique em [image] + SIM.

8 - Pedido Fracionado

8.1 - Repita os passos 1.1, 1.2 e não finalize no passo 1.3 para o procedimento de PEDIDO.

8.2 - Escolha um Subgrupo de Produtos, clique em [image] .

8.3 - Depois escolha as determinadas Frações para o pedido: 1/2, 1/3, 1/4, 2/3 ou 3/4 e clique em [image] .

Tecla | Função
 | Apaga a última tecla digitada.
 | Cancela tudo digitado na tela.


Problemas Freqüentes com o Pocket

  • Erros que dizem algo a respeito de dlls MDACS.

1 - Isso ocorre geralmente em máquinas que contenham Windows Server 2000, Windows Server 2003 e Windows 2000 Professional.

2 - Instalar o arquivo MDAC_TYP.EXE, que irá resolver o seu problema.


Impressoras com Mister Chef.Net

No Sistema Mister Chef.Net não há mais a necessidade de instalação de Impressoras no Windows, para que funcione com o mesmo. O procedimento que o nosso sistema utiliza é inovador e referencial em várias Software Houses.

Verifique no vídeo [image] o procedimento para configuração do Sistema Mister Chef.Net com Impressoras.

Configuração Impressora

Configurações Gerais

Impressora Selecionada: É escolhido os pontos de impressão; COZINHA, BAR, COPA, COPA2, COPA3, CAIXA, BOQUETA, ENTREGAS E VALETES, para suas devidas configurações de impressoras.

Área de (Impressora Padrão)

Computador: O Computador que se encontra a Impressora Padrão.

Porta: A porta que está conectada a impressora padrão.

Modelo da Impressora: Modelo da impressora padrão.

Qtde Avanço: Quantidade de linhas que deve ser avançado a cada impresso.

Tentativas: Tentará imprimir o impresso o tanto de vezes que estiver configurado, caso não consiga enviará para a pasta C:\MS\SPOOL\ERROS...e e perderá a impressão.

Corte: Se estiver SIM após a finalização da impressão cortará o impresso parcialmente; se estiver NÃO, não cortará o impresso.

Checagem: Se estiver SIM na hora que o impresso for enviado a porta o Gerenciador de Impressão checará se a impressora está ligada e logo após essa chacagem enviará a impressão, caso estiver NÃO o Gerenciador de Impressão não irá checar se a impressora está ligada enviará o impresso direto e com isso o impresso saíra todo errado.

Área de (Impressora Auxiliar)

Usar Auxiliar: Se habilitado v, após ter enviado a impressão para a impressora padrão e a mesma não ter impresso, o arquivo será impresso na impressora auxiliar. Vale lembrar que o impresso será enviado para a Impressora Auxiliar após ter tentado ser impresso o tanto de vezes configurado no campo TENTATIVAS da Impressora Padrão.

Computador: O Computador onde se encontra a Impressora Auxiliar.

Porta: A porta onde se encontra conectada a Impressora Auxiliar.

Modelo da Impressora: Modelo da Impressora Auxiliar.

Área de (Informações deste computador)

Nome do Computador: Nome do Computador local.

Domínio: Grupo de Rede que o computador pertence.

IP: Endereço Físico do Computador.

  • Verifique na imagem logo abaixo as operações específicas que podem ser efetuadas na tela de Configurações de Impressoras:

Menu Operações - Tela Configurações Impressoras

  • Gravar Configuração F5: Grava configuração para a alterada.

  • Testar todas as Impressoras F7: Esse teste é o teste dos cabos e conectores das impressoras, basta clicar no mesmo e escolher quantos testes deseja que imprimá, escolhendo 5 por exemplo; e clicando em OK na mensagem "Quantos testes deseja imprimir?", deverá sair 5 (cinco) impressos em cada ponto de impressão (COZINHA, BAR, COPA, COPA2, COPA3, CAIXA, BOQUETA, ENTREGAS E VALETES) de 50 linhas completas de cerquilhas (#) cada impresso, sem perder uma linha ou sequer um cerquilho, observe que as linhas são numeradas e verifique a sequência.

  • Testar Impressora Selecionada: Esse teste só tem uma diferença do tópico anterior, só imprimirá o teste de 50 linhas completas de cerquilhas (#), sem perder uma linha ou sequer um serquilho, na impressora que estiver selecionada no campo IMPRESSORA SELECIONADA.

  • Configurar Serial Padrão (Windows) F10: É onde configuramos. BITS POR SEGUNDO, BITS DE DADOS, PARIDADE, BITS DE PARADA, CONTROLE DE FLUXO da porta serial padrão, sem a necessidade de entrar em PROPRIEDADES DO SISTEMA DO WINDOWS.

  • Configurar Serial Auxiliar (Windows) F11: É onde configuramos, BITS POR SEGUNDO, BITS DE DADOS, PARIDADE, BITS DE PARADA, CONTROLE DE FLUXO da porta serial auxiliar, sem a necessidade de entrar em PROPRIEDADES DO SISTEMA DO WINDOWS.


Pinagem de Cabo - Impressoras

No Mister Chef.Net temos que nos preocupar muito com Pinagem de Cabo para Impressoras, pois esse será um dois maiores problemas de Impressão caso o cabo não esteje feito no padrão.

  • Conectores para impressoras seriais EPSON

DB25 (PC) | DB9 – Fêmea – (PC) |  | DB25 - macho - Impressora
Pino(s) | Pino(s) |  | Pino(s)
3 | 2 | Laranja | 2
2 | 3 | Vermelho | 3
7 | 5 | Verde | 7
6 e 5 | 6 ‘jumpeado’ com 8 | Azul | 20
8 e 20 | 1 ‘jumpeado’ com 4 |  |
 |  |  | 4 ‘jumpeado’ com 5
 |  |  | 6 ‘jumpeado’ com 8

  • Conectores para impressoras seriais BEMATECH

MP-20 CI/MI/S

Protocolo CTS/CTS

DB25 Fêmea (PC) | Cor | DB25 Macho (Impressora)
2 | Laranja | 3
5 | Vermelho | 4
7 | Verde | 7
6,8,20 Jumpeado | Não Consta

Protocolo XON/XOFF

DB25 Fêmea (PC) | Cor | DB25 Macho (Impressora)
2 | Laranja | 3
3 | Vermelho | 2
7 | Verde | 7
4 e 5 Jumpeado | Não Consta
6, 8 e 20 Jumpeado | Não Consta

=================================================================

MP-20 TH

Protocolo CTS/CTS

DB25 Fêmea (PC) | Cor | DB25 Macho (Impressora)
2 | Laranja | 3
3 | Vermelho | 2
5 | Verde | 4
7 | Marrom | 7
6, 8 e 20 Jumpeado | Não Consta

=================================================================

MP-2000 CI / TH / MP-2100 TH / MP-4000 TH

Protocolo CTS/CTS

DB9 Fêmea (PC) Pino(s) | Cor | DB9 Macho (Impressora) Pino(s)
2 | Laranja | 3
3 | Vermelho | 2
7 | Verde | 8
8 | Marrom | 7
5 | Branco | 5
1,4,6 Jumpeado | Não Consta

DB25 Fêmea (PC) Pino(s) | Cor | DB9 Macho (Impressora) Pino(s)
2 | Laranja | 3
3 | Vermelho | 2
4 | Verde | 8
5 | Marrom | 7
7 | Branco | 5
6, 8 e 20 Jumpeado | Não Consta

  • Conectores para impressoras seriais DARUMA

DS300

DB25 Fêmea (PC) Pino(s) | Cor | DB25 Macho (Impressora) Pino(s)
3 | Laranja | 2
2 | Vermelho | 3
5 | Verde | 4
4 | Marrom | 5
7 | Branco | 7
6,8,20 e 22 Jumpeado | Não Consta

DB9 Fêmea (PC) Pino(s) | Cor | DB25 Macho (Impressora) Pino(s)
2 | Laranja | 2
3 | Vermelho | 3
8 | Verde | 4
7 | Marrom | 5
5 | Branco | 7
1,4,6 e 9 Jumpeado | Não Consta

DR600

DB 25 Fêmea (PC) Pino(s) | Cor | DB9 macho (Impressora) Pino(s)
2 | Laranja | 2
3 | Vermelho | 3
7 | Verde | 5
5 | Marrom | 7
4 | Branco | 8
6,8,20 e 22 Jumpeado | Não Consta

DB9 - Fêmea – (PC) Pino(s) | Cor | DB9 macho (Impressora) Pino(s)
3 | Laranja | 2
2 | Vermelho | 3
5 | Verde | 5
8 | Marrom | 7
7 | Branco | 8
1,4,6 e 9 Jumpeado | Não Consta

  • Conectores para impressoras seriais CITIZEN

DB9 (PC) Fêmea |  | DB 25 (PC) | DB 25 (IMPRESSORA) | MACHO
3 | Laranja | 2 | Laranja | 3
2 | Vermelho | 3 | Vermelho | 2
6 | Verde | 6 | Verde | 20
5 | Marrom | 7 | Marrom | 7

  • Conectores para impressoras seriais Mecaf Térmica

DB9 - Macho (Impressora) |  | DB9 - Fêmea – (PC)
Pino(s) |  | Pino(s)
7 | Roxo | 1 e 8 'jumpeado'
3 | Verde | 2
2 | Azul | 3
6 | Branco | 4
5 | Laranja | 5
4 | Vermelho | 6
1 e 8 'jumpeado' | Amarelo | 7

  • Conectores para impressoras seriais Mecaf Matricial/ Mecaf Térmica

DB9 - Fêmea (Computador) | DB9 - Macho (Impressora)
Pino (s) | Pino (s)
2 (RxD) | 3 (TxD)
3 (TxD) | 2 (RxD)
7 (RTS) | 8 (CTS)
8 (CTS) | 7 (RTS)

DB9 - Macho (Impressora) | DB25 - Fêmea (Computador)
Pino (s) | Pino (s)
2 (RxD) | 2 (TxD)
3 (TxD) | 3 (RxD)
8 (CTS) | 4 (RTS)
7 (RTS) | 5 (CTS)
 | 20 'jumpeado' com 6 e 8
5 (GND) | 7 (GND)

DB9 - Fêmea (Computador) | DB25 - Macho (Impressora)
Pino (s) | Pino (s)
2 (RxD) | 2 (TxD)
3 (TxD) | 3 (RxD)
7 (RTS) | 5 (CTS)
8 (CTS) | 4 (RTS)
1 'jumpeado' com 4 e 6 |
5 (GND) | 7 (GND)

DB25 - Fêmea (Computador) | DB25 - Macho (Impressora)
Pino (s) | Pino (s)
2 (TxD) | 3 (RxD)
3 (RxD) | 2 (TxD)
4 (RTS) | 5 (CTS)
5 (CTS) | 4 (RTS)
20 'jumpeado' com 6 e 8 |
7 (GND) | 7 (GND)

  • Conectores para impressoras seriais ELGIN WIND

DB9 - Macho (Computador) | RJ45 - Macho (Impressora)
2 | 6
3 | 3
4 | 7
5 | 5
5 | 4
6 | 2
7 | 1
8 | 8


Tabela de Conversão DB9 para DB25

Conversão DB9 para DB 25 |  |
DB9 | DB25 | NOME
1 | 8 | DCD
2 | 3 | RX
3 | 2 | TX
4 | 20 | DTR
5 | 7 | GND
6 | 6 | DSR
7 | 4 | RTS
8 | 5 | CTS
9 | 22 | RI


Gavetas de Dinheiro

As gavetas compatíveis com o sistema Mister Chef.Net são:

  • Menno
  • Gerbo
  • Bematech
  • Ou qualquer outro modelo que atenda as especificações padrão de conexão com impressoras, através do RJ11.

Importante: Se ao entrar no Mister Chef.Net o sistema travar, verifique no Mister Chef.Net Configurações se existe alguma gaveta configurada. Se a impressora (conectada à gaveta) estiver desligada, quebrada ou mesmo sem papel, o sistema não será iniciado. Para efetuar manutenção, sugerimos desconfigurar a gaveta para poder trabalhar até a solução do problema de hardware.


Impressoras Fiscais

Vamos ver agora alguns jargões e funcionamento das impressoras fiscais compátiveis com o Mister Chef.Net:

LEITURA X

É uma listagem emitida no ECF, onde são impressos o total de venda líquida (valor de produtos) até o momento, qual o valor a recolher de imposto em cada alíquota, quais as formas de pagamento utilizadas e seus valores. Nas impressoras modelo restaurante, são impressos os produtos (vendidos e recebidos) até o momento. Esta leitura pode ser efetuada a qualquer momento e quantas vezes desejada.

REDUÇÃO Z

É idêntica à Leitura X, entretanto, só pode ser realizada 1 vez por dia. Ao realizar a Redução Z, os valores fiscais do dia são armazenados na memória fiscal global e o dia é Zerado. Ao efetuar a Redução Z antes da 0 hora, o ECF não funcionará no sistema. Casas que trabalham após às 24 hs. (a maioria – exceto quilo), devem ‘forçar’ a Redução Z logo após a meia noite (é fundamental que o relógio da impressora esteja muito próximo do relógio do PC) e reiniciar o aplicativo. Ao reiniciar, o aplicativo dirá que a data de caixa é diferente da data atual, manter ? responda sim.

ALÍQUOTA DE IMPOSTO

São as diferentes alíquotas de imposto que o restaurante está enquadrado. Devem ser fornecidas pelo escritório de contabilidade.

Importante !!!

  • Não esqueça de colocar o tributo na ficha do produto;

  • Não esqueça de utilizar somente tributos JÁ cadastrados na impressora fiscal;

  • No caso de operação de Balcão, observar se existe impressão remota e se as impressoras estão devidamente configuradas. Caso estas impressoras não sejam utilizadas, desativar a impressão na opção ‘Balcão’ na configuração geral do Mister Chef.Net, Balcão;

  • Tome cuidado para NÃO efetuar uma redução Z antes da meia-noite ou 2x depois da meia-noite, pois neste caso o sistema não funcionará com a impressora fiscal.

  • Tributos especiais:

Substituição tributária: Tributo=F e imposto=0

Isento: Tributo=I e imposto=0

Não Incidente: Tributo=N e imposto=0

Tributado: Tributo=T com o imposto =X %


Modelo Restaurante

O modelo específico para restaurantes possui algumas particularidades em relação ao modelo convencional, são elas:

  • Concomitância com a venda em mesas: Ao efetuar a digitação do produto, este é impresso em um cupom de Registro de Vendas. Este cupom permanece aberto até que seja solicitada outra operação que não seja a de efetuar vendas (fechar conta, receber pagamento). Neste cupom é impresso o nº da mesa, código do produto e quantidade. Ao passar de uma mesa para outra, o cupom permanece aberto, e continua a imprimir os itens da próxima mesa solicitada;

  • Gravação dos produtos na memória Flash / Alteração de preço de produtos: Este modelo grava o código do produto, nome, preço e situação tributária. A gravação é feita quando produto é digitado, a impressora verifica se o código já está em sua memória, no caso negativo, este é gravado imediatamente. O problema começa quando o usuário deseja trocar o preço de determinado produto. Para que isto seja possível, é necessário que não exista mesa aberta com o produto desejado. Para tanto, sempre recomendamos antes de fechar o caixa ou de implementar alterações de preço, imprima um resumo de movimento, onde serão impressas as mesas abertas com respectivos produtos;

  • Conferência de Mesa: A impressão de conferência de mesa funciona normalmente ao acionar o F4, entretanto é impresso um cupom não fiscal no ECF-R;

  • Regime especial: Com esta operação habilitada (depende de aprovação do fisco local), os produtos serão gravados ao efetuar direto o F5 (sem usar o F4 antes) ou ao efetuar o F4. Este último, quando usado nesta configuração, grava os produtos, vinculando o cartão ou mesa ao ECF, ficando em aberto, aguardando o recebimento. Isto significa que este determinado cartão deve ser OBRIGATÓRIAMENTE pago no ECF onde foi impresso a Conferência de Mesa, caso isto não ocorra, a mesa ficará aberta, não permitindo que os produtos desta sejam alterados.

Se for Bematech é necessário, na gravação do clichê desta impressora, configurá-la para aceitar a 3º casa decimal na quantidade "EX:0,325", caso contrario o sistema não conseguirá vender produtos pesáveis que utilizem a terceira casa decimal, não emitindo este produto no cupom fiscal.


Particularidades Bematech
  • Para a impressão de contra-vales, é necessário que tenha sido efetuado suprimento de caixa e que esteja disponível troco dentro da memória do ECF, pois caso contrário, não será impresso o mesmo. Isto não ocorrerá se for devidamente informado o troco inicial e outros suprimentos de caixa;

  • O acréscimo, utilizado para o serviço ou taxa de entrega, é rateado por todos os produtos que estiverem no cupom. Isto quer dizer que se você tem um total de R$ 10,00 e um acréscimo de R$ 1,00, este R$ 1,00 será rateado pelos produtos, ou seja, se tivermos um produto de R$ 5,00 com tributo de 8,4 % e outro de 12 %, o R$ 1,00 será dividido em R$ 0,50 para cada alíquota.

  • As formas de pagamento são cadastradas automaticamente e funcionam corretamente, desde que não exista gravação anterior das mesmas.

  • Ao escolher qualquer módulo no Seletor de Vendas, o sistema checa as alíquotas que estão disponíveis na impressora e compara com as alíquotas que estão cadastradas nos produtos e emite os produtos que estão irregulares, relativos a impressora.

Procedimentos Importantes com ECF Bematech

  • Ao abrir o caixa, a impressora fiscal deve RIGOROSAMENTE imprimir o suprimento de caixa.

  • No suprimento de caixa, colocar SEMPRE o troco normal + (valor de faturamento – valor de produtos vendidos). Como a casa recebe ticket ou outras formas a maior do que o total da conta, a impressora fiscal devolve ‘troco’. Para que este ‘troco’ da impressora funcione, é necessário que exista DINHEIRO registrado nela. No Mister Chef.Net os valores são controlados corretamente, assim uma leitura X QUASE NUNCA bate com a soma dos fechamentos de caixa do Mister Chef.Net, abaixo exemplificamos alguns casos:

Caso 1:

Cliente que NÃO recebe TICKET mas TEM SERVIÇO e NÃO recebe com serviço na impressora fiscal
Mister Chef.Net |  | ECF
Produto Vendido | 1 x R$ 10,00 | Produto Vendido | 1 x R$ 10,00
Subtotal | 10,00 | Subtotal | 10,00
Serviço | 0 | Serviço | 0
Total | 10,00 | Total | 10,00
Pagamento: Cheque | 11,00 (Recebido c/Serviço-R$ 1,00, mas não impresso para não incidir imposto sobre a gorjeta, afinal a casa não ganha nada sobre o serviço do garçom) | Pagamento: Cheque | 11,00 (Recebido c/Serviço-R$ 1,00, mas não impresso para não incidir imposto sobre a gorjeta, afinal a casa não ganha nada sobre o serviço do garçom)
Troco | 0,00 | Troco | 1,00
Faturamento em Cheque | 11,00 | Faturamento em Cheque | 11,00
Faturamento em Dinheiro | Continua igual | Faturamento em Dinheiro | Faturamento em Dinheiro – 1,00
Venda Líquida Produtos | 10,00 | Venda Líquida Produtos | 10,00

Caso 2:

Cliente que RECEBE ticket E NÃO tem serviço COM TROCO DISPONÍVEL no ECF
Mister Chef.Net |  | ECF
Produto Vendido | 1 x R$ 10,00 | Produto Vendido | 1 x R$ 10,00
Subtotal | 10,00 | Subtotal | 10,00
Total | 10,00 | Total | 10,00
Pagamento: Ticket | 11,00 (Recebido c/Serviço-R$ 1,00, mas não impresso para não incidir imposto sobre a gorjeta, afinal a casa não ganha nada sobre o serviço do garçom) | Pagamento: Ticket | 11,00 (Recebido c/Serviço-R$ 1,00, mas não impresso para não incidir imposto sobre a gorjeta, afinal a casa não ganha nada sobre o serviço do garçom)
Troco | 0,00 | Troco | 1,00
Contra-Vale | 1,00 | Contra-Vale | 1,00
Faturamento em Ticket | 11,00 | Faturamento em Ticket | 11,00
Faturamento em Dinheiro | Continua igual | Faturamento em Dinheiro | Faturamento em Dinheiro – 1,00
Venda Líquida Produtos | 10,00 | Venda Líquida Produtos | 10,00

Caso 3:

Cliente que RECEBE ticket E NÃO tem serviço SEM TROCO DISPONÍVEL
Mister Chef.Net |  | ECF
Produto Vendido | 1 x R$ 10,00 | Produto Vendido | 1 x R$ 10,00
Subtotal | 10,00 | Subtotal | 10,00
Total | 10,00 | Total | 10,00
Pagamento: Ticket | 11,00 (Recebido c/Serviço-R$ 1,00, mas não impresso para não incidir imposto sobre a gorjeta, afinal a casa não ganha nada sobre o serviço do garçom) | Pagamento: Ticket | 11,00 (Recebido c/Serviço-R$ 1,00, mas não impresso para não incidir imposto sobre a gorjeta, afinal a casa não ganha nada sobre o serviço do garçom)
Troco | 0,00 | Troco | -10,00
Contra-Vale | 1,00 | NÃO IMPRIME CONTRA VALE |
Faturamento em Ticket | 11,00 | Faturamento em Ticket | 0
Faturamento em Dinheiro | Continua Igual | Faturamento em Dinheiro | Faturamento em Dinheiro + 10,00
Venda Líquida Produtos | 10,00 | Venda Líquida Produtos | 10,00

É necessário, na gravação do clichê desta impressora, configurá-la para aceitar a 3º casa decimal na quantidade "EX:0,325", caso contrario o sistema não conseguirá vender produtos pesáveis que utilizem a terceira casa decimal, não emitindo este produto no cupom fiscal.

Se o cliente receber mais pagamentos em formas diferentes de dinheiro à maior do que o total da conta e os valores recebidos em dinheiro + suprimento de caixa não forem suficientes para a emissão de troco, o troco sairá negativo no ECF e nos casos de contra-vales, os mesmos não serão impressos.


Particularidades Sweda 1.0

Gravação do clichê da Sweda para funcionamento com o sistema Mister Chef.Net.

Alíquotas que devem ser gravadas em Impressoras Fiscal Sweda.

T01=7,00

T02=12,00

T03=18,00

T04=25,00

T05=8,40

T06=30,00

T07=3,20

T08=17,00

T09=19,00

T10=26,00

Formas de pagamento que devem ser gravadas em Impressoras Fiscal Sweda.

DINHEIRO=01

CHEQUE=02

CARTÃO=03

TICKET=04

CONTRA-VALE=05

PENDURA=06

FUNCIONARIO=07

CORTESIA=08

DIVERSOS=09

Cupons não fiscais.

Verifique com o interventor desta impressora se é necessário na gravação do clichê desta impressora, configurá-la para aceitar a 3º casa decimal na quantidade "EX:0,325", pois se for necessário e não o fizer o sistema não conseguirá vender produtos pesáveis que utilizem a terceira casa decimal, não emitindo este produto no cupom fiscal.


Particularidades Mecaf/Elgin

Gravação de clichê da Impressora Fiscal Mecaf/Elgin com o Sistema Mister Chef.Net.

Alíquotas, podem várias, só não pode ter valores zerados no meio.

T01=7,00

T02=12,00

T03=18,00

T04=25,00

T05=8,40

T06=30,00

T07=3,20

T08=17,00

Formas de pagamento, fixa não pode ser diferente.

00 = NAO USADA

01 = DINHEIRO

02 = CHEQUE

03 = CARTÃO

04 = TICKET

05 = CONTRA-VALE

06 = PENDURA

07 = FUNCIONARIO

08 = CORTESIA

09 = DIVERSOS

Comprovantes não fiscais, não vinculados.

16 = SANGRIA-

17 = Suprimento+

18 = PAGAMENTO PENDURA+

Elgin - deve ser colocado no arquivo "Elgin.ini" que fica na pasta "C:/Ms/Misterchefnet" as configurações para Suprimento de caixa, e sangria, devem ficar desta forma:

[Sistema]

SANGRIA=0

SUPRIMENTO=1

Verifique com o interventor desta impressora se é necessário na gravação do clichê desta impressora, configurá-la para aceitar a 3º casa decimal na quantidade "EX:0,325", pois se for necessário e não o fizer o sistema não conseguirá vender produtos pesáveis que utilizem a terceira casa decimal, não emitindo este produto no cupom fiscal.


Particularidades Padrão AFRAC

Para o correto funcionamento de impressoras padrão AFRAC com o sistema Mister Chef.Net a configuração do clichê deve seguir o seguinte padrão:

ALÍQUOTAS

T01=7,00

T02=12,00

T03=18,00

T04=25,00

T05=8,40

T06=30,00

T07=3,20

T08=17,00

FORMAS DE PAGAMENTO

DINHEIRO=01

CHEQUE=02

CARTÃO=03

TICKET=04

CONTRA-VALE=05

PENDURA=06

FUNCIONARIO=07

CORTESIA=08

DIVERSOS=09

Verifique com o interventor desta impressora se é necessário na gravação do clichê desta impressora, configurá-la para aceitar a 3º casa decimal na quantidade "EX:0,325", pois se for necessário e não o fizer o sistema não conseguirá vender produtos pesáveis que utilizem a terceira casa decimal, não emitindo este produto no cupom fiscal.


Particularidade Daruma FS 345

Particularidade Sigtron 345

Vamos ver como deve ser feita a gravação do clichê no ECF Daruma para o correto funcionamento com o Sistema Mister Chef.Net:

  1. Alíquotas:

Sugerimos que grave como padrão para o Estado de São Paulo essa determinada sequência, para estados diferentes grave as alíquotas necessárias sem ordem específica.

18 %

25 %

8.40 %

3.20 %

  2. Configurar Arrededondamento

  3. Cupom adicional DESABILITADO

  4. Impressão de Cabecalho AUTOMÁTICA

  5. Formas de pagamento:

Fazer todas VINCULADAS

A - Dinheiro

B - Cheque

C - Cartão

D - Ticket

E - Contra-Vale

F - Assinada

G - Cortesia

6. Cupons Não Fiscais - NÃO Vinculados

A - Sangria (-)

B - Suprimento de Caixa (+)

C - Recebimento de Pendura (+)

7. Cupons Não Fiscais - Vinculados

A - Contra-Vale

B - Contra-vale

C - TEF

D - Contra-Vale

E - Contra-Vale

Verifique com o interventor desta impressora se é necessário na gravação do clichê desta impressora, configurá-la para aceitar a 3º casa decimal na quantidade "EX:0,325", pois se for necessário e não o fizer o sistema não conseguirá vender produtos pesáveis que utilizem a terceira casa decimal, não emitindo este produto no cupom fiscal.


Particularidades Daruma FS 600

A configuração da Daruma Térmica para estar trabalhando com o sistema Mister Chef.Net é bem simples:

1 - Basta entrar no Configurações do Mister Chef.Net.

2 - Va até a guia Periféricos.

3 - Configure a mesma como Daruma 600 no campo Modelo do ECF.

A gravação de clichê no ECF Daruma Térmica deve ser gravada de tal forma:

Alíquotas:

Sugerimos que grave como padrão para o Estado de São Paulo essa determinada sequência, para estados diferentes grave as alíquotas necessárias sem ordem específica.

18 %

25 %

8.40 %

3.20 %

  1. Configurar Arrededondamento

  2. Cupom adicional DESABILITADO

  3. Impressão de Cabecalho AUTOMÁTICA

  4. Formas de pagamento:

Somente a forma de pagamento DINHEIRO não pode estar como VINCULADA o restante todas devem estar VINCULADAS.

A - Dinheiro

B - Cheque

C - Cartao

D - Ticket

E - Contra-Vale

F - Assinada

G - Cortesia

5. Totalizadores Não Fiscais

A - Sangria (-)

B - Suprimento de Caixa (+)

Verifique com o interventor desta impressora se é necessário na gravação do clichê desta impressora, configurá-la para aceitar a 3º casa decimal na quantidade "EX:0,325", pois se for necessário e não o fizer o sistema não conseguirá vender produtos pesáveis que utilizem a terceira casa decimal, não emitindo este produto no cupom fiscal.


Mister Chef.Net Configurações

Escolha um grupo para visualizar toda a configuração do sistema Mister Chef.Net passo a passo:

  • Operações

  • Geral

  • Vendas

  • Cartão de Consumo

  • Cartão de Consumo 2

  • Conta

  • Fechamento de Caixa

  • Periféricos

  • Balcão

  • Entregas

  • Boqueta

  • Rede

  • Financeiro

  • Controles

  • Usuários

  • Multilojas

  • Compras


Operações

Selecione uma das opções:

  • Gravar

  • Impressoras

  • Terminais

  • Comandas sem Fio


Gravar

Esta opção grava as configurações feitas na tela de "Configuração".

Na tela de configurações, após fazer alguma alteração, acesse o menu "Operações" / " Gravar".

Pressionar <F5>, também irá gravar as configurações feitas.


Impressoras


Terminais

Escolha uma Opção:

  • Impressoras

  • Atalhos


Impressoras

Funciona da mesma forma que nas configurações de impressoras, a diferença é que aqui, iremos fazer a configuração individualmente por terminal


Atalhos

Configura tecla de Atalho no terminal "Gradual"

1º Clique na letra desejada para criar o atalhos

2º Será aberta a telça para pesquisar o produto, escolja o produto.

3º Pronto basta gravar pressionando a tecla <F5>.


Comandas sem Fio

Funciona da mesma forma que nas configurações de impressoras, a diferença é que aqui, iremos fazer a configuração individualmente por setor, veja mais sobre setores no " Cadastro de Setores "


Cadastro de Setores

Nas comandas sem Fio (Radio Freqüência e Pocket) devemos cadastrar o setor em que o mesmo irá trabalhar, pode ser cadastrado quantos setores desejar, com setores cadastrados, podemos definir configurações individuas por setor, e habilitamos as comandas sem fio para trabalhar em qualquer um destes setores., vejamos abaixo como funciona o cadastro de setores.

1º Ainda em configurações de Comanda sem fio, acesse o menu "Operações" / "Cadastro de Setores", ou pressione a tecla <F12>.

2º Basta ir adicionando as fichas nesta tela, o uso desta tela, é padrão, igual a todas as telas de cadastro.

Após cadastrar, retorne as configurações de comanda sem fio, que perceberá que os setores cadastrados, agora também podem ser configurados.

OBS: Para trabalhar com comanda sem fio, ao menos 1 setor deve ser cadastrado.


Geral

Configurações Geral

Nessa tela configuramos os dados gerais do cliente e seu logotipo. Os Campos essenciais a serem preenchidos são. Cidade, País e DDD, o restante dos campos as informações serão fixas não podendo ser alteradas, pois as mesmas estão sendo capturadas do arquivo de Licença do estabelecimento.


Vendas

Tela de Configurações/Vendas

Variável de configuração

Função

Cobrar Serviço

Seleciona se deve ou não cobrar o serviço.

Valor (%):

Valor em percentual para o serviço do garçom.

Texto Serviço:

Texto que será impresso o serviço no cupom fiscal, uma vez que o mesmo será impresso como produto no cupom fiscal

Pedir Atendente

Selecionada esta opção, será solicitado o nº do garçom na digitação do pedido, quando efetuado no PC.

Usar Leitor de Código de Barras

Com esta opção habilitada, as vendas de balcão, serão sempre vendidas com a quantidade =1, ou seja, não será necessário digitar a quantidade após a leitura do código de barras.

Obs.: Se desejar vender mais de um, antes de digitar ou ler o código, aperte a tecla * do teclado numérico ou = e digite a quantidade + [image] e em seguida o código do produto.

Cobrar Fração pelo Preço da Maior

Calcula o valor de produtos fracionados (pizzas) pelo maior preço das frações utilizadas.

Pedir Senha e Motivo para Cancelamentos

Com esta opção habilitada, quando for fazer algum cancelamento de pedidos já finalizadas, será solicitado código e senha do operador com acesso a determinada função, seguido do motivo do mesmo.

Não Imprimir Produtos (F3) nos pontos de produção.

Com esta opção habilitada, ao finalizar um pedido nas telas de 'Cartão' e 'Mesa', não será perguntado se deseja imprimir no ponto de produção, simplesmente não irá imprimir em lugar nenhum.

imprimir cabeçalho nos pedidos

Se selecionado, imprime o nome do estabelecimento nos pedidos de bar, cozinha, etc.. Se não suprime tal impressão.

Ocultar Detalhes no Mapa de Mesas/Cartões

Oculta os valores totais no Mapa.

Usar a tecla Enter para Abrir Cardápio

Se selecionada, quando o [image] é pressionado sem código algum nas telas de balcão, entregas ou mesas/cartões, o cardápio é exibido.

Bloquear tecla Enter para abrir Mapa de Mesas/Cartão

Essa opção habilitada bloqueia a tecla [image] de acessar o mapa de Mesas/Cartões

Controle de Tablita

Habilita o sistema para trabalhar com Controle de Tablita.

Não arredonda 1/3 nos Relatórios

Com essa opção marcada ao fazer um pedido de 1/3 + 1/3 + 1/3 (uma pizza por exemplo) que é igual a 0,99 uma das partes não seria arredondada para 0,4 resultando em 1.

Imprime comprovante de Transferência de Mesa/Cartão

Habilitada, imprime o comprovante de transferência de Mesa/Cartão nas telas de Mesa/Cartão.

Imprimir Comprovante de Transferência de Item

Habilitada, imprime o comprovante de transferência de Item nas telas de Mesa/Cartão.

Pedir Senha Para Transferência de Item

Habilitada, solicita senha para transferência de Item nas telas de Mesa/Cartão.

Pedir Senha "Assinadas"

Solicita código e senha do operador de caixa para fazer a assinada.

Nº de Dias

Não mais é utilizado no sistema

Busca Padrão

Ao abrir a tela de identificar o cliente para assinada, selecionamos nesta caixa por onde será a busca padrão do cliente (Telefone, Código externo ou Código)

Numeração Restrita:

Os dois campos servem para alimentar a numeração sequencial que será utilizada na tela de MESA, se os valores estiverem em 0, não existe numeração, qualquer número é válido.

Pedir Senha para Recebimento em Cortesia

Habilitada, será solicitado código e senha para recebimentos em Cortesia

Baixar estoque On Line

Baixa estoque dos produtos on line (no ato da venda)

Checar Importação de Cadastro de produtos

Habilitada, ao abrir o sistema checa automaticamente se existe disponível atualização para o cadastro de produtos e de composições.

Checar Importação de Cadastro de Clientes

Habilitada, ao abrir o sistema checa automaticamente se existe disponível atualização para o cadastro de Clientes.

Checar Importação de Cadastro de Funcionários

Habilitada, ao abrir o sistema checa automaticamente se existe disponível atualização para o cadastro de Funcionários.

Usar observação de Pedidos por Subgrupo

Habilitada, as observações serã definidas por subgrupo, apenas estarão disponíveis para os subgrupos que estiverem em sua ficha de cadastro.

Recebimento em Cortesia Apenas o Valor Total

Habilitada, aceita apenas recebimento em cortesia no valor total, não aceita outras formas de pagamento junto no mesmo recebimento.

Procura Observação Pelo Código

Habilitada, é possível buscar a observação pelo código da mesma.

Tecla de Atalho sem Quantidade

Habilitada, ao digitar um produto com tecla de atalho joga automaticamente a quantidade deste = 1, exceto para produtos pesáveis.

Não Carregar o Ultimo Atendente

Habilitada, ao entrar para fazer um pedido de Mesa/Cartão, o ultimo atendente não será carregado em tela para confirmação.

Pedir Senha do Atendente

Habilitada, após a digitação do código do atendente (Garçom) para um pedido de Mesa/Cartão, será solicitado a senha do mesmo.


Cartão de Consumo

Tela de Configuração/Cartão de consumo

Variável de configuração

Função

Cobra Consumação

Habilita Consumação Mínima

Consumação Individual por Cartão

Habilitada, a configuração mínima será individual por cartão, ou seja, agrupar os cartões não ajudará a preencher o que falta para chegar na consumação mínima:

EX: consumação mínima de R$ 80,00, onde tenho 2 cartões com R$ 50,00 em cada um deles, se agrupar estes cartões, os dois juntos terão um consumo de R$ 100,00. Se estiver habilitada esta configuração, será cobrado do cliente R$ 60,00, R$ 30,00 de cada cartão, se não estiver habilitada, não será cobrado nada, pois já passaram dos R$ 80,00 da consumação mínima.

Cadastro de Portaria

Habilitada, solicita o cadastrar o cartão com os dados do cliente antes do uso.

RG Obrigatório na Portaria

Habilitada, no cadastro do cliente na portaria, o RG é Obrigatório.

Usar Foto no Cadastro de Portaria

Habilitada, Captura a foto do cliente através de WebCam no cadastro de portaria.

Incluir Clientes no Cadastro para Mala Diréta

Habilitada, ao cadastrar um cliente no Cadastro de Portaria, o mesmo permanecerá cadastrado no Banco de Dados, sendo possível mala direta posterior, e não sendo necessário colocar todos os dados do cliente novamente na próxima visita.

Necessário Gerar Cartões

Solicita Gerar os Cartões antes do uso.

Ingresso Obrigatório na Portaria

Solicita digitar um produto (Ingresso) no cadastro de portaria.

Gerar Cartões Automático

Gera numeração de cartões seqüencial ao pressionar a tecla <*>.

Libera Cartão no Micro Terminal

Solicita que seja liberado o cartão em um micro terminal antes do uso.

Nomes no Recebimento

Exibe o nome do cliente no impresso de conferência.

Bloquear Cartão após a Venda

Com esta opção selecionada, o número do cartão recebido (já usado) fica bloqueado enquanto o(s) caixa(s) não for(em) fechado(s).

Usar tecla Enter para abrir a tela de Agrupamento

Abre a tela de Agrupamento com a tecla [image] .

Cobrar serviço sobre consumação mínima

Cobra serviço sobre o valor de consumação mínima.

Imprime Nome do Cliente no ponto de Produção com Cadastro de Portaria

Imprime o nome do cliente com Cadastro de Portarias

Não Cobrar Serviço Abaixo da Consumação

Desconta o Valor de Serviço da Consumação Mínima.

Não Exibir total do Cartão

Esconde o painel com os totais do Cartão.

Entrar no mapa sem pergunta

Se selecionada, ao pressionar enter no campo de cartão (vendas), não pede confirmação para entrar no mapa de cartões. Caso contrário, é solicitada a confirmação.

Entregar na Mesa

Habilitada, na finalização do pedido, é solicitado o numero da mesa, e será impresso no ponto de produção para entregar na mesa X.

Sequencia restrita:

Os dois campos servem para alimentar a numeração seqüencial que será utilizada na tela de CARTÃO, se os valores estiverem em 0, não existe numeração, qualquer número é válido.

Limite Cartão R$

Limita o consumo por cartão no valor em reais digitado nesta opção. Com valor 0 o consumo não tem limite

"Free Pass"

Imprime Free Pass (Passagem Livre)

Após o recebimento de um cartão, imprime um pequeno comprovante, para liberar a saída do cliente (Passagem Livre)

Palavra Chave Free Pass:

No Impresso do Free Pass será impresso o que estiver escrito neste campo (Utilizam nomes de evento, ou palavras chaves...).

Busca por Telefone no Cadastro de Portaria

Ao invés da busca ser por RG (Padrão), será pelo telefone no cadastro de portaria.

Valida Cartão

Com essa opção configurada é necessário que o cartão cadastrado na portaria, seja passado pelo Micro Terminal de Desbloqueio antes do uso.

Happy Hour

Com ele Habilitado, e configurado um horário, no horário estipulado, não será cobrado consumação mínima.


Cartão de Consumo 2

Tela de Configuração/Cartão de consumo 2

Variável de configuração | Função
"Pré Pago" Habilitado | Habilita Cartão Pré Pago
"Pré Pago" Imprime Conferência de Produtos no Recebimento | Ao finalizar o consumo de um cartão (Recebimento Simbólico, uma vez que o cartão é pré pago, não tem o que receber.), será impresso uma conferência de produtos.
"Pré Pago" Apagar Cadastro de Produtos no Abatimento | Ao abater todos os produtos dos cartões cadastrados na portaria,. o cadastro dos mesmo será excluído da portaria.
Imprimir Tickets de produtos 1 a 1 | Emite um impresso (Ficha) para cada unidade de produto do pedido na tela de cartão.
Controle de Menor de Idade | Habilita controle de menor de idade.


Conta

Tela de Configurações/Conta

Variável de configuração | Função
Imprimir Comprovante de pagamento | Funciona na tela de mesa/cartão, quando o pagamento é efetuado e esta opção está selecionada, é impresso um recibo de pagamento com os tipos de pagamentos utilizados
Permitir Receber sem Finalizar Pedido (Apenas Cartão) | Permite receber um cartão, logo após digitar os produtos do mesmo, sem necessidade de finalizar o pedido primeiro.
Permite receber sem impressão de Conferência | Funciona somente com a opção CARTÃO. Na tela de recebimento de digitar o valor da conta + F5 ao invés de F2 não imprime a conferência dos Produtos
Pedir dados do cheque | Nos Recebimentos em Cheque, será solicitado detalhes sobre o cheque.
Não permitir Fechamento de Conta (F4) | Desabilita função de Fechamento de Conta (F4) no caixa.
Não Permitir Recebimento (F5) | Desabilita função de Recebimento de Conta (F5) no caixa.
Fechar Conta Para Operador | Solicita o Atendente no fechamento da conta.
Exibir todos os atendentes na conta | Com essa opção habilitada imprime no cupom de fechamento de conta os nomes de todos os atendentes que atenderam a mesa. Desabilitada imprime o nome do atendente que possuir o código de cadastro mais alto.
Imprimir via cliente de conta Assinada | Com essa opção habilitada ao fazer uma Assinada é impresso um cupom a mais (2º via) com as informações da Assinada para ser entregue ao cliente.
Pedir Senha para Reabertura de Conta | Solicita senha na reabertura de uma Mesa/Cartão
Imprimir primeiro pedido | Exibe no impresso de conferência Data/Hora do primeiro pedido do cliente.
Imprimir Tempo de Permanência | Exibe no impresso de conferência o tempo de permanência do cliente.
Senha para fechar sem serviço (F6) | Solicita Código e senha do operador, para fechar conta sem serviço (F6)
Senha para receber abaixo do Total | Solicita Código e senha do operador, para receber uma conta abaixo do total, acima do subtotal, ou seja, retirando o serviço ou parte dele na hora do recebimento.
"Consumidor" Identificar | Solicita no impresso de conferência o nome e o CPF do consumidor.
Frase: | Informe aqui a frase que sairá escrita no impresso de conferência, para identificação do consumidor, como explicado acima.
* Carrega total e já Recebe | Na tela de pagamento, ao pressionar <*>, já carregará o total e receber em seguida.
Exibir mensagem de troco | Se selecionada, exibe mensagem de troco nas telas de recebimentos de pagamento
Imprimir frase de serviço não obrigatório | Exibe no impresso de conferência a frase de serviço não obrigatório.
Exibir Frações (1/2, 1/3, 1/4) na conta | Exibe no impresso de conferência (1/2, 1/3, 1/4) ao invés de (0,5, 0,33, 0,25) para os produtos fracionados.
Imprimir Total por Pessoa | Exibe no impresso de conferência, o total por pessoa.
Número de Pessoas Padrão | O valor informado aqui, será o número que aparecerá como padrão no fechamento de conta, podendo ser trocado na hora de fechar a conta.
Contra-Vale Obrigatório | Desabilita a frase "Lançar troco para o atendente", tornando o contra-vale obrigatório.
Valor Mínimo para contra-vale | Informe neste campo, o valor mínimo de um contra-vale, não sendo possível emitir um contra-vale menos do que o valor digitado aqui.
Máximo Valor Repique (0 = Sem Limite) | Valor máximo do Repique (0 = Sem Limite)
Mensagem 1 fechamento de conta | 1ª Linha de mensagem promocional no cupom da conta
Mensagem 2 fechamento de conta | 2ª Linha de mensagem promocional no cupom da conta
Mensagem 3 fechamento de conta | 3ª Linha de mensagem promocional no cupom da conta
Imprimir produtos em 2 linhas | Imprime os produtos da conta em 2 linhas, sendo a primeira o nome do produto, e na segunda as demais informações.
Imprimir nº Cupom como Senha Expandido | Imprime o número do cupom no cabeçalho da conferência, como se fosse uma senha.
Imprimir observação do produto na conta | Imprime as observações dos pedidos no impresso de conferência.


Fechamento de Caixa

Tela de Configurações/Conta

Variável de configuração | Função
Não Visualizar fechamento | Oculta os valores recebidos no caixa, na tela de Fechamento de Caixa
Imprimir fechamento de Caixa Reduzido | Imprime a fita de fechamento de caixa, apenas com as informações referentes ao mesmo (Sem Valores).
Imprimir Conciliação (Mister Chef x Digitado) | Exibe no impresso de fechamento de caixa a conciliação entre o valor apurado no sistema e o valor apurado pelo operador.
Imprimir zera caixa | Imprime na fita de fechamento de caixa, uma conciliação entre Faturamento, produtos e Comissões.
Imprimir Detalhes de Sangrias | detalha na fita de fechamento de caixa as Sangrias efetuadas no caixa.
Imprimir Detalhes de Assinadas | detalha na fita de fechamento de caixa as Assinadas efetuadas no caixa.
Imprimir Detalhes de Créditos | detalha na fita de fechamento de caixa os Créditos de assinadas efetuadas no caixa.
Imprimir Detalhes de Cortesias | detalha na fita de fechamento de caixa as cortesias efetuadas no caixa.
Imprimir Detalhes de Contas Canceladas | detalha na fita de fechamento de caixa as contas canceladas mo caixa.
Imprimir Detalhes de Produtos Cancelados | detalha na fita de fechamento de caixa os produtos cancelados no caixa.
Imprimir Detalhes de Produtos Vendidos | detalha na fita de fechamento de caixa os produtos vendidos no caixa.
Imprimir Detalhes de Produtos Vendidos por Código | detalha na fita de fechamento de caixa os produtos vendidos por código no caixa.
Imprimir Detalhes de Cupons Recebidos | detalha na fita de fechamento de caixa os cupons recebidos no caixa.
Imprimir Detalhes de Contas Reimpressas | detalha na fita de fechamento de caixa as contas reimpressas no caixa.
Imprimir Detalhes de Ticket Médio | detalha na fita de fechamento de caixa o ticket medio do caixa.
Imprimir Detalhes de Vendas por Hora | detalha na fita de fechamento de caixa as vendas por hora do caixa.
Imprimir Detalhes de Vendas por Setor | detalha na fita de fechamento de caixa as vendas separadas por setor (Mesa / cartão / Entrega / Balcão)
Imprimir Detalhes de Vendas por Fornecedor | detalha na fita de fechamento de caixa as vendas por fornecedor.
Envio de arquivo de fechamento em FTP | Com essa opção configurada indica que o fechamento de caixa será enviado via FTP.
Subdiretório FTP | Caso seja necessário enviar mais de um fechamento, de caixa, especificar o nome deste subdiretório neste campo.
Cópia para 2º FTP | Envia Cópia para um 2º FTP, ou seja, utilizando 2 endereços de FTP
Cópia para Subdiretório 2º FTP | Envia Cópia para o Subdiretório no 2º FTP
Cópia para 3º FTP | Envia Cópia para um 3º FTP, ou seja, utilizando 3 endereços de FTP
Cópia para Subdiretório 3º FTP | Envia Cópia para o Subdiretório no 3º FTP
Manter Cópia das Vendas Local | Ao ativar essa opçao indica que deverá permanecer na loja também uma cópia do fechamento de caixa para quem usa o fechamento via e-mail, sendo possível a visualização dos relatórios de faturamento.
Baixar estoque Local | Ao ativar essa opção indica que o estoque será baixado na loja (local) também ao enviar o fechamento de caixa via FTP.
Usar Controle de Envio de Fechamento p/ Central | Habilitada, o sistema controla o nº máximo de fechamentos pendentes que podemos ter. não sendo possível fechar o caixa quando este número chegar.
Nº de Fechamentos Pendentes Permitidos | Com a configuração acima habilitada, coloque neste campo o número de fechamentos pendentes permitido, ao chegar neste número, o sistema não mais fecha o caixa.
Zerar Cupom 1 Vez ao Dia | O sistema zera o nº de cupom automaticamente na primeira abertura do caixa do dia. OBS: Para que esta configuração funcione corretamente, é preciso que todos as maquinas da rede esteja com a mesma configuração, e todos devem esta fechados na primeira abertura, e não pode haver nenhum pedido não finalizado no sistema.


Periféricos

Tela de Configurações/Periféricos

Variável de configuração | Função
Modelo do ECF | Configura o modelo do ECF.
Teste | Emite uma leitura-x no ECF para testar comunicação.
Porta Seria | Configura a Porta Serial que o ECF esta ligado. isso para os modelos que necessitam de configuração, para as impressoras que não necessitam configurar porta serial, o mesmo estará desabilitado.
Nº Serie ECF: | Exibe o Número de Serie do ECF.
Modelo Gaveta: | Seleciona o modelo da gaveta utilizada.
Controle de Abertura de Gaveta | Se selecionado, só continua a operação de venda após o fechamento físico da gaveta de dinheiro.
Caminho TEF Discado: | Caminho do TEF Discado.
Caminho TEF Dedicado: | Caminho do TEF Dedicado.
Nº de Vias do TEF: | Configura o número de Vias do TEF.
Display Torre | Modelo do Display torre e Porta Serial onde o mesmo esta conectado.
PinPad Pendura | Seleciona o modelo do PinPad utilizado para senha de cliente na Assinada, e a porta serial onde o mesmo esta conectado.
Balança | Todas as opções deste grupo, são configurações da comunicação com Balança.
Dividir vários cupons para cartão de crédito | Com essa opção habilitada ao fazer um pagamento com mais de um tipo de cartão de crédito é emitido a mesma quantidade de cupom fiscal em relação a quantidades de cartões usados.


Balcão

Tela de Configuração/Balcão

Variável de configuração | Função
Grava Histórico de Cancelamento com a Tecla (-) | Grava no Relatório os cancelamentos do ultimo item na tela de balcão
Senha Para Cancelamento Com a Tecla [-] | Solicita a senha para o cancelamento com a tecla (-) "Menos", cancelamento do ultimo item digitado.
Senha Para Cancelamento Com a Tecla [F8] | Solicita a senha para o cancelamento com a tecla [F8], cancelamento completo do pedido.
Perguntar Nome do Cliente no Recebimento | Habilitada, na tela de Balcão, antes de receber, será solicitado o nome do cliente, este sairá nos impressos de produção do pedido.
Desabilitar botão de Observação no Touch Screen | Habilitado, desabilita os botões de Observação no Touch Screen
Imprimir Todos os Produtos do Pedido no Relançamento | Imprime todos os produtos de um pedido novamente, ao lançar mais itens.
Imprimir Conferência ao Fazer o Pedido Como Pendente | Imprime uma conferência de produtos ao colocar o mesmo como Pendente.
Bloquear Pedido Pendente | Desabilita a função de Balcão Pendente.
Digitação por Código do Produto no Touch Screen | Habilita digitação por Código no Touch Screen
Imprmir Tickets de Produtos 1 a 1 | É utilizado com impressora não fiscal (junto com ECF e de preferência com corte automático de papel), e imprime vários tickets para retirada em balcão. No caso de uma pessoa solicitar 5 cervejas, são impressos 5 pequenos tickets para que os produtos sejam consumidos separadamente, sem a necessidade de rasurar o cupom fiscal para marcar o produto como entregue.
Palavra Chave Ticket: | Exibe uma palavra chave no ticket, para que este não possa ser reaproveitado em outras datas. Ex: colocar o nome do evento, entre outras frases...
Impresso de Produção | Habilita os locais de impressão que será utilizado pela tela de balcão, somente serão impressos os pontos de produção que estiverem marcados neste item.


Entregas

Tela de Configuração/Entrega

Variável de configuração | Função
Taxa de Entrega | Esta funciona em Conjunto com a configuração "Quantidade", aqui se informa o valor de cada entrega, ou seja, quando sistema esta configurado para entrega por "Quantidade", o valor que estiver aqui, será o valor de cada entrega.
% | Habilitado este campo, a Taxa de entrega será em PORCENTAGEM em relação ao total do pedido, EX: um pedido de R$ 50,00, será cobrado R$ 5,00 de taxa de entrega.
Quantidade | Como já dito mais acima, este funcionará em conjunto com "Taxa de Entrega", com ele habilitado, o sistema cobrará a taxa de entrega por quantidade, o valor de cada quantidade será definido no campo "Taxa de Entrega", Ex: se no campo "Taxa de Entrega" estiver = 2, ao fazer uma venda para um cliente e colocar na ficha dele, a taxa de entrega = 3, o valor da taxa de entrega dele será de R$ 6,00, ou seja. 3 X 2.
Taxa de Entrega Padrão | Definimos nesta configuração o valor padrão da taxa de entrega, ou seja, o valor padrão que o sistema vai sugerir sempre ai iniciar o cadastro de um cliente pela tela de entregas.
Imprimir dados do Cliente no Ponto de Produção | Habilitado, imprime os dados do cliente da entrega, no ponto de produção.
Imprimir Cupom do Motoqueiro na Expedição do Pedido | Imprime o cupom do entregador apenas na expedição do pedido.
Tempo Limite Entrega Padrão | Coloque neste campo, o tempo limite para o entregador sair com o pedido de entrega, EX: Uma entrega que demoraria 40 minutos para chegar no até o cliente, o pedido tem que sair 20 minutos antes da hora combinada, portanto coloque o valor "20" neste campo
Trocar cor Faltando Quanto Para Tempo Limite Padrão | Este funciona em conjunto com a configuração acima, troca a cor do pedido no Mapa, quando esta faltado um determinado tempo para o tempo limite padrão, ou seja, se coloco o valor "20" na configuração acima ""Tempo Limite Entrega Padrão", coloco "5" neste campo, quando faltar 5 minutos para chegar nos 20 minutos do tempo limite, o pedido irá mudar de cor na tela de entregas
Trocar cor Faltando Quanto Para Hora Combinada | O Valor que colocará aqui, será o tempo em antes da hora combinada, em que o pedido mudará de cor EX: Colocando o valor "15" neste campo, quando faltar 15 minutos para hora combinada, o pedido muda de cor no " Mapa de Entregas "
Identificador de Chamadas | Configure o Modelo do Identificador de chamadas e a porta serial que o mesmo está ligado.
Imprimir Comprovante de Troco na Impressora de Caixa | Imprime um comprovante de troco na impressora do caixa.
Imprimir Todos os Produtos do Pedido no Relançamento | Imprimir todos os produtos do pedido novamente, ao lançar mais itens.
Não Imprimir Cupom do Entregador | Desabilita impressão do cupom do entregador.
Alertar que o Cliente Possui Histórico | Exibe uma mensagem de alerta, ao iniciar um pedido de um cliente que possui Histórico.
Usar Cadastros de Ruas e Ceps | Torna Obrigatório o Uso do cadastro de Ruas E Ceps, impossibilitando a digitação do Endereço do cliente, no cadastro do mesmo na tela de entregas.
Usar Controle de Tempo de Pedidos | Habilitada, habilita o controle d tempo de pedidos, de acordo com os valores das configurações abaixo:
Tempo Entrega Padrão | Ao finalizar um pedido de entrega, na caixa onde seleciona o tempo que levará para o pedido chegar ao cliente (Hora Combinada), terá como valor padrão o valor colocado aqui neste campo.
Nº de Pedidos entregues no Tempo Padrão | Coloque aqui o valor do numero máximo de pedidos com o tempo de entrega padrão, para adicionar mais tempo ao pedido, caso chegue neste determinado número.
Tempo Adicional para pedidos | Ao Chegar no valor da Configuração acima, será adicionado ao tempo de entrega padrão, o valor que estiver neste campo. OBS: Repare que neste grupo "Tempo de Entregas", todas as configurações funcionam em conjunto.
Habilitar pedido de entrega em espera | Habilitada, é possível colocar um pedido de entrega em espera, podendo ser resgatado a qualquer momento, e dar prosseguimento no pedido.
Solicitar Operador a cada pedido | Após digitar o telefone do cliente, será obrigatório digitar o Operador que esta fazendo o pedido
Central de entrega | Configurações para Central de entrega
Habilitado | Habilita Central de Entrega
Central | Habilitada, Esta é a central
Número Loja Central | Número da loja central, mesmo que esta loja seje a central.


Boqueta

Tela de Configuração/Boqueta

Nesta Tela configuramos as impressoras de Boqueta

O Funcionamento delas é o mesmo em todos os casos, Cada Quador é uma tela (Mesa, Cartão, Balcão, Entrega), em todas elas, a primeira opção é "Habilitado", este Habilita a impressora de Boqueta para esta tela, e abaixo eu detremino quais os pontos de produção que serão impressos na Boqueta.

"Caixa | Balcão" Se difere da boqueta convencional por que imprime os produtos agrupados por ponto de produção.


Rede

Tela de Configurações/Rede

Variável de configuração | Função
Servidor Rede: | Nome do Servidor na Rede
Servidor Local | Nome da Maquina local, onde ficam gravadas as informações locais do caixa antes do fechamento.


Financeiro

Tela de Configuração/Financeiro

Variável de configuração | Função
Usar controle financeiro | Habilitada, será necessário concilicar os caixas para ter os relatórios de faturamento, e funcionará corretamente todo o circuito financeiro, ou seja, para pagar uma conta a pagar, será solicitado a conta financeira de onde sairá o dinheiro que pagará a conta.


Controles

Tela de Configurações/Controle

Variável de configuração | Função
Bloqueio de Tela | Seleciona a tela em que deseja BLOQUEAR o uso, ou seja, marcando qualquer uma, ou mais de uma das telas abaixo, o uso desta não será mais possível.
Controle de Fidelidade | Com essa opção habilitada na tela de mesa/cartão identificando o cliente, é gerado um relatório de consumo, exibindo o que cada cliente consumiu em determinado dia. Formas de identificação dos clientes: com o modo cartão usando cadastro de portaria, usando um leitor de código de barras e na hora do fechamento de conta (nº de pessoas) pressionar [image] , pressionando o sinal de [image] na tela de Mesa, Cartão (sem cadastro de portaria) e Balcão e entrega já identifica automaticamente. Se o cliente possuir um desconto cadastrado em sua ficha, esse valor é descontado automaticamente ao se usar o sinal de menos.
Exibir mensagem de alerta para Conta Corrente Assinada Bloqueada na Entrega | Exibe alerta de cliente bloqueado para conta assinada na tela de entrega.
Usar Busca de Clientes por Loja | Habilitada, será possível buscar um cliente cadastrado no Banco, com outro número de loja, útil para controles de fidelidade em Multi Lojas.
Impresso | Habilita os pontos de Produção (Copa 4, 5, 6, 7, 8,9,10), será habilitado apenas os que forem marcados.


Usuários

Configurações Usuários

Exibe todos os usuários que fizeram alterações nas configurações, e o Nº do caixa que estava operando, separados por data.

Variável de configuração | Função
Operador | É indicado o código do operador que efetuou alguma alteração.
Nome Operador | É indicado o nome do operador que efetuou alguma alteração.
Nº Caixa | É indicado em qual caixa da rede foi efetuada a alteração.
Data Alteração | Organiza as alterações por data crescente ou decrescente.


Multilojas

Tela de Configuração/Multilojas

Variável de configuração | Função
Gerar Contas a Pagar na Transferência de Mercadorias | Gera uma conta a pagar na loja destino quando é efetuado uma transferência de mercadorias.
Atualiza Preço de Compra do Produto Pelo Valor da Central | Atualiza o preço de compra dos produtos pelo valor da central.
Tabelas usadas no fechamento via FTP
As Tabelas marcadas, são as tabelas enviadas nos fechamentos via FTP, As desmarcadas não serão enviadas no FTP
Importação do estoque
Não Importar Preço de Venda | Habilitado, ao fazer a importação do cadastro de produtos (Quando enviado da central), não importará o preço de venda.
Não Importar Tributos | Habilitado, ao fazer a importação do cadastro de produtos (Quando enviado da central), não importará a situação tributária do produto.
Não Importar Local Impressão | Habilitado, ao fazer a importação do cadastro de produtos (Quando enviado da central), não importará o local de impressão do produto.


Compras

Tela de Configurações/Compras

Variável de configuração | Função
Enviar Pedido de Compra por E-mail | Ao finalizar um pedido de compra, o mesmo poderá ser enviado por e-mail (Só funcionará se em "SMTP" estiver devidamente configurado os dados da conta de e-mail)
SMTP | Configura os dados da conta de uma conta de e-mail, para enviar e-mails de "Mala Direta" e "Pedidos de Compra".
Atualizar Preço de Custo dos Produtos Compostos ao Concluírem Pedido de Compra | Atualiza o preço de custo de produtos compostos ao concluir o pedido de compra.


Fita de Caixa

No sistema Mister Chef.Net houve uma grande mudança na fita de fechamento de caixa, como poderemos verificar a explicação logo abaixo:

Campos | Especificações
ENTRADAS | É a soma de todas as formas de pagamento. Inclusive cortesias, assinadas e contra-vales recebidos. É importante ressaltar que se a casa tem o hábito de receber pagamentos com valor superior ao total da conta (geralmente em cheque ou cartão) para 'devolver' o troco em dinheiro para o cliente (geralmente para manobristas e gorjetas), estes valores em dinheiro devem ser lançados como sangria, pois caso contrário os valores em dinheiro não serão iguais.
TOTAL | É a soma de todas as entradas, ou seja, o faturamento da casa no dia.
INÍCIO PERÍODO | É a soma do valor de abertura de caixa com o valor anterior de caixa e os valores de troco extra inseridos ao longo do caixa.
TOTAL FINAL | Indica o valor final, que é o Total de Entradas + Início Período - Saldo em Caixa = Total Final.
BORDERÔ | É a soma das formas de pagamento Dinheiro, Cheque, Cartão e Ticket; digitadas pelo operador de caixa, que indica realmente o quanto foi recebido em cada forma de pagamento.
CONCILIAÇÃO | É a comparação entre os valores indicado pelo sistema Mister Chef.Net e os valores de Borderô que foi digitado pelo operador de caixa.
ZERA CAIXA | É uma conciliação entre os valores de Entrada e Saída que no final não tem que apresentar diferença alguma.

Tabela Fita de Caixa

Observações com Impressoras Fiscais:

  • Em todo o fechamento de caixa do sistema Mister Chef.Net é emitida uma Leitura X. Os valores em dinheiro e outras formas de pagamento dificilmente coincidirão com os valores do relatório gerencial emitido pelo sistema. Primeiro, o fechamento de caixa é feito mais de uma vez ao dia, enquanto a Leitura X é acumulativa durante o dia, só zerando ao emitir a redução Z. Mesmo no primeiro fechamento de caixa do dia os valores terão diferenças se forem recebidos pagamentos em outras formas diferentes de dinheiro (ticket, cheque, cartão, etc) com valores a maior que o total da conta. Neste caso a impressora fiscal emitirá troco e o sistema armazenará o pagamento, gerando diferenças entre os dois.

  • Para saber se o sistema Mister Chef.Net e o ECF estão em sincronismo, basta fazer a seguinte conta: Venda Líquida (Redução Z) = Venda Líq. de Produtos (somatória de todos os fechamentos do dia)


TEF

O que é o TEF?

O TEF (Transferência Eletrônica de Fundos) é o processo que substitui o equipamento utilizado atualmente (POS) para fazer vendas com cartões de crédito.

Existem três tipos de TEF:

  • Discado (que depende somente de uma linha telefônica comum).

  • Dedicado (onde é necessária a contratação de uma linha dedicada a transferência de dados, e a compra de um roteador de linhas telefônicas).

  • Pay&Go (onde é necessária a compra de uma antena de comunicação GPRS, de alguma operadora de telefonia)

O TEF discado é a opção mais recomendada para o pequeno empresário, devido ao custo muito elevado de uma linha dedicada.

O TEF Dedicado em comparação com o Pay&Go, só é melhor no quisito custo caso o cliente tenha mais de dois computadores no estabelecimento que utilizará TEF, pois então; a melhor opção a ser utilizada é o Pay&Go que é pago pelo tanto de transações de TEF, já o Dedicado é pago um serviço mensal de assinatura.

Existe obrigatoriedade no uso do TEF ?

Para evitar a sonegação fiscal, o governo federal determinou que até dezembro de 2002 todas as empresas que vendem com cartão de crédito terão que utilizar o TEF (discado ou dedicado).


TEF Discado

TEF Discado

Para utilizar o TEF discado, é necessário um computador com fax-modem, uma linha telefônica, um aparelho chamado PIN PAD e uma impressora fiscal.

Computador | Modem | Linha Telefônica | Pin Pad | Imp. Fiscal

Compatibilidade

Fax-modem: Naxos, Trellis e US Robotics padrões V.90 e V.92.

Impressoras Fiscais: Bematech MP 20 FI II, Bematech MP 20 FI II R, Bematech MP 2000 TH FI, Daruma FS 345, Daruma FS 600, Mecaf Elgin ECF 500 IF.

Operadoras de Cartão (Bandeiras): Amex, VisaNET, REDECARD e HiperCard.

O TEF Discado em comparação com TEF Dedicado e Pay&Go é muito lento, pois a comunicação é feita através de uma linha telefônica normal.

Funcionamento

Amex, VisaNET e REDECARD

Modo Administrativo

1 - Na tela de Mesa, Cartão e Balcão digite o sinal de [image] (menos), do teclado numérico.

2 - 29 +

3 - Ao abrir o gerenciador padrão escolha a bandeira desejada.

Gerenciador Padrão TEF

Passando um Cartão

Verifique no vídeo [image] o procedimento para efetuar uma transação em TEF com o sistema Mister Chef.Net e o Gerenciador Padrão das Bandeiras Amex, VisaNET e REDECARD.

Cancelando uma transação

1 - Para cancelar uma transação em TEF deve ser chamado o gerenciador padrão no modo Administrativo, para isso execute a função 30.

2 - Escolha a operadora e siga os passos até concluir.

Recebendo uma transação com mais de um tipo de cartão.

1 - Após ter escolhido a forma de pagamento Cartão e teclado [image] para abrir a tela de escolha dos cartões.

2 - Pressiona F3 para mais de um tipo de cartão e escolha quantos tipos serão.

3 - Preencha com os devidos cartões e seus respectivos valores.

4 - Pressione [image] para que seja chamado o Gerenciador Padrão.

5 - Escolha a operadora e siga os passos até concluir.

6 - Ao concluir a primeira transação, o sistema Mister Chef.Net volta automaticamente para a tela de recebimento com a forma de pagamento Cartão preenchida com o valor da 2ª operação.

7 - Pressione [image] e ao abrir a tela de seleção com os nomes dos cartões pressione [image] outra vez para abrir o gerenciador padrão, pois não precisa selecionar novamente sendo que já escolhemos da primeira vez.

8 - Ao abrir o gerenciador padrão, selecionar a operadora do 2º cartão, siga os passos até concluir a transação.

9 - Caso exista mais cartões o Mister Chef.Net irá repetir o passo 7 quantas vezes for necessário e você terá que repetir os passos 7 e 8 até que o último cartão seja concluído.

Divisão de Cartões de Crédito e Débito

HiperCard

O funcionamento do HiperCard é muito parecido com o das outras bandeiras.

Modo Administrativo

1 - Na tela de Mesa, Cartão ou Balcão digite o sinal de [image] (menos), do teclado numérico.

2 - 34 +

Gerenciador Padrão TEF HiperCard

Passando um Cartão

Verifique no vídeo [image] o procedimento para efetuar uma transação de TEF com o sistema Mister Chef.Net e o Gerenciador Padrão do HiperCard.

Cancelando uma transação

1 - Para cancelar uma transação em TEF com o Gerenciador Padrão do HiperCard, deve ser chamado o modo Administrativo.

2 - Escolha a opção Cancelamento e siga os passos até concluir.


TEF Dedicado

TEF Dedicado

Para utilizar o TEF Dedicado é necessário um computador, internet Banda Larga, um Pin Pad e uma impressora fiscal.

Computador | Internet Banda Larga | Pin Pad | Imp. Fiscal

Compatibilidade

Comunicação: Internet Banda Larga

Plataforma: Windows 98/NT/2000 e XP.

Impressoras Fiscais: Bematech MP 20 FI II, Bematech MP 20 FI II R, Bematech MP 2000 TH FI, Daruma FS 345, Daruma FS 600, Mecaf Elgin ECF 500 IF, Sweda, etc...)

Operadoras de Cartão: VISANET, REDECARD, AMEX, TECBAN, BANRICOMPRAS/CABAL, HIPERCARD, ZOGBI, SOROCRED, LOSANGO, etc..

Consultas CPF E CNPJ: SERASA (Achei-Recheque), ACSP, CDL (POA, RJ, Luma Tecnologia).

Cobrança Bancária: BRADESCO, INTERCHANGE (City, Unibanco, Real), BANRICONTAS.

Funcionamento

Modo Administrativo

1 - Na tela de Mesa, Cartão ou Balcão digite o sinal de [image] (menos), do teclado numérico.

2 - 29 +

3 - Digite o código do Operador e Senha.

4 - Escolha uma das 8 funções Administrativas do TEF Dedicado.

Funções Administrativas TEF Dedicado


Problemas mais frequentes

Abaixo segue os problemas mais frequentes e respectivos testes e possíveis soluções:

Problema: Ao pressionar a tecla <F11> para tentar passar um cartão aparece a mensagem "O gerenciador padrão não está ativo"

Possível solução: Efetue um logoff do Windows ou reinicie o computador, assim ele será reativado.

Problema: Ao tentar passar um cartão na hora de fazer a discagem da a mensagem "Sem sinal" e não conclui a operação.

Testes: Retire o plug da linha telefônica de tras da fax-modem e coloque em um telefone qualquer para verificar se esta chegando sinal de linha, caso esteja o problema pode ser com a fax-modem, experimente trocar, se mesmo assim não conseguir peça ajuda a um técnico.

Problema: Ao tentar passar um cartão aparece a mensagem "TRANSAÇÃO NÃO AUTORIZADA"

Solução: Entre em contato com a operadora através do telefone 0800 pois o cartão do cliente esta com algum tipo de problema, impedindo a transação de ser concluída.

Problema: Ao tentar passar um cartão exibe a mensagem "OPERADORA FORA DO AR"

Possíveis soluções: Entre em contato telefônico com a operadora para obter informações se estão ou não fora do ar. Caso estejam será necessário aguardar até a situação se normalizar, caso contrário a atendente o encaminhará ao setor de suporte para que sejam feitos alguns testes.

Problema: Ao passar uma conta com mais de um tipo de cartão, quando chegar no segundo da a mensagem de que a transação não foi autorizada por exemplo e o cliente resolve pagar em dinheiro.

Solução: Quando o Mister Chef.Net voltar automaticamente para a tela de recebimento com o valor do segundo cartão basta apagar o valor da forma de pagamento, colocá-lo no campo DINHEIRO e pressionar F2 para finalizar a venda.

Problema: No problema acima vamos supor que o cliente demorasse uma eternidade para voltar e decidir com qual forma de pagamento fosse pagar.

Solução: Não é necesário que fique parado com o Mister Chef.Net na tela de recebimento congestionando o caixa, bastaria pressionar <ESC> e continuar as atividades normais, quando ele voltar, digite o numero da mesa novamente + <F5> e a rotina de divisão de vários cartões continuará de onde parou.

Problema: Após ter instalado o TEF Pay&Go, o Sistema Mister Chef não abre.

Solução: Excluir o arquivo chamado AUTOEXT.EXE, da seguinte pasta c:\Nortel networks\autoext.exe.


Treinamento de Clientes

Cada cliente tem um treinamento específico, mas em todos os casos a serem citados, sempre utilize um funcionário mais qualificado para que possa auxiliá-lo em procedimentos remotos (suporte).

CLIENTE APENAS COM VENDAS (ECF E NFD)

Ensine-o a cadastrar os produtos de cardápio

Ensine-o a cadastrar os, funcionários

Ensine-o a cadastrar os tickets e cartões de crédito

Ensine-o a cadastrar grupos e subgrupos

Ensine-o cadastrar tipos de descontos

Ensine-o cadastrar motivos de cancelamento

Fazer um treinamento no Vendas, com todas as situações, do dia a dia do cliente, para que pareça uma venda real, você irá ensinar todos os passos de trabalhar com mesa, cartão, balcão, delivery e touch; mesmo que o cliente não utilize.

Faça um check list da seqüência das máquinas e impressoras a serem ligadas

Monte um teste básico de impressão de produtos e fechamento de conta para o cliente testar diariamente antes da casa abrir

Explicar, passo a passo a configuração do sistema, pois assim irá evitar idas desnecessárias, assim o cliente irá alterar a configuração do sistema quando quiser, configurando o sistema da forma que achar necessário.

Feche um caixa e explique como conferir os valores, usando o manual da fita de caixa.

Caso o cliente tenha, outras impressoras não fiscais, você irá ensinar como instalar as impressoras no sistema. (usuários avançados)

Sempre que possível, faça um acompanhamento na abertura do estabelecimento, pois o cliente ainda terá dúvidas.

Após um mês, retorne para o término do treinamento, repassando o que já havia sido treinado, tirando ainda algumas dúvidas restantes, e concluindo a parte que ficou pendente (relatórios).

Oriente o cliente a retirar os relatórios de histórico para acompanhar os erros.

CLIENTE OFFICE

Repetir os passos do Vendas

Questione o proprietário quais os relatórios que ele deseja e oriente o gerente de como tirá-los.

Após 1 mês (2 semanas no mínimo) ensinar a lançar contas a pagar avulsas e entrada de mercadorias (revisar o cadastro completo dos produtos antes)

Após 2 meses, oriente-o a controlar o estoque. O estoque por controle de almoxarifado funciona muito melhor que o sistema de baixa por composições. Procure utilizar a baixa de estoque direta quando se tratar de produtos que não apresentem problemas de contagem (tipo latas de refrigerante), os demais controle por Entrada/Saída (almoxarifado).

CLIENTE MT

Oriente como abrir o aplicativo

Ensine-o a configurar a numeração de terminais (usuários avançados)

Oriente sobre caixa de conexão (o que é), fonte e conexão com o MT

Explique o que é uma comutadora

Elabore testes básicos para a rede de terminais do cliente

Explique as funções do MT (F,G,M,N,T,U) que o cliente vai usar

Explique como cadastrar as teclas de atalho para produtos (IMPORTANTE !)

CLIENTE RF

Oriente como abrir o aplicativo

Alerte que o Distribui Impressão precisa estar aberto também, caso contrário os pedidos não aparecerão no servidor

Ensine-o a habilitar e desabilitar os coletores (garçons conectados)

Explique o que é a antena

Elabore testes básicos para a rede de RFs como por exemplo comunicação com a antena

Explique as funções do RF (pedido, cancelamento, conferência, etc)


Suporte a Clientes

Regras importantes para suporte à clientes Mister Chef.Net

  1. Paciência

  2. Mais Paciência

  3. Mais um pouco de paciência.

  4. Calma

  5. Deixe o celular de plantão ligado (principalmente em finais de semana e feriados)

  6. Prever o que o cliente não lhe disse

  7. Ter sempre à mão os manuais do Mister Chef para responder perguntas de rodapé de página.

  8. Nunca deixe o cliente sem resposta, mesmo que esta seja ruim para ele ou você

  9. Gaste o maior tempo possível no primeiro atendimento telefônico junto à clientes, reunindo todas as informações para identificar o problema.

  10. Se o cliente não estiver conseguindo lhe explicar bem o problema, faça perguntas LÓGICAS que direcionem seu atendimento.

  11. Um atendimento bem feito da primeira vez, gera uma boa impressão ao cliente e gera manutenção.

  12. Um atendimento mal feito geralmente cancela um bom contrato de manutenção

  13. Mensagens incompletas de erro não servem para muita coisa.

  14. Teste os procedimentos que o cliente diz ter problemas no laboratório da revenda antes de passar para a MISTERSOFT.

  15. ANOTE ou REGISTRE o problema do cliente em seus controles para apresentar ao mesmo quando e como foi feita a solução, além de mostrar o quanto ele usa o suporte.

  16. Todo problema que você consegue resolver sozinho é mais rápido, mesmo se demorado, do que tentar falar com o suporte-SP para ‘passar a bola’.

  17. Tente, experimente, arrisque ! Sempre com bom senso, é claro. (tire backup antes !)

  18. Não tenha medo de ser repetitivo em suas perguntas com o cliente, muitas vezes ele está querendo lhe confundir para gerar uma visita desnecessária.COBRE tudo que fizer no cliente e o contrato de manutenção não prevê

  19. Não troque um prato de comida por um atendimento local. Você estará perdendo dinheiro.

  20. Sempre tenha backup de alguns periféricos no ‘porta-malas’.

  21. Sempre que fizer algo para o cliente e julgar interessante não cobrar, DEIXE ISTO MUITO CLARO.

  22. Se o cliente tiver modem e pcanywhere, o suporte fica mais fácil.

  23. Quando resolver algum problema, comunique sempre por escrito. Geralmente as casas tem mais de um gerente ou sócio que não se vêem constantemente.

  24. Só aceite reclamações registradas no seu suporte ou nos formulários de ocorrências deixados no cliente.

  25. Procure conversar com a pessoa que VIU o problema, não com quem ouviu o problema

Perguntas básicas:

  • O que aconteceu ?
  • Em que tela você estava ?
  • Travou tudo ? Conseguiu fechar o programa com crtl+alt+Del ?
  • Já aconteceu antes ? Se sim, por que não comunicou ?
  • Já passou um restaurador ?
  • Testou conforme check list ?
  • Quantas vezes aconteceu ?
  • Faltou energia ?
  • Quem era o usuário no momento ?


Suporte de Revendas

Todas as perguntas que vocês farão aos clientes, também serão feitas a vocês quando o suporte for feito por telefone, caso seja feito pelo MasterNet , também será necessário ter todas essas informações, para que possamos analisar o problema e solucionar da forma mais rápida e melhor.

Antes de entrar em contato com o Suporte Mister Chef.Net verifique se foram seguidos os seguintes passos:

Pergunta

Consulta aos manuais e documentação

Se foi testado com a ultima versão do programa

Consulta ao responsável técnico (certificado) da revenda

Se o problema for contornável (geralmente consultas telefônicas e dúvidas) – envie suporte via página masternet

Se a dúvida for quando estiver no cliente e a eventual solução puder salvar a visita, ligue para o suporte de acordo com a "Tabela de Telefones de suporte" mais abaixo

Se for constatado algum defeito, informar via Masternet, clasificando-o devidamente como "Duvida ou Suspeita de Bug"

Linhas VOIP:
Para o horário comercial de segunda a sexta 09:00hs às 18:00hs.
Linha | Estado | Cidade | DDD | Telefone
1 | SP | Ribeirão Preto | 16 | 3514-6400
2 | SP | São Paulo | 11 | 2626-9066
3 | SP | Campinas | 19 | 4062-9069
4 | SP | Santos | 13 | 4062-9038
5 | RJ | Rio de Janeiro | 21 | 3005-9066
6 | MG | Belo Horizonte | 31 | 2626-9066
7 | BA | Salvador | 71 | 2626-9066
8 | PE | Recife | 81 | 2626-9066
9 | DF | Brasília | 61 | 4063-7696
10 | GO | Goiânia | 62 | 4053-9693
11 | MT | Cuiabá | 65 | 4052-9638
12 | MS | Campo Grande | 67 | 4063-9625
13 | PR | Curitiba | 41 | 4063-7196
14 | SC | Florianópolis | 48 | 4052-9654
15 | RS | Porto Alegre | 51 | 4063-6496
16 | SC | Balneário Camboriú | 47 | 4054-9622
17 | PR | Londrina | 43 | 4052-9637
18 | ES | Vitória | 27 | 2125-9493
19 | SP | S. José dos Campos | 12 | 3212-5088
20 | SP | Marília | 14 | 3917-5029
21 | CE | Fortaleza | 85 | 3923-1821
****PLANTÃO****
Linha | Estado | Cidade | DDD | Telefone
1 | SP | RIBEIRÃO PRETO | 16 | 9223-1289


Masternet

O MasterNet é um software de controle gerencial da revenda disponível a todos os revendedores, por ele será possível fazer o controle de suportes da revenda e de suportes endereçados a MSM, todos os suporte devem ser registrados no masternet, mesmo que seu contato seja via telefone, o operador que fizer o atendimento fará op registro deste atendimento no Maternet, e o funcionário da revenda que esta solicitando este suporte pelo telefone, poderá e terá o direito de solicitar o protocolo de atendimento para acompanhamento do progresso e da soloução do problema em questão.

O procedimento para registrar o suporte é bem simples. Veja abaixo:

1 - Entre no MasterNet utilizando um Usuário e Senha com acesso ao mesmo.

2 - Acesse o Menu “Suporte” e escolha “Atendimento F9”. Ou pressione a tecla <F9>

Será exibida a tela a seguir


Software (Ferramentas) de Suporte

Vamos conhecer agora alguns programas que auxiliam as revendas Mister Chef.Net a prestar um bom nível de suporte:

  • Ferramentas

  • SQL Lite

  • Yahoo

  • UltraVNC

  • AIDA32

  • WinDriverGhost

  • Backup Outlook Express


Ferramentas

Este é um programa utilizado para auxiliar a revenda na manutenção do sistema Mister Chef.Net, fazendo testes em redes e performance de sistema, diversos acertos e ajustes no banco de dados MISTERCHEFNET.MDF, acertos em impressora fiscal (Bematech e Daruma), acesso a tela de configurações e aviso de manutenção para as revendas colocarem nos clientes.

Vejamos logo abaixo a tela do Ferramentas:

Ferramentas

Verifique nos tópicos logo abaixo qual a função de cada menu:

  • Banco de Dados

  • ECF

  • Impressoras


Banco de Dados
  • Atachar MISTERCHEFNET: Após efetuar o desatachamento do banco de dados MISTERCHEFNET, é necessário que atache o mesmo para que o sistema volte a funcionar, é de grande importância que logo após de Desatachar não feche o aplicativo Ferramentas, pois se fechar só será possível atachar o banco de dados ao abrir o Sistema Mister Chef.Net, mas para atachar se o Ferramentas estiver aberto, vá até o menu BANCO DE DADOS, e clique em ATACHAR MISTERCHEFNET.

  • Desatachar MISTERCHEFNET: Esse procedimento caberá ao técnico quando o mesmo efetuar uma visita no cliente e constatar que o problema que está havendo no estabelecimento não for contornável, assim tendo que capturar o banco de dados MISTERCHEFNET.MDF para um melhor análise dos dados no laboratório da revenda. Para poder capturar o banco de dados do MISTERCHEF.NET é preciso que desatache o mesmo primeiro; execute o aplicativo FERRAMENTAS, va até o menu BANCO DE DADOS, e clique em DESATACHAR MISTERCHEFNET, após esse procedimento você poderá entrar dentro do caminho C:\MS\MISTERCHEFNET\DADOS\ e copiar o banco de dados MISTERCHEFNET.MDF, para uma análise posterior.

  • Instala MSDE: Caso após ter efetuado a instalação completa, o console do SQL não aparecer na barra de tarefas e ao abrir o Mister Chef.Net apresentar problemas de Linked Server, você será aconselhado a desinstalar o Microsoft Desktop Engine (MSDE), do Adicionar e Remover Programas e depois reiniciar a máquina e efetuar a instalação do MSDE novamente, para isso, abra o FERRAMENTAS, vá até o menu BANCO DE DADOS e depois clique em INSTALA MSDE.

  • Manutenção

Zerar Estoque: Essa opção coloca em todos os produtos cadastrados no Estoque Central a quantidade igual a zero.

Zerar Estoque Auxiliar: Essa opção coloca em todos os produtos cadastrados nos Estoques Auxiliares igual a zero.

Eliminar Produtos do Estoque Auxiliar: Essa opção permite que se exclua todos os produtos cadastrados nos estoques auxiliares do estabelecimento.

Zerar Encomendado: Essa função zera todos os pedidos de mercadorias que estão encomendados.

Zerar Caixa Aberto: Essa rotina limpa todos os recebimentos efetuados nesse caixa até o momento, como iniciar um período de caixa zerado.

Zera Caixa

Limpar Faturamento e Produtos Vendidos: Essa opção deleta todo o movimento de recebimentos e venda de produtos do banco de dados, em um período indicado.

Limpa Faturamento

Alterar a Taxa de Entrega de Todos os Clientes: Essa função permite que seja alterado na ficha de todos os clientes cadastrados a taxa de entrega, sendo assim basta colocar o valor desejado e teclar F2.

Altera Taxa Entrega

  • Renomeia Computador e SQL: Esse procedimento é efetuado caso necessite mudar o nome da máquina do cliente mesmo após ter instalado o sistema Mister Chef.Net e ter adicionado um servidor SQL com o nome da máquina. Ao digitar o NOVO NOME e teclar F2 o computador será reiniciado ao próximo logon no Windows já estará com o NOVO NOME atribuído ao computador e ao servidor SQL. Com esse procedimento não há necessidade de efetuar a mudança de nome do computador pelo Windows.

Renomeia Computador e SQL

  • Suporte

Copiar Banco de Dados p/ Envio: Eventualmente durante uma consulta ao suporte Mister Chef.Net, você poderá ser acionado a utilizar essa função do Ferramentas.exe, isso quando o problema que estiver acontecendo no cliente não for contornável, assim precisaremos de uma cópia dos dados da máquina que está ocorrendo o problema, para podermos detectar em nosso laboratório o que realmente está acontecendo.

Cópia Bancos


ECF

Regime Especial: Esta opção permite que a concomitância entre o programa e a Impressora Fiscal caso esteje DESATIVADA, (depende de autorização da secretaria estadual). Quando utilizarmos Impressoras Fiscais no lançamento da venda de Mesa, Cartão, Balcão e Delivery o produto será impresso no ato da venda, essa opção também permite que lance todos os produtos, e estes só serão impressos no ato do recebimento, quando é efetivamente impresso o cupom fiscal caso o Regime especial esteje DESATIVADO.


Impressoras

Restaura Códigos Impressoras: Essa função quando executada restaura as impressoras padrões no Mister Chef.Net, Configurações, Impressoras; como estivesse acabado de instalar o Mister Chef.Net e não tenha configurado ainda nenhuma impressora.


SQL Lite

Eventualmente durante uma consulta ao Suporte Mister Chef.Net, você poderá ser acionado a utilizar este aplicativo, o SQL Lite é nada mais do que um editor de banco de dados. Veja logo abaixo o procedimento de instalação e manuseio dessa ferramenta.

Instalação

Atualmente estamos utilizando a versão do SQL Lite 1.26f, essa versão é muito boa e é gratuíta, primeiro entre no site da mister soft ( clique aqui para baixar ) e baixa o programa, para instalar basta executar o aplicativo SqlLite-v1.26f.exe, após ter executado o aplicativo, só siga as instruções até o final da instalação que não conterá dúvidas sobre o procedimento pois o mesmo é muito simples. Ao Final da instalação será criado um atalho na Área de Trabalho chamado SQL Lite, dê um duplo clique nele que abrirá a tela principal do programa SQL Lite.

Procedimentos para conectar-se a um banco de dados SQL SERVER

1 - Selecione a opção SQL SERVER.

2 - Va até o menu NAVEGADOR, MAPEADORES e por último clique em MAPEAR.

3 - Na combobox SERVER, escolha (local), deixe habilitado SQL AUTENTICATION.

4 - Em USER coloque sa em letras minúsculas e em Password coloque MISTERCHEFNET em letras maiúsculas.

5 - Para finalizar a conexão clique em OK, que aparecerá um servidor logo abaixo de SQL SERVER, chamado (local), com um x logo na frente do nome, depois selecione o servidor (local), va até o menu NAVEGADOR, SERVIDOR e por último clique em CONECTAR.

6 - Por último basta selecionar o banco MISTERCHEFNET, ir até o menu NAVEGADOR, BANCO DE DADOS e clicar em CONECTAR, a partir desse momento pode escolher a tabela desejada em no tópico TABLES para efetuar modificações direto no banco de dados.

7 - No tópico TABLES, podemos visualizar o conteúdo das tabelas, consultar, deletar e alterar campos. Ao dar um duplo clique em qualquer tabela abrirá a tela "SQLEditor", onde podemos executar comandos de seleção (select), alteração (update) ou de limpeza (delete).

8 - Ao utilizar comandos no quadro de SQLEditor, você poderá ter que utilizar colchetes [], chaves {}, parênteses () , aspas duplas “ “, aspas simples ‘’ ou asterisco *(pelo amor de Deus não é asteristico !). Também vale lembrar outros comandos, tipo: where (não ware), and (não end).

Alguns Exemplos de Comandos

Delete (Deletar)

Comando: Delete from estoque (esse comando serve para deletar todos os produtos do cardápio)

Agora vamos supor que queremos deletar apenas um determindado produto de Código = x

Novo Comando = DELETE ESTOQUE WHERE [CÓDIGO PRODUTO]=X

Detalhamento do Comando:

1. DELETE (Deletar)

2. ESTOQUE (Nome da tabela do banco de dados MISTERCHEFNET onde se encontra o cadastro de produtos)

3. WHERE ("onde", impondo sua condição)

4. [CÓDIGO PRODUTO] (Nome do campo dentro da tabela Estoque que armazena os Códigos dos Produtos, sempre que for uma palavra dupla deve ser colocado entre colchetes [])

5. x (código do produto que deseja deletar)

Update (Atualizar)

Comando: Update estoque set loja='2' (esse comando muda o número da loja dos produtos para loja 2)

Vamos colocar agora uma condição nesse comando, queremos que mude apenas dos produtos o local de impressão igual a NENHUM por exemplo.

Novo Comando= UPDATE ESTOQUE SET LOJA='2' WHERE [LOCAL IMPRESSÃO]='COZINHA'

Detalhamento do Comando:

1. UPDATE (Atualizar)

2. ESTOQUE (Nome da tabela do banco de dados MISTERCHEFNET onde se encontra o cadastro de produtos)

3. SET (campo do banco de dados)

4. LOJA (nome do campo dentro da tabela estoque)

5. 2 (número da loja para qual se deseja alterar)

6. WHERE ("onde", impondo sua condição)

7. [LOCAL IMPRESSÃO] (Nome do campo onde fica armazenado o local de impressão dos produtos, como cozinha, bar, copa e etc)

8. 'COZINHA' (um dos locais de impressão do Mister Chef.Net, deve ser colocado entre aspas simples ' ', por ser uma variável de texto)

Select (Selecionar)

Comando: SELECT * FROM CAIXA WHERE [DATA CAIXA]>='2006-03-01' AND [DATA CAIXA]<='2006-03-31'. Nesse comando estamos selecionando da tabela caixa onde o campo "data caixa" tem os valores entre 01/03/2006 e 31/03/2006.

Detalhamento do Comando:

1. SELECT (Selecionar)

2. * (todos os campos da tabela)

3. FROM (vindos da tabela)

4. CAIXA (nome da tabela)

5. WHERE ("onde", impondo sua condição)

6. [DATA CAIXA] (nome do campo)

7. >= (maior ou igual que...)

8. '01/03/2006' (período desejado)

9. AND (e)

10. <= (menor ou igual que...)

Procedimento de Backup dos Bancos de Dados do Mister Chef.Net

1 - Após ter conectado ao banco de dados MISTERCHEFNET pelo SQL LITE.

2 - Clique com o botão direito do mouse em cima do banco MISTERCHEFNET, va até o menu BACKUP DATABASE, em Banco de Dados escolha MISTERCHEFNET, em NOME defina um nome para a operação, em DESCRIÇÃO se quiser coloque alguma observação dessa operação; DESTINO selecione a opção ARQUIVO FÍSICO clique na imagem da pasta logo ao lado que abrirá um caminho e você escolherá onde o backup deve ser salvo, para finalizar clique em SALVAR.

3 - Em OPÇÕES, escolha Backup Completo e em Método escolha Sobrescrever o Arquivo.

4 - Clique em CONFIRMAR AGENDAMENTO, em NAME já carregará o nome da operação; em OCCURS escolha se será Daily (Diariamente), Weekly (Semanalmente) ou Monthly (Mensalmente), nós da Mister Soft aconselhamos a configurar Daily (Diariamente) e escolher em Every 31 day (s). Em Daily Frequency selecionar a opção Occours Every e configurar 5 minutos, após todo esse procedimento clicam em OK.

5 - Para finalizar o procedimento de backup clique em CONFIRMAR, que efetuará um backup dos bancos de dados dentro do local destinado com a descrição MISTERCHEFNET.bak, assim sendo de 5 em 5 minutos será atualizado esse arquivo e sempre conterá informações atuais dentro do banco de dados.


LogMeIn

LogMeIn é um Software utilizado para Conexões Remotas, ou seja, para controlar o computador do cliente via internet.

Este tem uma ótima velocidade de conexão, facilitando a manutenção via internet nos computadores do cliente, agilizando a manutenção para com o Cliente.

Para Instalação do LogMeIn, deve-se respeitar alguns padrões.

Vamos ver um a um a seguir...


UltraVNC

O que é?

O Ultra VNC é um software que permite que alguém se conecte a outro computador, via internet, de forma fácil e rápida, podendo assumir o controle da máquina, e assim, prestar o suporte em alguma situação que requeira uma intervenção mais técnica. É um aplicativo gratuito, pequeno e robusto, que possui dois módulos:

Cliquê aqui para fazer o download do UltraVNC

  • O módulo SERVER - que a máquina que será acessada precisa ter instalado e de preferêcia colocado no Inicializar do Windows para que não seja necessário toda vez que tiver que conectar ligar para o cliente abrir o aplicativo.

  • O módulo VIEWER - que acessa a máquina destino através da numeração de IP.

O módulo SERVER pode determinar uma senha para que somente pessoas autorizadas realizem o acesso desejado.

Como funciona ?

Este programa funciona da seguinte forma:

- O usuário que desejar ser acessado, inicia o servidor, através do menu "Iniciar" > "Programas" > "UltraVNC" > "Run Ultr@VNC Server" e configura uma senha (password), em seguida clica em "OK" para que o ícone apareça ao lado do relógio do Windows como vimos na figura acima.

- A máquina que irá se conectar deve executar o módulo VIEWER através do menu "Iniciar" > "Programas" > "UltraVNC" > "Run Ultr@VNC Viewer", informar o endereço de IP do servidor (máquina de destino) e clicar em "Conect".

Dicas para obter endereço de IP!!!

Primeiro vamos esclarecer o que significa essa sigla. Todo computador que se comunica pela internet é identificado com um número, chamado IP (Internet Protocol), capaz de distinguir aquela máquina de todas as outras no mundo virtual.

Além dos computadores, os servidores de sites e roteadores também possuem esses números para identificá-los.

O endereço IP consiste de quatro sequências de três números, como 200.231.206.53. No caso dos computadores conectados à internet por banda larga, o endereço IP geralmente é fixo, por isso eles são mais vulneráveis a ataques de hackers.

Os micros com acesso por linha discada, no entanto, ganham um endereço IP diferente a cada conexão que fazem à internet.

Em ambos os casos, a forma mais simples de descobrir seu endereço é entrar no Prompt do MS-DOS (menu "Iniciar" > "Programas" ou para WinXP avance mais um nível até "Acessórios") e digitar o comando IPCONFIG. Seu número IP aparece na tela quando você estiver conectado.

Obs.: As duas ultimas sequências numéricas do IP Address (Endereço de IP) foram apagadas propositalmente.

Para internet Roteadas ou Cable Modem ligada direto no HUB

Nesses tipos de conexão com a internet no Roteador ou no Modem foi configurado um IP interno para ser o servidor virtual, assim de qualquer máquina da rede que voce executar o comando "IPCONFIG" não vai aparecer o IP 200.XXX... e sim o da rede interna que geralmente começa com 192.168.XXX...

Neste caso para detectar o IP utilize o link www.mistersoft.com.br/asp/ipcliente.asp . Crie um atalho na area de trabalho do cliente com este link. Na pagina principal www.mistersoft.com.br tem um link no rodapé para esta função (caso esteja em cliente e esqueca o link).

Dicas para Compartilhar a internet

Em configuracões de mais de 1 máquina em rede para acessar a internet, especifique o IP de cada máquina, nao deixe automático, pois em alguns casos se a internet cair, sua rede pára! Configure sempre IP´s do tipo 192.168.0.1xx, pois no caso da telefônica as vezes só IP´s com final acima de 100 funcionam.

Procure colocar o 1xx acompanhando a numeracao das maquinas, ex. maquina1 (caixa 1) 192.168.0.101 maquina2 (caixa 2) 192.168.0.2 servidor (caixa 3) 192.168.0.3. O gateway no caso de roteador deve ter a config 192.168.0.1... os DNS de Sao Paulo (telefonica) são 200.204.0.10 e 200.204.0.138.


AIDA32

O que é?

O AIDA32 é um programa que monta um relatório completo, descrevendo o conjunto de hardware e software instalados no micro. Mostra dados do Registro do Windows, versão dos drivers e muito mais. Ainda pode fazer alguns testes de performance da memória e tem traduções para diversas línguas (inclusive português). As versões Enterprise e Network do AIDA têm suporte para coletar dados de micros de toda uma rede (e também são gratuitas).

Instalação!

Entre site da Mister Soft ( clique para fazer o download ) e baixe o programa (AIDA32 Enterprise System Information, versão 3.93, freeware). A versão Enterprise do programa é a mais completa, mas também há outras duas versões com alguns recursos a menos. Execute o programa de instalação e siga as instruções da tela. Ao final, marque a opção Launch AIDA32 para que o programa se inicie quando a instalação for terminada, e clique em Finish para encerrar o programa de instalação:

Como usar?

Ao abrir seu AIDA32, depois de uma tela de carregamento, você encontrará a tela principal do programa que o surpreenderá pela sua simplicidade. Todos os recursos de seu computador estarão listados em ícones e sub-ícones. A estrutura é organizada da mesma maneira do que no Windows Explorer:

Por exemplo, ao clicar no ícone Placa mãe (placa mãe) você terá várias subcategorias como processador (opção CPU), memória (opção Memória), placa mãe (opção Placa mãe), chipset da placa mãe (opção Chipset) entre outras opções:

Para você ter uma idéia da praticidade deste programa, na opção Programas você terá informações sobre os programas instalados em seu computador, como antivírus instalado (opção Antivírus), as extensões de arquivos instaladas em seu computador (opção Tipos de Arquivo) e até quais softwares estão registrados (opção Licenças).

Já na opção Dispositivos de Hardaware > Dispositivos do Windows podemos encontrar informações de todos os hardawares instalados em nosso computador com placa de vídeo, placa de som, rede, faz modem, etc.

Salvando as informações do computador em Relatório!!!

Antes de formatar qualquer máquina execute o AIDA32 para ter uma listagem completa de tudo que tinha instalado e configurado, facilitando assim a reinstalação dos mesmos. Vamos ver agora como gerar um relatório com essas informações.

Entre no menu Relatórios > Assistente de Relatórios...

No Perfil do Relatório escloha os tópicos de seu interesse e clique em "Próximo>"...

Escolha um formato para seu relatório (HTML proporciona uma boa visualização) e clique em "Finalizar"...

Aguarde até que o seja exibido o relatório como este na figura abaixo, para salvar no HD em ou em qualquer disco removível escolha a opção "Salvar em um arquivo", escolha o caminho e clique em Salvar.


WinDriverGhost

O que é?

Esse programa permite fácil detecção, backup e restauração de todos os drivers de sistema, sua versão é trial (apenas 15 dias de uso livre). Para o que necessitamos naum precisa mais do que isso, pois apenas instalamos, detectamos os drivers, fazemos o backup e formatamos a máquina usando apena uma vez.

Instalação!

Sua instalação é simples, bastando apenas escolher o idioma "Inglês" no início e seguir pressionando o botão "Next", até que seja concluído o assistente.

Clique aqui para baixar

Como Usar?

  1. Execute o atalho1 que é criado na área de trabalho após a instalação e clique no botão "Register Later", para que o programa abra sua versão trial.

1 -

  2. Clique no botão Collect All2 para que seja coletado todos os drivers existentes no computador ou clique em Fast Collect3 (recomendado) para coletar apenas os mais usados como placa de vídeo, placa de rede, modem, etc.

2 - [image] 3 -

  3. Com o resultado da busca sendo exibido na lista (parte central da tela) clique no botão Make All4 para que seja salvo todos os drivers encontrados ou em Make5 para que salve apenas o(s) selecionado(s) (para selecionar mais de uma opção da lista clique com o mouse sobre o mesmo mantendo o botão [image] pressionado).

4 - [image] 5 -

  4. Escolhendo a opção Make All os arquivos serão salvos em uma pasta chamada My Drivers (como mostra a figura abaixo) localizada no drive C:, clique em "OK" para confirmar.

  5. Escolhendo a opção Make (que salva apenas os arquivos selecionados) é possível escolher a pasta de destino. Clique no botão "Start" para que inicie o backup (essa figura abaixo é o rodapé da tela do programa que só aparece após clicar na opção Make).

  6. Concluido o backup dos drivers salve a pasta C:\My Drivers em um CD, partição estendida, outra máquina da rede ou como preferir, para que seja feita a instalação dos mesmos após a reinstalação do Windows.


Backup Outlook Express
         Previous Topic

O que é?

Esse programa permite que voce faça um backup completo de suas pastas de email e sua lista de contatos do Outlook Express.

Instalação!

Entre no site da Mister Soft (clique aqui para baixar) e baixe o programa Outlook Express Freebie Backup. Execute o programa de instalação que é bastante simples e siga as intruções da tela. Ao final da instalação será criado uma pasta dentro no menu "Iniciar" > Programas

Fazendo um Backup

  • Após concluída a instalação entre no menu "Iniciar" > "Programas" > "Outlook Express Freebie Backup" para abrir o programa.

  • Agora vamos escolher a pasta onde queremos salvar o nosso Backup, para isso entre no menu "Tools" > "Backup Folder" > "Set Existing Folder As Backup". Será aberto uma tela com todas as pastas do seu computador para que escolha uma.

  • Repare que após escolhido as pasta, ela aparece em azul no campo Backup Folder (No exemplo abaixo foi escolhido o diretório C:\Ms\Chef). Pressione o botão Complete Backup para que se inicie o backup.

Restaurando um Backup

  • Recomendamos que as restaurações sejam feitas diretos no Outlook Express para isso abra-o e entre no menu "Arquivo" > "Importar" > "Mensagens...".

  • Selecione o programa de qual foi feito o backup (no nosso caso foi feito do Microsoft Outlook Express 6) e clique em "Avançar >".

  • Escolha Identidade Pricipal e clique em "OK".

  • Clique no botão "Procurar..., selecione o diretório onde foi feito o backup e pressione "Avançar >".

  • Serão mostradas todas as pasta de mensagens que foram encontradas, escolha a opção "Todas as pastas" e clique em "Avançar >" para que seja concluído o backup

  • Agora falta restaurar o catálogo de endereços, no Outlook Express novamente abra o menu "Arquivo" > "Importar" > "Catálogo de endereços..."

Selecione o arquivo com a extensão .wab (de símbolo igual a esse com o nome "Suporte" na figura abaixo) e clique em abrir que será totalmente reconstituído seus contatos.


Ghost
Software em DOS, propriedade da Symantec. Este aplicativo tem a capacidade de criar uma imagem do HD, permitindo fazer um "backup completo" do que esta instalado no computador. Permite fazer imagem de partições FAT32 e NTFS.
Quando restaura a imagem, sobrepõe completamente a partição não importando se a origem ou destino são FAT32 ou NTFS, simplesmente impõe sua imagem por cima do que estiver gravado na partição destino.
Atenção:
Este software é propriedade da Symantec. A maioria das placas mães adquiridas no mercado (Soyo, Via e Asus) já trazem uma licença deste aplicativo em seu CD ROM de instalação. Aproveite o próprio aplicativo que venha com o computador do cliente.


Introdução
         Next Topic

Este manual é destinado às revendas MisterChef.Net.

O conteúdo deste é voltado a padronizar o atendimento dos técnicos de nossas revendas, oferecendo aos clientes MisterChef.Net um padrão de prestação de serviço de qualidade e equivalente em qualquer ponto do Brasil.

Utilize este manual dentro de sua revenda para treinar técnicos principiantes, mas também é obrigatório para os mais veteranos, servindo de base de consulta constante.

Todas as informações contidas neste documento são de natureza confidencial para a empresa, devendo ser restrita a sua circulação.

Aqui você encontrará muito material coletado nos vários anos de suporte de nosso departamento técnico.

Todo este material foi selecionado com muito carinho para ser utilizado por nossas revendas. Levou muito tempo para ser feito, portanto, utilizem-no o máximo possível.

Sugestões e erros devem ser encaminhados para suporte@mistersoft.com.br

O seu conteúdo deve ser utilizado para desenvolver o potencial de seus técnicos, padronizando o atendimento da rede de revendas MisterChef.Net, oferecendo aos nossos clientes uma prestação de serviço de qualidade.

Equipe MisterChef.Net

Este manual é de propriedade de:


Objetivos

Este manual tem o o objetivo de treinar o revendedor e deixá-lo apto a:

  • Conhecer os tipos de automação indicados para o sistema MisterChef.Net

  • Preparar um computador com padrão Mister Soft

  • Instalar toda a linha MisterChef.Net

  • Instalação de microterminais Wilbor

  • Instalação de terminais RF X64

  • Instalação de microterminal Colleter

  • Instalação de Pocket

  • Conhecer os problemas mais freqüentes

  • Suporte ao cliente

  • Solicitar suporte à MSM

  • Instalar impressoras Fiscais e não fiscais

  • Orientar na utilização de softwares e técnicas de suporte e manutenção


Editoração

Responsável Técnico: | Murilo Ferreira / Thiago dos Santos
Supervisão: | Engº Vagner Bertoni
Data última revisão: | 04/01/2006